FORUMS
Remove All Ads from XDA

Pocket Legends game

156 posts
Thanks Meter: 16
 
By rpmbnsf, Senior Member on 28th December 2010, 01:20 AM
Post Reply Email Thread
I gave my son an Archos 70 for Christmas and we are trying to put on the game Pocket Legends and having issues...

I installed gAppsinstaller_v5.apk and am able to download lots of stuff but when trying to d/l pocket legends it will say its downloading but its not..just sits there. I even got an older version of the gae and installed that to the 70 hoping it would update and work..but it just opend market and same thing happens...says its downloading but its not..not even a download icon on top to show progress.

Anyone know how to get this to update to current version? I cant find a download apk anyplace online (a current one that is..)

I even when to the game website and tried to scan the code..it worked but just opened the market again ..and i'm back in the same spot where it will not download.
 
 
28th December 2010, 01:28 AM |#2  
OP Senior Member
Thanks Meter: 16
 
More
Problem solved...for some reason i missed that you can download directly from their website.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes