FORUMS
Remove All Ads from XDA

[Q] vibrate doesnt work for text messages

50 posts
Thanks Meter: 1
 
By imaudi5000, Member on 10th January 2011, 01:20 AM
Post Reply Email Thread
ok so my phone wont vibrate when i get a new text message. it may rarely work but more often than not it does nothing.

i have it set to 'vibrate only in silent mode' and then i switch it "vibrate" either thru the lock screen slider or using the volume keys but nothing works.
anyone else have this issue? fix?

is there a setting or way to make it have a separate vibrate and silent mode? like "ringer" "vibrate" "silent"
 
 
10th January 2011, 07:27 AM |#2  
Pulverizer's Avatar
Senior Member
Thanks Meter: 45
 
More
Can you check at "Text Messaging - (Menu Key Touch) - Message Settings -
Notification Settings - Virbrate Option"
I checked this option and it works perfectly.

Sound setting - Vibrate mode effects only about call mode.

Message Sound and Vibration mode works separately.
11th January 2011, 04:01 AM |#3  
imaudi5000's Avatar
OP Member
Thanks Meter: 1
 
More
hmm thanks but thats not what i want. i dont want it to vibrate and play the sound. i just want it to vibrate when its in vibrate mode....
12th January 2011, 05:20 AM |#4  
newk8600's Avatar
Senior Member
Flag Northglenn
Thanks Meter: 25
 
Donate to Me
More
Quote:
Originally Posted by imaudi5000

hmm thanks but thats not what i want. i dont want it to vibrate and play the sound. i just want it to vibrate when its in vibrate mode....

Did you try the "only when silent" setting within the text messages>settings>Vibrate? To me that means it should only vibrate but who knows if that's how it actually works.

(I feel embarrassed that I've had my D2 since September and never realized that's why my texts never vibrated. I just thought I had gotten used to the vibration I never felt it. lol)
7th May 2012, 03:05 PM |#5  
JMercurin's Avatar
Member
Thanks Meter: 9
 
More
Wink
I used to had the same problem and the solution that work for me was downloading this app called "VIBRATION WIDGET".. You just search for it on the market (i cant post links for now)
This is a widget that when you activate it pops up a window that ask you to turn on the vibration (notifications, calls, messages, etc) just click YES/ACTIVATE and there you have it. Problem solved

Sorry about my awefull english

Thanks button if you find this usefull
6th June 2012, 04:23 PM |#6  
seb559e's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by imaudi5000

ok so my phone wont vibrate when i get a new text message. it may rarely work but more often than not it does nothing.

i have it set to 'vibrate only in silent mode' and then i switch it "vibrate" either thru the lock screen slider or using the volume keys but nothing works.
anyone else have this issue? fix?

is there a setting or way to make it have a separate vibrate and silent mode? like "ringer" "vibrate" "silent"

Try gosms pro
19th April 2014, 08:37 PM |#7  
jacqueline robert's Avatar
Senior Member
Flag London
Thanks Meter: 15
 
More
Thumbs up
Quote:
Originally Posted by imaudi5000

ok so my phone wont vibrate when i get a new text message. it may rarely work but more often than not it does nothing.

i have it set to 'vibrate only in silent mode' and then i switch it "vibrate" either thru the lock screen slider or using the volume keys but nothing works.
anyone else have this issue? fix?

is there a setting or way to make it have a separate vibrate and silent mode? like "ringer" "vibrate" "silent"

I have a Samsung Galaxy SIII through Virgin Mobile. I have a custom vibrate pattern set but when I get a text message the default vibrate pattern plays (two short vibrates). I am using the stock messenger app.
This is really frustrating does anyone have a solution?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes