FORUMS
Remove All Ads from XDA

[APP]Vending.apK New market 2.2.11

828 posts
Thanks Meter: 45
 
By mejorguille, Senior Member on 16th January 2011, 06:43 AM
Post Reply Email Thread
Here is the 2.2.11 market.

Install with ADB, the command are:
Quote:

adb remount
adb push (download location)/Vending.apk /system/app/Vending.apk
exit

Use the Vending.apk for gingerbread, and the vending2.2.11-signed.apk for froyo.

Usual disclaimer: It's your phone, if something bad happens don't blame me, if it ends up being better than yeah, I did that.

Update:
Thanks to Powers88, c3k, kellinwood, and phrozen87 we can install this on froyo!
Attached Files
File Type: apk Vending.apk - [Click for QR Code] (1.76 MB, 14800 views)
File Type: apk vending2.2.11-signed.apk - [Click for QR Code] (1.76 MB, 15369 views)
The Following 4 Users Say Thank You to mejorguille For This Useful Post: [ View ] Gift mejorguille Ad-Free
 
 
16th January 2011, 08:53 AM |#3  
imblacklife's Avatar
Senior Member
Flag New York City
Thanks Meter: 33
 
More
Nice find but FC's for me on cm 6.1.1
16th January 2011, 05:17 PM |#4  
Junior Member
Thanks Meter: 0
 
More
FC on CM 6.1.1
16th January 2011, 10:21 PM |#5  
Ganii's Avatar
Senior Member
Flag Zell i.Fichtelgebirge
Thanks Meter: 668
 
Donate to Me
More
Quote:
Originally Posted by mejorguille

I found this app on another forum site. It seems to work better than 2.2.7 for me, and it got rid of a bug I was experiencing where sometimes an app would fail to download until the second or third try.

I don't know where it was taken from so I cannot 100% verify its integrity, but I use it with no problems.

Install with ADB, the command are:


I've tested this on Gingervillain 1.4 and crackflashers CM7 build#51. I have not tested this yet on any froyo builds.

Usual disclaimer: It's your phone, if something bad happens don't blame me, if it ends up being better than yeah, I did that.

It`s included in the latest CM7 Gingerbread gapps
from here:

http://goo-inside.me/gapps/
16th January 2011, 10:28 PM |#6  
dustrho's Avatar
Senior Member
Flag Oswego, IL
Thanks Meter: 58
 
More
Can you flash the Gingerbread version of gapps on CM 6.1.1? I tried installing this newest Market version, and it constantly FCs on me. I tried installing it via Root Explorer and adb... neither worked.
17th January 2011, 07:43 AM |#8  
Member
Flag Sacramento
Thanks Meter: 3
 
More
Quote:
Originally Posted by dustrho

Can you flash the Gingerbread version of gapps on CM 6.1.1? I tried installing this newest Market version, and it constantly FCs on me. I tried installing it via Root Explorer and adb... neither worked.

Just tried, and nope. yay for nandroid!
17th January 2011, 10:44 PM |#9  
Senior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by BookCase

Found the original article here: SOURCE.

You can download the .apk there and also there's a .zip file you can download there if you want to flash from recovery.

Does the link work for 6.1.1 I want the new market for 6.1.1 but havnt found one

Sent from my HTC Vision using XDA App
19th January 2011, 05:47 AM |#10  
jdh2001's Avatar
Member
Flag Granite City, IL
Thanks Meter: 0
 
More
I am running CM 6.1.1 and can't get any new markets to work. I currently have version 1.8.2 and have tried 2.2.6, 2.2.7, .10, and .11. I have tried flashing via recovery, pushing via ADB and even tried Root Explorer. Every time I get a force close. Could anyone shed some light onto something I'm missing?

Thanks in advance!

Sent from my T-Mobile G2
3rd February 2011, 01:52 PM |#11  
c3k's Avatar
Senior Member
Thanks Meter: 479
 
Donate to Me
More
Quote:
Originally Posted by jdh2001

I am running CM 6.1.1 and can't get any new markets to work. I currently have version 1.8.2 and have tried 2.2.6, 2.2.7, .10, and .11. I have tried flashing via recovery, pushing via ADB and even tried Root Explorer. Every time I get a force close. Could anyone shed some light onto something I'm missing?

Thanks in advance!

Sent from my T-Mobile G2

+1
error is:
Code:
E/DatabaseUtils(  333): java.lang.SecurityException: Permission Denial: writing com.google.android.gsf.settings.GoogleSettingsProvider uri content://com.google.settings/partner from pid=1202, uid=10044 requires com.google.android.providers.settings.permission.WRITE_GSETTINGS
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes