FORUMS
Remove All Ads from XDA

Working Android builds Polaris

29 posts
Thanks Meter: 7
 
By makousika, Junior Member on 20th January 2011, 12:23 AM
Thread Deleted Email Thread
So, after some months of searching, discussing and asking questions on the forum,
i managed to set up a working build for my Pola 100.
Then, i thought.. why not share it with everyone?

So here we go my friends, for all of you, who get lost after reading thousands of posts, worry no more!


What i used;
1)Radio Rom: 1.59.42.15 ==>www.rapidspread.com/file.jsp?id=gaskogesur
2)Android:Incubus26Jc_'s Super FroYo RLS16 All Languages + update ==> www.megaupload.com/?d=VFXIZ7R8
3)default.txt i made it using Atools (thanks liquid) ==> www.megaupload.com/?d=W2RMGMNS
4)initrd ==> www.megaupload.com/?d=HB9O3LXC
5)zImage ==> www.megaupload.com/?d=WCK5W28Q
6)installation file ==> www.megaupload.com/?d=5Q0UNDEV
7)Running mode: Haret ==> www.megaupload.com/?d=NY0SUTBH

Kernel version 2.6.32 Release Date 1-16-11
Initrd and zImage files where downloaded via Atools (Liquid you rock!) so they can be also found at Sourceforge just needs a bit more searching!

All links for the needed files are on this post.
Everything works for me, so i guess will work for you too!
Tested for about 2 months! (daily use)

Quick installation manual:
1) flash the radio rom to your phone (if you dont know how, quick search this forum)
2)Create a folder to your SD card named: andboot
3)Put all the files you downloaded from this post (except of the radio rom) into the folder
4)Open file explorer on your phone, run haret, click run!
Have fun!!!

-------------------------------------------------------------------------------------------------------------------------------


Another Rom Haret mode~

1)Radio Rom: 1.59.42.15 ==>www.rapidspread.com/file.jsp?id=gaskogesur
2)Android: Eclair 2.1
3) All needed files here: http://rapidshare.com/files/44422148...v2.1_HARET.zip

INSTRUCTIONS:
1. Extract the zip file directly to the Memory Card.
2. Turn sound up to full,
3. disable your pin code,
4. turn phone, wifi and bluetooth off in comm manager.
5. End all programs except for file explorer and haret
6. Run Haret and click run
7. After first boot ,restart and apply this update: http://forum.xda-developers.com/atta...0&d=1295861537
( it will not work if you do not follow the above instructions )



Thank you for putting those files together prisonking101 !!


Feel free to post your working builds, and maybe if you have the time, links to download the necessary files!
The Following 4 Users Say Thank You to makousika For This Useful Post: [ View ] Gift makousika Ad-Free
 
 
20th January 2011, 12:33 AM |#2  
OP Junior Member
Flag Athens
Thanks Meter: 7
 
More
Pola 100 NAND Mode
NAND MODE for POLA 100.
Android OS: Incubus26Jc_'s Super FroYo RLS16 All Languages+updates EVERYTHING WORKING

What you need:

1) Hardspl (Search at this forum)
2) Androidinstall www.megaupload.com/?d=3W2OPLGU
3) Androidupdate www.megaupload.com/?d=ZTUL41GA
4) installation file www.megaupload.com/?d=IPPL94CD
5) Image file www.megaupload.com/?d=H4C1TN3Q
6) Update www.megaupload.com/?d=OR6S26PF
7) Radio Rom www.rapidspread.com/file.jsp?id=gaskogesur

The image file was downladed via Atools from Sourceforge and modified with Atools to work on Polaris.
Kernel version 2.6.32 Release Date 1-16-11



None of these is my work, i just got them together for an easy access


For anyone who doesnt know, i need to remind you that NAND MODE erases all of your phone's
data!!!! And it shouldnt be attempted by anyone who doesnt know atleast how to get his phone
to the previous state. Any damage caused by your ignorance on the subject is not my fault!!!!


Now that we have clarified that lets move one to a simple guide through.

1) Install Hardspl.If you dont have it, you CANT proceed but i guess most of you have it already
2) Preferably format your SD card and then create a folder in it named: andboot
3) Put inside the folder all the files except of the Image file and the update file.
And cause i am sure someone will get confused here, inside the folder there should be:
androidinstall, androidupdate, install-seq.sh
4) copy on the root of your SD the image file.
5) Open your phone and enter the bootloader (hold down camera button and press soft reset until you see it),
follow the instructions and soft reset at the end!
6) Wait, wait, wait, eventually the android will boot.
7) The tricky part! This build needs an update in order to work properly, if you dont apply it
the phone will work fine until you install any programm, then it will crash and will need a fresh flash.
8) Power off your phone, put in the andboot folder (SD card) the update file (no6 on the list).
9) Open your phone, and hold volume up, this will get you to the boot menu. Choose update!
10) Voila!!! Have fun again!!!!
20th January 2011, 08:00 AM |#3  
l1q1d's Avatar
Retired Recognized Developer
Flag Venice
Thanks Meter: 95
 
More
First, there is already a thread like this
Second, if you link zImage, nbh, atools or other things already present in sourceforge or massey server link to them.
Third write the kernel version, kernel release data
20th January 2011, 04:54 PM |#4  
Junior Member
Thanks Meter: 0
 
More
"6) Wait, wait, wait"

How long have to wait +/-?
20th January 2011, 05:18 PM |#5  
OP Junior Member
Flag Athens
Thanks Meter: 7
 
More
Quote:
Originally Posted by KaaRaT

"6) Wait, wait, wait"

How long have to wait +/-?


If you see the booting image, wich is a green thingy spinning,
you have to wait about 5+/- mins.
If you dont get there, pm me the problem and i will try to solve it for you.
20th January 2011, 05:39 PM |#6  
Junior Member
Thanks Meter: 0
 
More
After i did the soft reset, appeared that screen and the stops.

SCREEN: http://i54.tinypic.com/2qxui9s.jpg
20th January 2011, 05:53 PM |#7  
OP Junior Member
Flag Athens
Thanks Meter: 7
 
More
Quote:
Originally Posted by KaaRaT

After i did the soft reset, appeared that screen and the stops.

SCREEN: http://i54.tinypic.com/2qxui9s.jpg


1st) its too blurry to understand what it says
2nd) a wild guess, but do you have Pola100?
cause from what i can see, the penguin doesnt have the color he should have :P
20th January 2011, 06:19 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Yes, its a Pola100. LOL

Try now: http://i56.tinypic.com/1y3ebt.jpg
20th January 2011, 08:36 PM |#9  
OP Junior Member
Flag Athens
Thanks Meter: 7
 
More
Did you use the files i give on this thread, or yours?
20th January 2011, 08:59 PM |#10  
Junior Member
Thanks Meter: 0
 
More
I used your files.

With the l1q1d's tutorial happens the same thing.
The problem is probably from my Polaris.
20th January 2011, 09:01 PM |#11  
OP Junior Member
Flag Athens
Thanks Meter: 7
 
More
Ok, check your messages, try that solution, if it doesnt work, send me a message!
Subscribe to Thread

Tags
android, builds, polaris 100, working
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes