FORUMS
Remove All Ads from XDA

Screen Timeout - Can't set to never

74 posts
Thanks Meter: 5
 
By slysy, Member on 20th January 2011, 09:00 AM
Post Reply Email Thread
I want to set my Omnia7 screen timeout to never, but the option isn't available. Is this the same on all Omnia7 phones? Just trying to work out if it's my network or Samsung that have restricted the setting.

The never option is available on the HD7 phone, so it must be surpressed somewhere. Is there any way to enable it?
 
 
20th January 2011, 06:46 PM |#2  
ronalgps's Avatar
Senior Member
Flag aalst
Thanks Meter: 8
 
Donate to Me
More
Quote:
Originally Posted by slysy

I want to set my Omnia7 screen timeout to never, but the option isn't available. Is this the same on all Omnia7 phones? Just trying to work out if it's my network or Samsung that have restricted the setting.

The never option is available on the HD7 phone, so it must be surpressed somewhere. Is there any way to enable it?

mine is simfree screen time out is max 5 mini 30 seconds
20th January 2011, 11:07 PM |#3  
Junior Member
Flag Leersum
Thanks Meter: 0
 
More
According to Microsofts documentation, there should be an 'never' option, unless you have set a password. I have not set a password, but the never option is also not available on my simlock free Omnia 7.
21st January 2011, 06:43 AM |#4  
skycamefalling's Avatar
Senior Member
Flag Austria
Thanks Meter: 30
 
More
Might it be possible that the "never" option has been canceled by Samsung because of the AMOLED-screens? Maybe they could fail if the screen is always on? As far as I know, the blue pixels are going to lose luminiscence with time.
21st January 2011, 08:40 AM |#5  
AawarA's Avatar
Junior Member
London
Thanks Meter: 2
 
More
Samsung has habit of making mess with OS. I am sure they supressed this option. Mine is showing 30 sec to 5 mins only.
21st January 2011, 08:54 AM |#6  
skycamefalling's Avatar
Senior Member
Flag Austria
Thanks Meter: 30
 
More
Quote:
Originally Posted by AawarA

Samsung has habit of making mess with OS.

Yeah, you name it. That's the reason why I never bought a WinMo-, Android-, Bada-Device from Samsung. Now with WP7 there isn't much potential of producing a mess, so it's relatively safe to buy a Samsung-phone.
21st January 2011, 09:05 AM |#7  
AawarA's Avatar
Junior Member
London
Thanks Meter: 2
 
More
Quote:
Originally Posted by skycamefalling

Yeah, you name it. That's the reason why I never bought a WinMo-, Android-, Bada-Device from Samsung. Now with WP7 there isn't much potential of producing a mess, so it's relatively safe to buy a Samsung-phone.

My last phone was Omnia HD, that is one of the best device but development for this phone stalled due to implementation of symbian by Samsung.

This week i got Omnia 7 due to the same reason as mentioned by you. Infact MS was the big factor behind that decision. The only annoying thing is MS's policy of application development, other than that im happy
22nd January 2011, 06:24 PM |#8  
pLUSpISTOL's Avatar
Senior Member
Thanks Meter: 66
 
More
Here's the solution

OP asked in another thread and it's easy to change in the registry.
22nd January 2011, 10:12 PM |#9  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by pLUSpISTOL

Here's the solution

OP asked in another thread and it's easy to change in the registry.

Yep, I can confirm that this works
The Following User Says Thank You to slysy For This Useful Post: [ View ] Gift slysy Ad-Free
5th September 2017, 05:48 PM |#10  
Junior Member
Thanks Meter: 1
 
More
you can also use wpinternals.net app and reboot in mass storage mode, then use windows regedit to access
1)choose "HKEY_LOCAL_MACHINE"
"file>Load Hive>[phone_storage_disk]:\windows\system32\config\software" , name it "PHONE_SOFTWARE"
2)then go to this path:
MY PC\HKEY_LOCAL_MACHINE\PHONE_Software\Microsoft\Set tings\Lock
and set DisableNever to 0
3)finally choose on "PHONE_SOFTWARE" and click "file>UnLoad Hive"

then reboot in normal mode and will see "Never" option

really 100 % working method, very easy, dont need root or so on!!!:хорошо:
(tested on my lumia 520)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes