Remove All Ads from XDA

[SOLVED] Can't root! "E: signature verification failed"

11 posts
Thanks Meter: 0
By PeruSD, Junior Member on 22nd January 2011, 11:19 PM
Post Reply Email Thread
My Vibrant used to be rooted. I just updated Tmobile Froyo KA6. I try rooting using Z4root, but it won't do anything. I manually try and getting:

"E: signature verification failed
Installation aborted"

I read this could be the problem on the forum, but I don't know how to fix it:

"Android system recovery <3e>
Samsung Recovery Utils
-for BML-"

ps.don't know if this information of the phone help:
Froyo 2.2

Can't anyone help this rockie?
22nd January 2011, 11:27 PM |#2  
donalgodon's Avatar
Senior Member
Thanks Meter: 697
Try One Click Root.
22nd January 2011, 11:32 PM |#3  
Junior Member
Thanks Meter: 0
I tired both...neither works. I read something that Froyo's (legitimately.Froyo) folder structure or.something.of that nature has.changed. Not sure though...I'm a bit of a nub in the realm of.development. Can anyone confirm rooting by any.of.the normal conventional methods (z4, 1click, etc.

Sent from my SGH-T959 using XDA App
22nd January 2011, 11:46 PM |#4  
Junior Member
Flag florida
Thanks Meter: 2
Super one click worked for me
The Following User Says Thank You to lbridges For This Useful Post: [ View ] Gift lbridges Ad-Free
23rd January 2011, 12:49 AM |#5  
Junior Member
Thanks Meter: 0
I have gotten the same error with One Click
23rd January 2011, 01:02 AM |#6  
OP Junior Member
Thanks Meter: 0
Thumbs up
Originally Posted by lbridges

Super one click worked for me

Thank you Ibridges! the superoneclick from TheUnlockr work for me.
26th January 2011, 04:52 PM |#7  
Junior Member
Thanks Meter: 0
Super On Click Root worked for me but I get the same message while trying to install a new ROM.
20th February 2011, 10:23 PM |#8  
Junior Member
Thanks Meter: 0
I got the "E:signature verification failed" message on my Motorola Defy (Android 2.1 Eclair with Motoblur) while rooting in recovery mode. It was using the SuperOneClick method connecting the phone to a Mac. Actually, that version of the software says once installed in your Mac that is for Samsung Galaxy S, but root all models. I followed the instructions here:

I have to say that I tried z4root and was useless; so now I see little alternatives...

USB debugging, SD mount and everything is in the way it should... Anyone can help me please?

Edit: I saw in the mentioned thread that many are having similar problems. Someone said that manually copying the file in the SD card and then doing the whole thing in recovery mode worked. I wasn't that lucky. Now, at the bottom of the phone screen I get the following lines in yellow:

E:Can't open /cache/recovery/command
-- Install from sdcard...
Finding update package...
Opening update package...
Verifying update package...
E:signature verification failed
Installation aborted.

So I am stuck here.
20th February 2011, 10:46 PM |#9  
Cito11's Avatar
Thanks Meter: 8
Same thing happened to me when I did the kies update for 2.2 ka6 and hated froyo stock. I tried to root and couldn't. Long story short, I Odin'ed back to 2.1 and used one click root which worked perfectly. Running Bionix V now no problems .
22nd February 2011, 05:01 AM |#10  
Senior Member
Thanks Meter: 49
I would try to use odin to go back to 2.1 and use super one click root from the unlockr.

Sent from my SGH-T959 using XDA App
23rd March 2011, 12:44 PM |#11  
axesd's Avatar
Senior Member
Flag Illinois
Thanks Meter: 6
Donate to Me
I am now having this issue as well. Do I really need to odin it back to 2.1?

I am trying to put Simply Galaxy/Sweet Honey 2.7.1 on my STOCK 2.2 .

Answer is appreciated .

Post Reply Subscribe to Thread

<3e>, ka6, root, signature verification, vibrant

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes