FORUMS
Remove All Ads from XDA
Honor 9 Lite

[ROM] Froyo UK DeBlurred (05/02/2011)

1,426 posts
Thanks Meter: 897
 
By iaio72, Senior Member on 1st February 2011, 08:35 PM
Post Reply Email Thread
Base Rom: Fw Froyo_UK_3.4.2-117 2.2.1

MOTOBLUR deleted and replaced with Aosp applications











Changelog:

+ Deleted some app xxblur.apk and replaced with aosp apk!
+ Changed Default WP
+ Added fix for Haptik vibration touch (thank's to mcm_xyz)
+ Added driver in system/lib for playback 720p (thank's to walter79)
+ AdwLauncher 1.3.6 standalone
+ Apn on-off/Quickboot/typoclock/facebook 1.5.0
+ Added Spare parts and devtools, and other app (dsp manager etc..)
+ Milestone OC 1.4.7
+ System recovery by tenfar
+ App setVsel
+ Adobe flash player and showcase
+ Changed default fonts
+ Bootanimation from Galaxys
+ This rom its Multilanguage



Do a full wipe before and after flashing!


** Download Rom >>> Froyo DeBlurred, unzipped and put the folder in your microsd, in this way >>> sdcard/goapkrev/backup. installed as a restore, after flash wipe/data and reboot! Enjoy!



*** ive installed this rom from original UK froyo(rooted), and from original UK eclair, i dont tested from fw eclair 2.21/2.34....in anyway if you flash, dont back at your original eclair 2.21/2.34 but you can flash with rsd only eclair uk 2.51! (or uk froyo).


__________________________________________________ _____________________________________


++ Download version 2 >>> Froyo Deblurred v2




Changelog

+ Replaced Mediagallery with Gallery 3d
+ Changed default WP
+ Added fix/driver for recording-playback 720p (thank's to walter79)
+ Removed spareparts/devtools/terminal emulator/setVsel and nexus LW
+ Added FmRadio from droid2 (thank's to Martinml)
+ New Maps
+ Replaced music player aosp with Musicplayer Motorola
+ Added Barcode scanner
+ Added wifi manager
+ Added Milestone usb tether for froyo
+ Added Appbrain
+ leave the other app about version 1







Nothing to donate, just appreciate with a simple thank's!
The Following 11 Users Say Thank You to iaio72 For This Useful Post: [ View ] Gift iaio72 Ad-Free
 
 
1st February 2011, 09:25 PM |#2  
Senior Member
Flag Brussels
Thanks Meter: 6
 
More
Thanks A LOT !

Was really waiting for this.

How much is left from Blur ? Thanks

edit : Does it need to be 2.51 ? Can't I just apply it over a Chinese Froyo ?

edit2: I'll use this guide : [HOW TO] Flash Froyo without loosing downgradability and keeping cam flash
1st February 2011, 10:52 PM |#3  
Senior Member
Thanks Meter: 120
 
More
Thanks! I didn't test much but it seems to be working flawlessly. I flashed the blurred uk yesterday but failed to apply the haptic fix (bootloop), thus rollbacked to deblur 2.34 -- Higgsy's trick concerning downgradibility (?) also seems to work. I will try to theme it aas soon as i find the time (black statusbar and jog thingies).
2nd February 2011, 01:11 AM |#4  
Senior Member
Flag Brussels
Thanks Meter: 6
 
More
There's way too much blur for me.

Vanilla Froyo (HandlerExploit) was better to me.
2nd February 2011, 05:45 PM |#5  
Member
Thanks Meter: 3
 
More
Best boot animation i ever had!

Will see the rest

andy
2nd February 2011, 09:01 PM |#6  
zmesler's Avatar
Member
Flag Cambridge
Thanks Meter: 9
 
More
WOW. This ROM is perfect and bug-free. Well done. I had some issues using previous variations of this build but this one just flies.
If this will help to anybody these are steps I took:
http://forum.xda-developers.com/showthread.php?t=937319 over my original UK eclair 2.21 then this Backup. I never flashed 2.51.
3rd February 2011, 01:39 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Unhappy HELP
Hi

I a rooted my wifes brand spanking new Defy (with SuperOneClick). I then downloaded this ROM and unzipped it to the correct folder on the SD card. I "restored" it to the phone and all went well ... until I tried to reboot! Now it goes into an endless loop of rebooting, showing the initial splashscreen and then rebooting again!!

Following this I can't get back to the bootloader with the "options" but I can get a USB connection and RSLite recognises the phone. I have spent 4 hours trying to download an sbf I can find! Only 1 has actually allowed the "start" button in RSLite to be active and when I try to flash I immediately get a (0x7100) error. The log file tells me that the path is invalid. I have tried moving it to the c: path and then done the "counting" of the letters for the unusual path ... no success!

I am on Windows 7, RSLite v4.9

Any suggestions ... mostly likely in terms of whach sbf to download and/or how to activate the start button in RSLite?!!

Any help appreciated!!
3rd February 2011, 02:14 AM |#8  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by PseudoMax

Hi

I a rooted my wifes brand spanking new Defy (with SuperOneClick). I then downloaded this ROM and unzipped it to the correct folder on the SD card. I "restored" it to the phone and all went well ... until I tried to reboot! Now it goes into an endless loop of rebooting, showing the initial splashscreen and then rebooting again!!

Following this I can't get back to the bootloader with the "options" but I can get a USB connection and RSLite recognises the phone. I have spent 4 hours trying to download an sbf I can find! Only 1 has actually allowed the "start" button in RSLite to be active and when I try to flash I immediately get a (0x7100) error. The log file tells me that the path is invalid. I have tried moving it to the c: path and then done the "counting" of the letters for the unusual path ... no success!

I am on Windows 7, RSLite v4.9

Any suggestions ... mostly likely in terms of whach sbf to download and/or how to activate the start button in RSLite?!!

Any help appreciated!!

Have you tried pulling the battery and then holding vol.-up while re-inserting the battery to get to the bootloader?

You'll need bootloader access to flash a different .sbf via RSDlite.

----

Anyway, this ROM looks like a keeper upon first boot. I was on jboogie's Froyo Beta 2 (China ROM) before and I just wiped, restored, wiped-again and flashed the T-Mobile-boot-only.sbf. So far I haven't noticed any bugs. Thanks!

Edit: Found one little bug that I've seen in many "deblured" ROMs: The media gallery link isn't working in the camera app. Not a biggie but maybe something to keep in mind for future releases. Anyone know a way to fix this?
3rd February 2011, 04:23 AM |#9  
Junior Member
Thanks Meter: 0
 
More
I was on SEA 2.51, and this doesn't work just using recovery.
I have to flash a UK 3.4.2_bootonly.sbf to get out of boot loop. (never tried a UK 2.51 like iaio)

Only a few things:
- This rom has a 3rd party camera software installed. The stock one was not able to access media gallery. Any idea how to fix this?
- LED light doesn't work for Camcorder. (probably same for any other ROMs too)
- Has a customized font. Looks unique but not my taste.

Everything else is good and stable and fast ! Boot animation the best of all.
3rd February 2011, 04:30 AM |#10  
Member
Thanks Meter: 4
 
More
LED light works just fine for me using camcorder...
3rd February 2011, 04:36 AM |#11  
Member
Thanks Meter: 4
 
More
I had some issues with button assignment (home and search) after my initial flash, but wiping via stock recovery ironed those out.

I'm very pleased with this ROM! The missing/corrupt media gallery link is the only bug I'm experiencing after a few hours of use now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes