Remove All Ads from XDA
Honor View 10

when flashing rom > E: can't open cache/recovery/command

973 posts
Thanks Meter: 186
By mwatson, Senior Member on 6th February 2011, 11:28 AM
Post Reply Email Thread
I've searched on here but can not find an answer for my particluar error.

From Rom Manager I select Install ROM from CD card. When it boots up I get the red exclaimation mark. Then i press volume up and power.

The first thing i see is android recovery with E: can't open cache/recovery/command

According to ROM manager I have ClockwordMod Recovery

ever seen this? any way around it?

6th February 2011, 11:56 AM |#2  
Andy's Avatar
Retired Forum Moderator
Flag UK
Thanks Meter: 5,435
Donate to Me
Try flashing recovery again via ROM manager. For some users flashing it just once doesn't work.
6th February 2011, 12:49 PM |#3  
I've tried flashing clockwork a few times. Still no luck..
6th February 2011, 12:56 PM |#4  
Andy's Avatar
Retired Forum Moderator
Flag UK
Thanks Meter: 5,435
Donate to Me
Do you have ENG S-OFF? If so you could try via fastboot.

fastboot flash recovery recovery_x.x.x.x.img
ClockworkMod Recovery --> HERE -- (CM7)
ClockworkMod Recovery --> HERE -- (Everything Else)
7th February 2011, 10:30 PM |#5  
Junior Member
Thanks Meter: 0
I have the same exact problems, do i need to have S-OFF also, i read this threat , it said I need to downgrade it first, is that true?
8th February 2011, 09:30 AM |#6  
nathsgames's Avatar
Senior Member
Flag Gold Coast
Thanks Meter: 81
Donate to Me
Tagged. Have the same problem.

Sent from my Desire HD using XDA App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes