FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[Q] Speakers not working on Archos 101

596 posts
Thanks Meter: 221
 
By Zoidpilot, Senior Member on 10th February 2011, 04:30 AM
Post Reply Email Thread
Hey guys Zoid here,

This has actually been an ongoing thing for me but after constant searching I have hit a wall . About a week after I bought my Archos 101, the speaker on the thicker side (with all the ports) went out. It first started to crackle a bit then it just gave out... Now I didn't strain it with obnoxiously loud sounds or anything, this was just normal use. A week later after constant attempts to contact Archos, I found out that I have no warranty because I bought it from an "untrusted seller" at Amazon. Even though It was still in the plastic when I got it, but that's another note. The question I want to ask (the question in question I guess) is since I cannot send this back does anyone know where I can get a replacement speaker myself? I'm pretty tech saavy and I can install it myself even if it's from a broken A101. Since apparently I have no warranty I don't mind opening it up... Any suggestions?
 
 
10th February 2011, 09:02 AM |#2  
Junior Member
Thanks Meter: 2
 
More
Hello,

If u donĀ“t worry about opening it, then do it and you can check the cable first.
10th February 2011, 10:52 AM |#3  
Junior Member
Thanks Meter: 0
 
More
same to you
my archos 101 speaker dameged olso, and i find smiler buzzer and i changed my self, now it is working well
10th February 2011, 05:17 PM |#4  
Zoidpilot's Avatar
OP Senior Member
Flag Florida
Thanks Meter: 221
 
Donate to Me
More
I've opened it, but everything seems to be in working order. The speakers aren't blown either... I'm pretty sure replacing it would fix it of course. Anyone know where to get spare parts?

Sent from my Evo 4g using XDA-app
10th February 2011, 07:29 PM |#5  
ExploreMN's Avatar
Senior Member
Thanks Meter: 467
 
More
I would open it up, look on the speaker for a part number or model number and then trust in the awesome power of Google to find an exact replacement.
11th February 2011, 01:58 AM |#6  
Zoidpilot's Avatar
OP Senior Member
Flag Florida
Thanks Meter: 221
 
Donate to Me
More
Thanks for the suggestions guys.... @Kakkuk where did you find a replacement?


***Edit** Nvm, I found it on Ebay... $32.00 from Hong Kong
28th February 2011, 11:59 PM |#7  
Zoidpilot's Avatar
OP Senior Member
Flag Florida
Thanks Meter: 221
 
Donate to Me
More
Just received the speakers... now to do a little soldering. Ok these actually look like better quality speakers than the originals!

Sent from my Evo 4g using XDA-app
1st March 2011, 10:30 PM |#8  
ExploreMN's Avatar
Senior Member
Thanks Meter: 467
 
More
Let us know how it worked!
1st March 2011, 10:37 PM |#9  
Zoidpilot's Avatar
OP Senior Member
Flag Florida
Thanks Meter: 221
 
Donate to Me
More
**update

The new speakers sound like a dream! If anyone needs new speakers I recommend this guy I got em from on ebay. They're even better quality than the originals!!

Sent from my Evo 4g using XDA-app
2nd March 2011, 11:26 AM |#10  
liqn7's Avatar
Senior Member
Thanks Meter: 130
 
More
Ebay Link?
2nd March 2011, 12:17 PM |#11  
Zoidpilot's Avatar
OP Senior Member
Flag Florida
Thanks Meter: 221
 
Donate to Me
More
Here ya go
http://cgi.ebay.com/archos-101-Inter...item4156b4aee0

Sent from my Evo 4g using XDA-app
Post Reply Subscribe to Thread

Tags
archos 101, not working, speakers

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes