Remove All Ads from XDA

[Q] Some troubles installing to desire

2 posts
Thanks Meter: 0
By ripperrolfie, Junior Member on 15th February 2011, 12:32 AM
Post Reply Email Thread
ok this is what i did:

1 i rooted using unevoked 3

2 (where i went wrong) i tried to install opendesire with unevoked3 using the boot.img file

3 unevoked 3 cant root my phone any more

4 tried installing open desire again using the still working clockworkmod recovery v2.5.0.7

5 the phone gets in a loop where it shows an android logo that disaperes and reapears

6 the clockwork mod seems to be still working (it boots an i see a variety of options)

my question:
what is the right course of action right now ?
1 use an other rom ?
2 do some stuff in clockwork to get root back ?
3 none of the 2 above
or am i ****ed for life now?

Many thanks in advance for the help
15th February 2011, 08:44 AM |#2  
davebugyi's Avatar
Senior Member
Flag Bratislava
Thanks Meter: 887
Donate to Me
Using unrevoked3 to install opendesire? Well, you should've read a bit before doing that.
Well, if you can boot into recovery, then nothing is wrong.
You should doa full wipe (data/cahce/dalvik) and re-flash the ROM from CWM.
The Following User Says Thank You to davebugyi For This Useful Post: [ View ] Gift davebugyi Ad-Free
15th February 2011, 12:00 PM |#3  
EddyOS's Avatar
Senior Member
Flag London
Thanks Meter: 4,014
Possibly full on **** up right there my friend. What ROM was your phone running on before you tried to flash a new one? If you're clever enough to have noted that there may be hope for you yet...
15th February 2011, 10:09 PM |#4  
OP Junior Member
Thanks Meter: 0
Thumbs up
i successfully installed an other custom rom so i guess i got lucky the thing i ran before my mistake was just the normal android version for htc desire it was rooted but that was all the difference with virgin.

@nagypapi still thx i didnt know if i could safeley erase those things.
Post Reply Subscribe to Thread

brick, clockworkmod, desire, htc, unrevoked

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes