FORUMS
Remove All Ads from XDA

[Q] My Contact List Reset?!

131 posts
Thanks Meter: 3
 
By bmazloum, Senior Member on 20th February 2011, 02:43 PM
Post Reply Email Thread
Woke up today, went to my call history and noticed that it didn't list any names. Instead it had everyones phone number. When I clicked a number to dial, it showed their name. So I reset the phone, numbers still showed. I cleared the list, and dialed a new person. Everything back to normal.

Then, when trying to call someone later on today, I noticed something else. All the links that I had made (Live + Facebook contact) were unlinked.

Anyone have a clue why this happened, or has anyone else experienced it? I hate having to relink everyone again.
20th February 2011, 03:37 PM |#2  
Senior Member
Flag Independence Ohio
Thanks Meter: 23
 
More
Glad to know I'm not the only one that had this happen
Went thru the same process of rebooting & pulled the battery
The call history just mysteriously lost all association to the names?
New calls are showing up ok
I'm guessing that some AT&T system reset is the culprit
20th February 2011, 03:52 PM |#3  
Casey_boy's Avatar
Retired Recognized Developer
Thanks Meter: 56
 
More
Quote:
Originally Posted by bmazloum

All the links that I had made (Live + Facebook contact) were unlinked.

+1 on this bit.

I've noticed that very occasionally those contacts whose name doesn't exactly match their Facebook accounts become unlinked and I have to re-link them. I have no idea why that happens and have never been able to attribute a cause.
20th February 2011, 04:22 PM |#4  
saldawop's Avatar
Senior Member
Thanks Meter: 21
 
More
Although not the same, I am having a problem with my contact pics on the People tile on the homescreen. It looks as though all the pics I added myself are showing up as blue squares , Facebook pics are showing up ok. When I go into my contact list all pics show up correctly.
20th February 2011, 04:26 PM |#5  
Senior Member
Flag Miami
Thanks Meter: 110
 
More
This happened to me too once, I figured it was just a bug... That and the call history being delayed at times... Calls won't show up for a few minutes randomly... Had only happened about two or three times.
20th February 2011, 04:49 PM |#6  
hoaisonongame's Avatar
Senior Member
Flag Ho Chi Minh City
Thanks Meter: 14
 
More
I had the same problem last night, too.
I guess that it is the problem came from Hotmail server. It was corrupt when syncing and then all my contacts were reset and sync again. It made Live contacts and linked-facebook contacts unlink...

Cmon MS, hotmail must be stable like rock or user will have this problem again
20th February 2011, 11:08 PM |#7  
Senior Member
Thanks Meter: 16
 
More
HAd same Problem
Just about a hour ago all my contacts unlinked and i als lost all my home screen contacts they just vannished from my home screen.
20th February 2011, 11:43 PM |#8  
Senior Member
Madison
Thanks Meter: 50
 
More
Did not encounter this issue but I do agree MS should improve the live mail service...
At least make contact editing as good as gmail...
21st February 2011, 01:37 AM |#9  
Senior Member
Flag Sydney
Thanks Meter: 32
 
More
i also encountered this waking up this morning.
21st February 2011, 01:45 AM |#10  
Oscardog777's Avatar
Member
Thanks Meter: 6
 
More
Are any of you guys using Micro-SD cards? That could possibly be the cause of the problem
21st February 2011, 01:51 AM |#11  
Senior Member
Flag Sydney
Thanks Meter: 32
 
More
i am on a trophy, so yes, it's built into the phone with a micro SD. given the amount of people who all experienced this at about the same time, i would say it would be something to do with the server.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes