Remove All Ads from XDA

moving files to the device

225 posts
Thanks Meter: 40
By phazei, Senior Member on 1st March 2011, 10:13 AM
Thread Deleted Email Thread
I'm trying to simply copy some files to my device. I hooked it up to the PC via usb, made a new folder and copied the files to it, but when I go to the device in sniffer the folder doesn't show up.

I tried prefixing the folder with a $ so it showed up first, and that folder just seemed to delete itself.

Also seems to be a glitch with "Turn on USB storage". I click it, and it changes to turn off, but then after the screen goes to sleep and I wake it up, it says "Turn on USB storage" again even though it's still connected to the PC.

How can I just copy files over to the SD card I put in there?

This is so trivial and is kind of a bitch that is doesn't just work.
5th March 2011, 11:39 PM |#2  
Pikabob's Avatar
Senior Member
Thanks Meter: 20
you could try going to settings->applications->all->sniffer->force stop then try
if that does not work, you could try copying the files to a flash drive or microsd and moving them that way
14th March 2011, 02:56 AM |#3  
OP Senior Member
Flag Las Vegas
Thanks Meter: 40
It seems if I copy any files to the device via the usb connected to the pc, it doesn't show.

I tried Sniffer and Astro, shows nothing, reconnect to PC, files are there.

Reboot device, can see files.

No one else has this issue?
14th March 2011, 09:41 PM |#4  
Junior Member
Flag Västerås
Thanks Meter: 1
Are you using original software or any other ROM?

Try moving the files to your device while you've set your adams screen to "always on" or just poke it so it doesn't sleep. Just to minimize the equation of errors.

I know I can sometimes have problems with reading the memory on my Galaxy S if ignore the safe-removal feature in windows before pulling the USB-cable.

A "meanwhile-solution" would be to use an SD-card reader..
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes