FORUMS
Remove All Ads from XDA

Android Wear app 2.0 doesn't work on CM13

347 posts
Thanks Meter: 31
 
By yot2703, Senior Member on 15th November 2016, 09:07 AM
Post Reply Email Thread
Hey,

When i update to the latest app version of Android Wear from the play store it tells me this
"This phone has been flashed with an unsupported configuration for companion. You must re-flash it as either signed/user or unsigned/userdebug"

WTF?!
 
 
15th November 2016, 11:44 AM |#2  
Senior Member
Thanks Meter: 47
 
More
It seems to be an issue with the AW companion app on the phone. https://www.reddit.com/r/AndroidWear...ustom_rom_now/
16th November 2016, 12:51 AM |#3  
Senior Member
Flag Georgia
Thanks Meter: 845
 
More
Quote:
Originally Posted by yot2703

Hey,

When i update to the latest app version of Android Wear from the play store it tells me this
"This phone has been flashed with an unsupported configuration for companion. You must re-flash it as either signed/user or unsigned/userdebug"

WTF?!

Same issue here went back to previous version and all is good for now

UPDATE: Need to manually edit your build prop and change the following two lines to match below:

ro.build.type=user
ro.build.user=dpi
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes