FORUMS
Remove All Ads from XDA

Boot-loop while charging, reboots when not. Fastboot OK

239 posts
Thanks Meter: 89
 
By Leviuqse, Senior Member on 16th July 2019, 12:04 AM
Post Reply Email Thread
Hey guys, so I have a weird issue. One day I left my urbane charging and the next day I found it stuck on the LG logo. Here are the details:

-If I leave it connected to the original cradle, usb and charger, the urbane will go into a reboot loop. It will not pass from the LG logo.
-Taking it out from the cradle will start doing the same behaviour until it runs out of battery.
-If i connect the urbane to a computer, the loop will stop and boot into the OS fine. But once it gets disconnected from the cradle it will go into the reboot loop again.
-If boot into fastboot or recovery the urbane will stay on until the battery dies.

I already tried to flash it via adb sideload xxxx.zip and via fastboot (back to android 6.0) with no luck..



any other ideas guys?
31st August 2019, 10:48 AM |#2  
5pace's Avatar
Senior Member
Thanks Meter: 116
 
More
I am facing the exact same issue and I have no idea why, tried flashing, nothing helped.
1st September 2019, 04:47 PM |#3  
Senior Member
Flag Nancy, Lorraine
Thanks Meter: 256
 
More
Battery dead. Not enough capacity to ensure a complete boot.

Fastboot or recovery is only a boot minimal system (like command line) so lighter than a normal OS charge.
26th September 2019, 03:52 PM |#4  
Senior Member
Thanks Meter: 15
 
More
@dersie, thank you so much! It's just meant I resurrected my Engagement watch!
27th September 2019, 02:49 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Having the same issue. Is it worth to get the new battery for 20 usd?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes