Remove All Ads from XDA
Honor 9 Lite

[Q] Unable to unlock bootloader

3 posts
Thanks Meter: 0
By Sonyfan9, Junior Member on 8th July 2014, 12:51 AM
Post Reply Email Thread
I just bought the phone which is UNBRANDED and check that the BOOTLOADER can be UNLOCKED under the configuration menu. The phone is rooted which I verified through a program. Using Android 4.4.2, Build 14.3.A.0.757.

Tried both the flashtools and the Sony official way with the unlock code.

Flashtools - gives me the error that the bootloader cannot be unlocked. Tells me to unplug the phone and turn it on.
Sony Official way - under the fastboot - it is confirmed the phone was connected but when I go to enter the code - it says failed <remote: command did not succeed.

I also look through other threads and tried adding a new folder under custom in flashtools with my serial number and unlock code from Sony. This did not work for me. I downloaded the latest adk, flashtools etc... with no luck.

Does anyone else have the same issues? I cannot find an answer in any forum. With a locked bootloader, I am limited to a few stock custom roms that doesn't require an unlocked bootloader.
8th July 2014, 05:39 PM |#2  
Senior Member
Flag Kolkata
Thanks Meter: 259
Plug ur phn in different usb port of computer
9th July 2014, 05:40 PM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by coolkoushik07

Plug ur phn in different usb port of computer

I tried that and it doesn't work.
9th July 2014, 06:27 PM |#4  
OP Junior Member
Thanks Meter: 0
I think I solve the issue. I went back to using flashtools.

My mistake was that I put the SERIAL folder in Custom folder. Instead, I have to put the SERIAL # folder in the MYDEVICE folder within the Custom directory. After I did that, I click on BLU and it gave the unlock screen with the phone IMEI number and unlock code given from Sony official bootloader unlock email. It says that it unlocked the bootloader.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes