FORUMS
Remove All Ads from XDA

Xperia Movie Creater App problem

10 posts
Thanks Meter: 3
 
By josephsunny777, Junior Member on 31st July 2014, 08:50 AM
Post Reply Email Thread
I got Xperia Movie Creater update from Sony. But it's not working in my Z1 compact. It's showing only the first page (attachment). Running last 4.4.4 firmware. Any others suffering this problem???
Pls help

Sent from my D5503
Attached Images
File Type: jpg 1406792953784.jpg - [Click for QR Code] (62.9 KB, 75 views)
 
 
31st July 2014, 02:54 PM |#2  
Junior Member
Thanks Meter: 1
 
More
You need to open some video in your gallery. On the bottom right corner is a symbol for movie creator. There you can edit it
31st July 2014, 08:04 PM |#3  
OP Junior Member
Flag Kuwait
Thanks Meter: 3
 
More
I am talking about new movie creater. It will automatically creates 30 sec video's, like Google's Auto Awesome

Sent from my D5503
1st August 2014, 12:49 AM |#4  
uchihakurtz's Avatar
Senior Member
Flag Depok
Thanks Meter: 213
 
More
Mine works fine, but I had to wait a few seconds when first opening the app.

Sent from my D5503 using XDA Premium 4 mobile app
Attached Images
File Type: jpg 1406850459254.jpg - [Click for QR Code] (64.4 KB, 54 views)
File Type: jpg 1406850476706.jpg - [Click for QR Code] (72.2 KB, 51 views)
File Type: jpg 1406850531346.jpg - [Click for QR Code] (74.9 KB, 49 views)
The Following User Says Thank You to uchihakurtz For This Useful Post: [ View ] Gift uchihakurtz Ad-Free
1st August 2014, 04:09 AM |#5  
OP Junior Member
Flag Kuwait
Thanks Meter: 3
 
More
Quote:
Originally Posted by uchihakurtz

Mine works fine, but I had to wait a few seconds when first opening the app.

Sent from my D5503 using XDA Premium 4 mobile app

You are using 4.4.4 firmware ??

Sent from my D5503
1st August 2014, 06:18 AM |#6  
uchihakurtz's Avatar
Senior Member
Flag Depok
Thanks Meter: 213
 
More
Quote:
Originally Posted by josephsunny777

You are using 4.4.4 firmware ??

Sent from my D5503

Yeah, 4.4.4 as attached

Sent from my D5503 using XDA Premium 4 mobile app
Attached Images
File Type: jpg 1406870313745.jpg - [Click for QR Code] (60.8 KB, 48 views)
The Following User Says Thank You to uchihakurtz For This Useful Post: [ View ] Gift uchihakurtz Ad-Free
1st August 2014, 11:24 AM |#7  
OP Junior Member
Flag Kuwait
Thanks Meter: 3
 
More
Mine working now. I don't know what was the problem, but it's working fine now

Sent from my D5503
1st August 2014, 02:45 PM |#8  
uchihakurtz's Avatar
Senior Member
Flag Depok
Thanks Meter: 213
 
More
Cool then. Apps, never know what's wrong with them. 😁

Sent from my D5503 using XDA Premium 4 mobile app
The Following User Says Thank You to uchihakurtz For This Useful Post: [ View ] Gift uchihakurtz Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes