Remove All Ads from XDA
Honor View 10

[HELP!] ROOT Fail on latest firmware update. Software Version G900PVPU3BOF6

6 posts
Thanks Meter: 1
By Radley_C, Junior Member on 13th July 2015, 03:07 AM
Thread Closed Email Thread

Problem: Unable to ROOT device from the moderator ~~~~~ SOLVED
Solution: ???

I was rooted on the previous stock build (G900PVPU1BOA6). Then thought it would be a good idea to update firmware before flashing the Mother of All Roms (MOAR) . Little did I know that it was only for G900PVPU1BOA6. Since I couldn't update directly through phone I updated through Samsung Kies. ( Removing ROOT and Twrp). Then I wanted to start fresh. ( Everything back to default factory settings). Then I tried rooting again (CF auto ROOT) and installing a custom recovery (Twrp) but then Odin v3.07 failed a quarter of the way through. (Failed authentication).

If anyone has a solution please feel free to message me
Attached Thumbnails
Click image for larger version

Name:	fail.jpg
Views:	460
Size:	100.1 KB
ID:	3402083  
The Following User Says Thank You to Radley_C For This Useful Post: [ View ] Gift Radley_C Ad-Free
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes