FORUMS
Remove All Ads from XDA

Lineage OS 7.1.1: Unable to send SMS messages

13 posts
Thanks Meter: 1
 
By Astrophysicist789, Junior Member on 6th February 2017, 07:11 AM
Post Reply Email Thread
17th August 2017, 01:13 AM |#11  
Junior Member
Thanks Meter: 0
 
More
I made this file using Odin with the steps from here. I flashed the file, set the connection to LTE aand it worked. https://forum.xda-developers.com/sho...postcount=5908
21st January 2019, 10:08 AM |#12  
Junior Member
Thanks Meter: 1
 
More
To fix this issue with having LTE signal and sending SMS at the same time you have to open EnginneringMode app (or *#*#3646663#*#*) and check 'Sms over Sgs support' in Misc Feature Config tab.
25th January 2019, 05:00 AM |#13  
2ISAB's Avatar
Senior Member
Thanks Meter: 142
 
More
Doesn't work because nothing comes up entering the code. Any idea?

---------- Post added at 05:53 AM ---------- Previous post was at 05:50 AM ----------

Quote:
Originally Posted by noraamo

To fix this issue with having LTE signal and sending SMS at the same time you have to open EnginneringMode app (or *#*#3646663#*#*) and check 'Sms over Sgs support' in Misc Feature Config tab.

Doesn't work because nothing comes up entering the code. Any idea

Sorry for double post

---------- Post added at 06:00 AM ---------- Previous post was at 05:53 AM ----------

Quote:
Originally Posted by noraamo

To fix this issue with having LTE signal and sending SMS at the same time you have to open EnginneringMode app (or *#*#3646663#*#*) and check 'Sms over Sgs support' in Misc Feature Config tab.

Doesn't work because nothing comes up entering the code. Any idea

Sorry for double post
26th January 2019, 01:14 AM |#14  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by 2ISAB

Doesn't work because nothing comes up entering the code. Any idea?

If that code doesn't work for you, try to find an app called Engineering Mode MTK. Unfortunately I cannot attach any screenshots yet (I got less than 10 posts).
The Following User Says Thank You to noraamo For This Useful Post: [ View ] Gift noraamo Ad-Free
15th April 2019, 09:50 PM |#15  
Junior Member
Thanks Meter: 0
 
More
fix
there is an option in network settings (enhanced 4G LTE mode for comunications etc) i disabled that option and messaging works fine now. before unchecking this option i could only send sms only with phone on 3g mode, now it works fine. i think this option is for hd voice calls via 4g lte.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes