• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[10.0][OFFICIAL][OTA]SuperiorOS 2020/09/20

kenetix

New member
May 29, 2012
274
127
0
As i said I reproduced every step, even that and still got "The system has been destroyed" it's pretty annoying since i think SOS is the best custom from this phone and i really want to use Q version of it. For now i guess im gonna be stuck with POSP

Edit: About an hour ago I installed it straight from POSP and instead of "The system has been destroyed" i got infinite boot, not bootloop, it seems like it's booting normaly but it's booting for at least 30 minutes right now
Use Tool All in One ( google it), and hook phone up in bootloader mode. Flash twrp (offain), and check the boot box. It will go to twrp. Then follow the instructions about what to flash. It should work. It did for me.

---------- Post added at 12:20 AM ---------- Previous post was at 12:18 AM ----------

When you see the sign "system has been destroyed" hold vol down then hold power button and boot to fastboot , then in pc open cmd or powershell in the same folder where your fastboot files and twrp are located , then type the command "fastboot boot twrp. img (twrp. img must be the name of your recovery -3.3.3-1 offain's) .Then flash kernel v2-1 and gapps , boot to system , when you boot to system , reboot again in recovery and flash kernel v2 and magisk
Worked perfect. Thanks.
 

nikoman1987

Senior Member
Apr 8, 2016
281
105
43
Burgas
keeps crashing after adding fingerprint. cannot pass that... i looks like a gapps issue
just reboot the phone and enroll the fingerprint again

---------- Post added at 10:34 AM ---------- Previous post was at 10:33 AM ----------

Use Tool All in One ( google it), and hook phone up in bootloader mode. Flash twrp (offain), and check the boot box. It will go to twrp. Then follow the instructions about what to flash. It should work. It did for me.

---------- Post added at 12:20 AM ---------- Previous post was at 12:18 AM ----------


Worked perfect. Thanks.
No problem :)
 

Arzargul

New member
Dec 25, 2015
46
4
0
So i downloaded the last version. I installed it.
But now i can't mount it on two different computer and in TRW Mound Mod too. Can someone help me ?
Another bug, is the GPS doesn't work with the application that i tested.
 
Last edited:

IlPollol

New member
Nov 23, 2017
35
3
0
Great ROM, super stable and ready-to-use as a daily driver.
Only few bugs:
Battery percentage in quick settings is visible only in dark mode;
Sounds app crashes every time I select a ringtone or a notification sound;
Lock screen rotates (IDK if this is intentional lol).
Beside that, I love this ROM!
 

Denkki

New member
Apr 11, 2014
23
3
0
I've been using the 9.0 version and have noticed a significant drop in quality in my calls with Discord using my earphones. My friends say my voice is much more quiet compared to when I was using the stock rom.

Does anybody know if this is a problem on this version as well? I liked SuperiorOS a lot and wish to keep using it.