• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[10.0][OFFICIAL]Resurrection Remix v8.x [RMX1921][26/08/20]

Search This thread

kissiel7

Member
Jun 3, 2020
15
0
I've always loved Resurrection Remix - I used it with previous phones, especially Samsung ones.
I've tried multiple ROMs with my Realme XT, including:
- crDroid - quite buggy from my perspective (e.g. problem with blootooth headset, problem with fingerprint reader) and I didn't like it
- Havoc - I've used for most of the time, until now, but it also has some bugs which were annoying
After noticing that there is official release of Resurrection Remix for my phone, I've decided to try it. I'm quite happy with it, except annyoing problem with fingerprint reader - I practically can't make it work.
When registering fingerprint I receive lots of errors like "fingerprint reader dirty" or "partial fingerprint detected". Despite getting fingerprint finally registered, later I can't use it, as it's usually not recognized.
My phone is European version (with NFC) and I've Realme C06 firmware installed on my phone, with latest gapps. Please note that I use Magisk. Fingerprint worked quite ok with Havoc ROM.
I just wonder if anyone else here had similar problems and if yes, what is the solution.
Realme XT is great phone, but those fingerprint reader problems are driving me crazy.

Additionally I wonder if this is normal that SafetyNet ctsProfile fails by default?
Of course I can overcome this issue by installing "MagiskHide Props Config", but I just wonder if this is normal, as I didn't have to use with Havoc ROM.
 

tanvir_khatri

New member
Feb 27, 2017
2
0
About gaming

i don't know this is Right place to post but I have flashed this RR 8.0.3 and gapps then rooted the phone with magisk every thing is going fine I like ROM but when I installed call of duty game and start playing then game closes suddenly for no reason I don't know its a bug in game or ROM because game was running smoothly in stock ROM its my first custom ROM so please anybody help
 

pravin21

Senior Member
Nov 28, 2013
53
15
Try another camera app to see if it works...

I use Open Camera from F-Droid instead of the stock one. In settings you can change it to use Camera Api v2 so that it gets access to more features (and sometimes to higher quality photos).

Thanks for the reply. I found the issue. I installed GApps stock version which replaced ROM cam hence the issue.

One more doubt.

Why installing FOTA bricks device?? I got the latest update but on direct installation using updater makes bootloop. I haven't rooted the device. Didn't change kernel.
 

greyalps

Member
Dec 8, 2020
35
1
@sagar.rokade.982

What is the recommended firmware version (from C01 to C07) to use with this RR 10 version?

My phone randomly freezes when in a long phone call or when I wait a while before answering a call. It happens around once a week. Maybe if I use the exact version that RR was tested with it works better...