• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[10.0] Resurrection Remix v8.x [herolte]

Search This thread

1eSkip

Member
Apr 15, 2019
35
2
45
rotterdam
has someone already tried to use the wi-fi hotspot I sometimes got 100 connections on an older version of it

skip
 

1eSkip

Member
Apr 15, 2019
35
2
45
rotterdam
So far I am very satisfied, as far as I can see everything is working. Only unfortunately had once and unsolicited restart. But otherwise class work. If it continues to work like this you will get that coffee from me. It was just a bit difficult that three hardware buttons below did not work by default. But I found it that way.
 

Hafnium72

Member
Nov 26, 2014
6
4
Paramaribo
I installed yesterday and the performance's been solid so far. I had to clean install from RR 7.2.

Does anyone have a recommended version of gcam to use? I quite stupidly uninstalled the version that comes with the mod to test out gcam versions yet haven't found one that either doesn't crash, take upwards of 4 minutes to process images or just takes plain unusable images.

Many thanks to the dev keeping my tertiary phone alive!
 

TheVexedGerman

New member
May 11, 2015
2
0
The link to the matlog app doesn't seem to work, so I can't use it to give a more helpful report, but I've had this issue where the system crashes if you try to disable the allow mobile data for an app and then opening that app.

Steps to reproduce:
1. Open app info
2. Open Mobile data & Wi-Fi
3. Hit the Cellular Data toggle -> The option menu crashes/resets back to app info but option is toggled off.
4. Open the app. -> Causes system to crash. The setting automatically resets back to being enabled.

Also the Wireless Display Option seems to be disabled.
 

toejam119

Senior Member
Status bar signal icon shows 2G and 3G strength wrong (as 0/4 bars when I have around -65 dBm signal it should show 4/4 bars. Only at 4G it shows it correctly 4/4 bars when I'm around -79 dBm.

Same problem as here https://forum.xda-developers.com/t/havoc-os-3-x-for-samsung-galaxy-s7.4058829/post-83891999, that's when I tried Havoc OS 3 ROM (also compiled by turbolukex5)

This problem does not occur when I use stock ROM or Alexndr's DevBase v7.3 on top of stock ROM.

From screenshots you can see the first image the phone interpretes the good 3G signal as -23 dBm (when it's acutally around -65 dBm) and on top is 0/4 bars.

2nd image is on 4G LTE at -75 dBm and I get correctly 4/4 bars.

3rd image (black) the app Network Cell Info interpretes the 3G signal correctly (when location is on) and shows -59 dBm but on top you see 0/4 bars as the ROM interpretes it wrong.

Is anyone else getting this?

Model: SM-G930F (International single sim)
Codename: herolte
Architecture: arm64
ROM: RROS-Q-8.6.2-20201008-herolte-Community.zip
Recovery: twrp-3.4.0-0-herolte.img.tar
GAPPS: open_gapps-arm64-10.0-pico-20201017.zip
Location: Finland
Service provider: MOI
Network provider: DNA

edit: seems to be a problem in LineageOS 17.1 as I found others posting the same in LineageOS 17.1 forums, though I have no problems with Sony's lilac on which I use LineageOS 17.1
https://forum.xda-developers.com/t/...axy-s7-build-19.3980101/page-51#post-83247589
and
https://gitlab.com/LineageOS/issues/android/-/issues/2003
but the developers in those threads are just ignoring this.

edit2: Just flashed LineageOS 18 and the problem does not happen, so the problem is probably something in LineageOS 17.1
 

Attachments

  • Screenshot_20201211-173818_edit2.jpg
    Screenshot_20201211-173818_edit2.jpg
    67.5 KB · Views: 100
  • Screenshot_20201211-173831_edit2.jpg
    Screenshot_20201211-173831_edit2.jpg
    64.4 KB · Views: 110
  • Screenshot_20201211-174009_edit.jpg
    Screenshot_20201211-174009_edit.jpg
    71.7 KB · Views: 104
Last edited:

Dronnoc

New member
Aug 10, 2012
2
0
I'm running a the S7 Flat (Model: SM-G930F), and it comes up wither Error: 7 when trying to install. How have others worked around this?
 

Dronnoc

New member
Aug 10, 2012
2
0
Did you update your TWRP?

I did indeed, it's currently running 3.5.0_9-0

ETA:

The error that TWRP is giving me is:
Rich (BB code):
Patching system image unconditionally...
E1001: Failed to update system image.
Updater process ended with ERROR: 7
Error installing zip file '/external_sd/RROS-Q-8.6.2-20201008-herolte-Community.zip'
Updating partition details...
...done
 
Last edited:

jasperneriko

New member
Oct 14, 2020
1
0
Its working almost perfect no major issue but i am really concern about this 2 , Sometimes camera just dont work and i have to restart to make it work properly it just force closed, second some games is showing different color like all blue color, example game is CODM and Perfect World Mobile, not sure if your need logs for that
 

Top Liked Posts

  • There are no posts matching your filters.
  • 8
    rrlogo.png

    Resurrection Remix Q

    Code:
    [SIZE="4"]/*
     * Your warranty is now void.
     *
     * I am not responsible for bricked devices, dead SD cards,
     * thermonuclear war, or you getting fired because the alarm app failed. Please
     * do some research if you have any concerns about features included in this ROM
     * before flashing it! YOU are choosing to make these modifications, and if
     * you point the finger at me for messing up your device, I will laugh at you.
     */[/SIZE]



    rrabout.png


    Resurrection Remix the ROM has been based on LineageOS, SlimRoms, Omni and original Remix ROM builds, this creates an awesome
    combination of performance, customization, power and the most new features, brought directly to your Device.

    Many things that in previous versions were tweaked with mods, are now included by default in the ROM so, please enjoy!
    Special thanks to the LineageOS team, Omni team, SlimRoms and of course to all the supporters.




    rrinstall.png



    Make sure you have a custom recovery installed(TWRP is the preferred recovery)
    Download the latest Resurrection Remix Rom & the latest GApps package
    Boot into recovery
    Perform a FULL factory wipe and wipe/system and dalvik cache as a precaution
    Flash ResurrectionRemix Rom
    Flash Google Apps package(Optional)
    Flash Magisk Root(Optional)
    First boot may take up to 10 minutes.



    rrdownload.png

    ROM Download
    GApps



    rrsource.png


    Resurrection Remix Source
    Device Source
    Kernel Source
    Vendor Source



    rrthanks.png


    XDA Developers
    LineageOs Team
    AICP
    Crdroid
    AOSIP
    DU
    Xtended
    Evolution X
    Bliss
    Omni Team
    And Of Course To All The Supporters, Donators And Users

    Join our Telegram channel : https://t.me/resurrectionremixchat

    rrbugs.png


    If you have a major bug to report that has not been reported already, please take the following steps to report it to us. It will save you, Team Resurrection Remix and me quite some time.

    Download the MatLog app from the Play Store.
    After downloading the MatLog app, go to the app settings, and change the log level to Debug.
    Clear all previous logs and take the exact steps to produce the error you are receiving. As soon as you receive the error (probably a force close), go straight into MatLog and stop the log recording.
    Copy and paste the entire log either to Hastebin or Pastebin
    Save the log, and copy and paste the link into the thread with a brief description of the error.


    1
    Hi

    I didn't try but I can already answer about voLTE/voWIFI : no.
    1
    RR Rom is rebooting into twrp after succesfully installation...?