1080p 60fps issue

Search This thread

gauthier81

Senior Member
May 8, 2011
274
38
Chatham
So tonight I noticed in video mode at 1080p 60fps there is a bit of an issue. The video is clear at 1.0x regular zoom but once you switch to wide angle at 0.6x the video is all blurry and not very focused. Once you go back to 1.0x it's better again. Any other resolution wide angle is fine. Just the 60fps I notice this. Anyone else?
 

BillPil

Senior Member
Aug 1, 2018
112
44
So tonight I noticed in video mode at 1080p 60fps there is a bit of an issue. The video is clear at 1.0x regular zoom but once you switch to wide angle at 0.6x the video is all blurry and not very focused. Once you go back to 1.0x it's better again. Any other resolution wide angle is fine. Just the 60fps I notice this. Anyone else?
As far as I have noticed, the wide angle lens displays the same issue in video mode no matter what video mode you choose.
In addition, if you shake abruptly the phone while taking video on any video mode, apart from the 1080p 60fps at 1.0x, video gets unreasonably blurry and jittery.
 

kaibosh99

Senior Member
Mar 11, 2013
859
499
I don't know about that exact issue, but the 'jelly effect' is absolutely horrifying on video I have casually taken. I am stuck on .146 though, supposedly there were various camera improvements with .187+?
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone