[12.1][OFFICIAL] LineageOS 19 for Oneplus 5 & 5T

Search This thread

Badtz-Maru

Member
Aug 13, 2016
21
5
Yeah, it says op5_op5t... I´ll give it a try.

Nope, Did not work on my OP5T. Did you try with your Lockscreen Pin/password ?
Yes, I took a pattern (3x3). In TWRP he asked for the pattern after that it was unencrypted, when I restarted I completely switched off the security function pattern now TWRP is quiet.
Other TWRP versions didn't even ask for the pattern or said it was wrong. I think it's also due to LOS 19 because with LOS18 (and the same TWRP versions) I had no problems.
 

Badtz-Maru

Member
Aug 13, 2016
21
5
I cannot set the time manually. After the restart, the time is wrong again. I don't have WiFi available.Does anyone have the same problems?
 

Badtz-Maru

Member
Aug 13, 2016
21
5
I haven't tried time synchronization via mobile data, but it will probably work. Wlan works, as does theatering.
The problem is, the OP5 stays in the car as a dash cam all the time.
 

RomThu

New member
Jun 21, 2022
3
0
Running well so far, I'm in 20/06 build
I had to patch TWRP from 3.4.0 to 3.6.2 as described here due to boot loop on recovery while attempting update from previous 19.1 build, solved right after installing new version.

Fingerprint scanner seem not working anymore though, not blocking as there are other means to unlock
 

scruffy1

Senior Member
pleased to confirm that using twrp3.6.2_9-0 seems to auto-update using the latest nightly (19-20220621-NIGHTLY-dumpling) via system updater, without needing to dirty flash in twrp

and thus, business as usual apart from trying to do backups in twrp due to encryption remaining borked

fingerprint remains functional for me

thanks to all concerned for making the process as easy as before
 

Besuz

Member
Hi,

as usual, use at your own risk!

DotFix 6.2 Magisk Module
open zip file --> open "customize.sh" --> change MAXAPI from 31 to 32:
1655927418531.png

NGCam 8.2.300 v1.8 (found via Telegram)

Nik-8.2.xml

--> Works for me!
 
  • Like
Reactions: panhansx

so_bek

Member
Jul 26, 2019
19
6
Since updating LOS from 18 to 19, the calendar sync has stopped working for me. I've already wiped the calendar data but calendar sync still doesn't work. Any ideas what else I could try?

Edit: I just installed Google calendar and that seems to have triggered a sync and the events also show up in Etar. When I uninstall Google Calendar, the sync once again stops working.
 
Last edited:

T1mb3

Senior Member
Feb 14, 2016
771
1,077
Since updating LOS from 18 to 19, the calendar sync has stopped working for me. I've already wiped the calendar data but calendar sync still doesn't work. Any ideas what else I could try?

Edit: I just installed Google calendar and that seems to have triggered a sync and the events also show up in Etar. When I uninstall Google Calendar, the sync once again stops working.
Try installing latest MindTheGapps.
 
  • Like
Reactions: so_bek

Ssmiles

Senior Member
Nov 19, 2015
127
61
France
Last edited:

kranthir42

Member
Sep 17, 2015
21
1
its been some time since i came back to this phone, can this rom be used as daily driver? i'm from oos and9 what are the instructions to follow and twrp and kernel should be used with this rom?
 

lkalam

New member
Oct 4, 2007
2
1
For anyone trying this in the future - unsure if it's been said before, but you NEED to install the new ROM *together* with the MindTheGApps zip, without rebooting in between, or they DO NOT WORK.
 
  • Like
Reactions: digger16309

AdamWill

Senior Member
Jan 23, 2009
289
47
Vancouver, BC
www.happyassassin.net
Running well so far, I'm in 20/06 build
I had to patch TWRP from 3.4.0 to 3.6.2 as described here due to boot loop on recovery while attempting update from previous 19.1 build, solved right after installing new version.

Fingerprint scanner seem not working anymore though, not blocking as there are other means to unlock
I have this problem too :( I flashed over 18.1 using the A11 TWRP from https://forum.xda-developers.com/t/...12-cheeseburger-dumpling-19-jun-2022.4351795/ , flashed MindTheGapps too, wiped cache and dalvik and rebooted. Fingerprint sensor does not work to unlock the phone or for auth in apps that can use it.

Anyone have any ideas for fixing this? It's not blocking, no, but it's super inconvenient...

EDIT: good news, after I booted to A12.1 TWRP and installed patched boot.img for Magisk then rebooted, it's working. Don't know if it just needed a reboot or installing Magisk helped somehow, but whatevs.
 

RomThu

New member
Jun 21, 2022
3
0
I have this problem too :( I flashed over 18.1 using the A11 TWRP from https://forum.xda-developers.com/t/...12-cheeseburger-dumpling-19-jun-2022.4351795/ , flashed MindTheGapps too, wiped cache and dalvik and rebooted. Fingerprint sensor does not work to unlock the phone or for auth in apps that can use it.

Anyone have any ideas for fixing this? It's not blocking, no, but it's super inconvenient...

EDIT: good news, after I booted to A12.1 TWRP and installed patched boot.img for Magisk then rebooted, it's working. Don't know if it just needed a reboot or installing Magisk helped somehow, but whatevs.
I installed last version yesterday and it got it fixed.
 

Top Liked Posts