16 Digit Password Issue in 4.1.2 Update - anyone else?

Search This thread
Aug 10, 2012
22
14
0
I found this odd, as I work with a plethora of different handsets, software, roms, etc and had not run across this issue before...but here goes...
I recently updated 2 of my SGS2 (Sprint aka Epic 4g Touch SPH-D710) handsets to the 4.1.2 rooted Odin One-Click I found elsewhere in this forum - SPH-D710_FL16_709589_Rooted_Restore - and it worked without a hitch on all three handsets I did...one of the handsets is no longer in my possession, but I noticed on the other two that when I connect now with CDMA WS (Yes, I'm running the latest paid version) none of the passwords will unlock the phones now. I do havve the password, tried entering it manually with QXDM as well as WS 01F2030F5F678FF9 and it rejects it. My temp fix was to revert to 2.3.6 to flash the phone in WS, and when I'm done I'll (reluctantly) go back to 4.1.2 for the benefits because it does work so much better, but should I have to modify any programming later, this could be a huge pain in the a$$ me & anyone else that tries to connect with WS.
I Googled this till I was blue in the face & didn't come up with a single instance of the security password being changed or any reference to a new password in 4.1.2 or the kernel so I thought I would check & see if any of you have ran across this.

So in a nutshell, my 2 questions would be:
Is it isolated to the One-Click update I used?
IF its not isolated, does anyone have the new password?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 7
    Try this to see if it works with jelly bean roms: 2012112120131219

    This is the same password as the sprint galaxy S4 and it worked for me at least. YMMV
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone