[18.Feb][SD/MAGLDR]"PPC-SHIFTPDA GingerBread 2.3.2 V7 & Desire HD Sense Glass V2

Search This thread

iarapilot

Senior Member
Oct 21, 2008
317
21
Virginia
I fix the green led always on downloading LEDMEKNOW from the market. It's free. Just install and open it. Fixed!!!!!!

I had the green led on after charging fully. then restarting. All I did to get it to go out was when the phone was on, I plugged in the charger, then unplugged it. Fixed. And, I did have ledmeknow but was not part of the problem.
 

iarapilot

Senior Member
Oct 21, 2008
317
21
Virginia



I had problems with the Market, GPS, and quite a few other things with this build. I downloaded and used the 1GB data.img from this link above and ALL works great. It is still the same build, but many apps are missing with this data.img. But, I just downloaded what I need and this Gingerbread is great. Thanks.
 
Last edited:

brekke

New member
Feb 5, 2010
2
0
I am not so experienced with Android and installations.... So I have one question. Yesterday I installed Gingerbread 2.3.2 V2 on my HTC HD2. And today I see that V7 is out. How do I update to V7? Unzip and move the files into the Android folder?

I try again. Anyone that can tell me how to update?
 

mufch

Senior Member
Jul 26, 2010
295
5
Manchester
Just delete the old android folder , or copy it to your PC if you want to keep it for future use . Download then load new one and Boot that up . If you want to keep your data image then copy that from the orignal Android folder to the new one before intial boot .
 
  • Like
Reactions: WarMasterd

Tarheel

Senior Member
Aug 6, 2008
134
4
Mexicali, Baja California
FINALLY

After waisting some hours I found that the issue with Market and Google Talk is due to the developer failing to provide CLEAN installation version (I believe it is dirty with some cash). I solved it by going to Setting->Applications->Manage applications->All. In each app that I believed has to do with Google accounts I cleared cash and data (cleared by tapping consecutive buttons) than rebooted. Afterwards everything was fine.

Thank you very much after trying every fix up to this point this one worked.
Thanks Boyppc for the build perhaps on the next update you might be able to fix this thanks again
 
  • Like
Reactions: dimdimdim

Uzb3k

Member
Jan 30, 2009
25
0
hi, don´t really understand, the name of the folder is Android_G????

in the startup is written Android_G?

should i let i like it is or change to Android?



looking forward
 

Kiril1001

Member
May 1, 2010
18
0
Very frustrating, Gingerbread 2.3.2 does not support flash. I downloaded the 10.1 adobe fash for Android 2.2, but the result was NO FLASH. I even couldn't find the application in all application screen after I downloaded it, which inclines me to think this build does not support flash, am I correct?
 

dimdimdim

Senior Member
Oct 6, 2006
1,751
257
Thank you very much after trying every fix up to this point this one worked.
Thanks Boyppc for the build perhaps on the next update you might be able to fix this thanks again

I'd even say it is connected exactly to Google Framework Services. just clear data and your notifications on gtalk will disappear.
 

gwelwhir

Senior Member
Jul 6, 2006
143
0
Istanbul, TR | London, UK
wifi / mac address

made a clean install with v7. first impressions: great, thanks so much!

could not set mac address for wifi though. it is set to: 00:11:22:33:44:55.

i was able to set it in startup.txt before, with:

Code:
set cmdline "rel_path=Android wifi.mac=00:23:76:[my]:[mac]:[here] nand_boot=0"

but did not work this time. any suggestions?
 

red_hanks

Senior Member
Jan 13, 2008
1,053
81
City of Rock Stars...
goo.gl
I am using (SD) ANDROID_PPC-SHIFTPDA_GingerBread 2.3.2_V7, works great! I just have some few questions (this is my first attempt to use android on my phone), how can I associate my google account to my phone so I can download apps for google market? How come I can't access the calendar? It's prompting to sign in. How can I switch back to the previous application that I opened? I am still navigating it so I think I will have more questions. Maybe this was addressed already, I am sorry for not reading the whole thread.




reading the thread now :D

btw..the market does not load...hmmm any fix for this?
 
Last edited:

zmoboss

Senior Member
Apr 16, 2010
82
8
Hi all,
Love this build. I was able to download things I wanted from the market *except* Google maps. It always says installation unsuccessful. I have cleared cache and data from all applications.
Since I will be traveling soon, I really need the maps. Any suggestions?
sent from my hd2.
thanks, Z.
 

pantect

Senior Member
Apr 6, 2010
401
283
i did and is not working

how can i hard reset android, i want to start clean

sorry that that didn't work for you, try reformating you sdcard and start over, after booting into android, clear everything with google, then setup your phone and it should work for you.
Good Luck
 

fredbred

Senior Member
Jan 22, 2008
78
1
Hi,

I am using this rom for couple o days and I like it. However if I check the Android version in the phone menu it says Android 2.2.

Only issue with this rom is that the batery will not last one day, but this might be because I need to set up the synchronisation somehow more effectively and maybe aslo because it's run from a SD card and maybe a bit of both and somethng more... :)

----Edited

Sorry I just noticed that there are two different builds, but one with sens the other 2.3.2. Mystery solved. Thank you for not answering this question :)
 
Last edited:

Top Liked Posts