• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[19 MAR][ZIP&USB-ROM] Jaws-MIUI base on MIUI 3-11 [Data.img/ext4][JawsMIUI42rec2.0]

Search This thread

keymon

Member
Oct 11, 2010
29
1
Bremen - Germany
Did u try Network Diagnostic under settings/system ? and also u can type this *#*#4636#*#* and check if u r actually connected to the network.
Also can u post what RADIO ROM u have ?

I'm using Radio 2.15.50 (in the past was 2.14.50 but no luck).

I did try Network Diagnostic. First, "check data connection" was failed but after "repair", it turned to ok. But "test HTTP connection" is still failed.

I did try the number above as well, in Phone info, I switched to GSM auto, ran Ping test but failed.

What should I do now? (I've just changed the my contract to higher fee with using 3G, I don't want to lose my money like this :( )
 

jamieaxall

Senior Member
Sep 29, 2007
329
121
I just turn my head...
Then I don't see that scary joker face.

-But I do remember when I did see it. Yep. Back before I started the whole turning my head practice. I would see it and immediately, I would get the Lady Gaga song 'Poker Face' stuck in my head. Except instead of 'Poker Face', it was of course, "Joker Face'. It would ruin a major part of the day.

I don't know if you're there yet, but I do know where you're headed. Obvious concern. :D
 

runnin-low

Senior Member
Jul 21, 2010
92
0
midcoast
Does anyone know how I can get theme manger to work..I'm trying to get the water melon to run. It says downloaded to SD card but I can't find it..then when I try to run it it says my theme manger isn't install...but it is installed../shrug

Sent from my HTC HD2 using XDA App
 

rikardo1979

Senior Member
Jan 29, 2009
1,736
245
Poole, UK
not all themes working on all builds. So what about some another themes, same problem or some work some not ?

Does anyone know how I can get theme manger to work..I'm trying to get the water melon to run. It says downloaded to SD card but I can't find it..then when I try to run it it says my theme manger isn't install...but it is installed../shrug

Sent from my HTC HD2 using XDA App
 

rikardo1979

Senior Member
Jan 29, 2009
1,736
245
Poole, UK
Discontinued

As u know this ROM is discontinued so the JawsMIUI42rec2.0 is the last update from lesjaw.*** Salute master lesjaw ***
Anyway if some1 still wish to use his ROMs the support is still here :cool:;) so just post here and minimum 1 person will try to help u ;)

If anyone looking for the new stable quality MIUI ROM I would like to recommend you to have a look on jan-willem3's ROM.
This guy cooking only good stuff. He actually working on his ROMs not like some others who just add a download links and lang packs!
 
Last edited:

keymon

Member
Oct 11, 2010
29
1
Bremen - Germany
Hi Rikardo,

It's very kind of you when you're still here and willing to help us. I really
like this Rom and don't want to change to another.

But I still have problem with 3G connection :( I dont know where is wrong. I did reply in post #1408 to give more details about my case. Could you plz read and give me some advice. Thanks once again :)

P/S: I went to ask someone from O2 shop today, they tried to send some configuration sms but didn't work.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 45
    [19 MAR][ZIP&USB-ROM] Jaws-MIUI base on MIUI 3-11 [Data.img/ext4][JawsMIUI42rec2.0]

    Hello guys, i'm updating my release, read carefully before you flash this new rom (JawsMIUIXXrecX.X.zip) because we need to modify boot partition layout, 5 mb from default ClockWorkMod Recovery is not enough, read it first before u flash..

    Join Us at [email protected] use ur Gtalk to join..

    Base On : MIUI 4-2
    Language Pack : English Miui 1.2.4 n1 language pack #1
    Kernel : Tytung_r2

    What You Need :
    1. MAGLDR 1.11 by Cottula
    2. ClockWordMod Recovery by RaiderX303

    Whats working :
    * 3g/HSDPA
    * keypad status notification
    * Bluetooth
    * USB mass storage
    * G Sensor
    * Facebook sync
    * Camera/Camcorder
    * Wifi
    * GPS
    * FM Radio
    * Theme Manager
    * RMNET

    Whats not working:
    * Tethering & Portable Hotspot (lack of kernel support)
    third app work flawlessly click here


    WARNING!!
    if you are coming from previous of my zip-rom build, you don't have to reflash CWM recovery again, because your nand partition already set up correctly but if you new to my build you must flash ClockWorkMod recovery again with this configuration to change partition layout :
    Code:
    misc ya 1M
    recovery ya|ro 5M
    [B]boot ya|boot|ro 8M[/B]
    system ya 140M
    cache ya 30M
    userdata ya|asize|hr allsize

    edit those text in flash.cfg file inside ClockWorkMod Recovery folder..
    or Click here for flash.cfg file and replace it in CWM recovery folder.. DON'T ever transfer this build using MAGLDR USB Storage mode, it will corrupt the file, use card reader or transfer this build file while u are on android!

    fail to do so will make this rom stuck on gogogo screen or JOKERS logo

    JawsMIUI311rec2.0 .. thanks to rikardo1979, he has post it and upload it..grab it here http://forum.xda-developers.com/showpost.php?p=12170423&postcount=1352

    I decided to discontinue this rom, because I don't have HD2 anymore..thanks all :)


    Download JawsMIUI42rec1.8.zip
    http://gpgo.in/zn
    see change log on second post, and how to use it

    Download JawsMIUI211rec1.7.zip
    http://gpgo.in/wz
    see change log on second post, and how to use it
    Update for 720p Video Playback http://gpgo.in/wI

    skip 1.6 version base on 26-1

    Download JawsMIUI211rec1.5.zip
    http://gpgo.in/sb
    Patch for JawsMIUI211rec1.5 :http://gpgo.in/sh
    see change log on second post, and how to use it

    Download JawsMIUI141rec1.4.zip
    http://gpgo.in/qQ
    Replace your .data folder with this http://gpgo.in/qR new config.txt (default set is : data.img)
    see change log on second post, and how to use it


    Download JawsMIUI141rec1.3.zip
    You must wipe CACHE in revocery (DON'T WIPE DATA/FACTORY RESET, your old data will still intact if you only wipe cache)
    http://gpgo.in/ot

    Update for JawsMIUI141 build (compatible with 1.3 and 1.4 release) :
    - Ubuntu Font http://gpgo.in/ov
    - Vold for anyone has USB Storage file transfer issue http://gpgo.in/fd
    - 1Gb data.img http://gpgo.in/pe (Extract and place it in root of ur sdcard)
    - Kernel Tytung_r2 Click Here Please

    20110107_175820.jpg



    ===========================================================

    How to :
    - Read MAGLDR and ClockWorkMod thread about how to flash those file
    - Put JawsMIUIxxRecxx.zip to your sdcard
    - Put .data folder in your root of sdcard, u will have data.img and config.txt
    - flash JawsMIUIxxRecxx.zip from recovery (choose install from sdcard zip)

    Config.txt explanation
    data_img=1 (1 for enabling data.img, 0 to disable data.img)
    data_ext=0 (1 for enabling ext partition, 0 to disable)
    nand_data=0 (1 for enabling nand as data, 0 to disable)
    data_size=1024 (size of data.img)
    data_sync=1 (0, fast, disable sync option when mount data.img, 1, safe, enable sync option when mount data.img, use this if experiencing data corruption
    lcd_density=240 (don't change this, MIUI don't like other LCD density)
    gps_zone=id (your country id, for fast gps lock)

    thanks to : Cotulla - for making all this possible, Dandiest, Kouno.Takaaki, mdeejay, projection, rajko, ocm, tytung, dan1j3l, LeTama, hastarin, huanyu, michyprima, Cass67, darkstone, ElbartoME, gauner1986, Geo411m, mattc, memin1857, NetRipper, rafpigna, futureshock, altoore, RaiderX303 MIUI-DEV and Cyanogen off course


    DONATION
    17
    Change log :
    08 Feb
    - Base on MIUI 4-2
    - 720p video playback fix

    01 Feb
    - Base on MIUI 28-1 change log here
    - 720p video Playback available through the patch

    23 Jan
    - Fix Bug on MIUI 21-1
    - Update Language pack #1c

    22 Jan
    - base on MIUi 21-1 change log here
    - include english pack #1
    - update VOLD to fix USB storage transfer file
    - change kernel to tytung_r2
    - setting-system-sdcard setting can now see internal memory
    - Note : if you have force close on first boot, just reinstall the app.. i suggest you backup your current app using Titanium backup before flashing this new build, in case the your current app get corrupt and force close..

    20 Jan
    - Change kernel to Tytung_r1 base on Hastarin 8.6oldcam
    - New initrd.gz, for ext2/ext3/ext4 partition
    - Update English language pack to #1b
    - delete an apk in system/lib (wrong place on 1.3 release)
    - delete updater.apk

    15 Jan
    - base on MIUI 14-1
    - included DSP and Spareparts app

    New initrd.gz of JawsMIUI141rec1.4.zip explanation : (thanks to Dandiest)
    1. if you want to use your old data.img from JawsMIUI141rec1.3.zip or from previous build, then you must set config.txt as :
    data_img=1
    data_size=1024
    data_ext=0
    sd_boost=0
    nand_data=0
    format_ext4=0
    lcd_density=240
    gps_zone=id

    2. if you want to use an ext4 partition, use ClockWorkMod Recovery to partition your sdcard, but backup your sdcard files FIRST!
    set config.txt on first reboot as : (on first boot, it will reformat ext partition to ext4)
    data_img=0
    data_size=1024
    data_ext=1
    sd_boost=0
    nand_data=0
    format_ext4=1
    lcd_density=240
    gps_zone=id
    then after your first reboot, set config.txt file again as :
    data_img=0
    data_size=1024
    data_ext=1
    sd_boost=0
    nand_data=0
    format_ext4=0
    lcd_density=240
    gps_zone=id

    3. if you want to use nand as data, set config.txt as : (very usefull if you have t-Mob HD2)
    data_img=0
    data_size=1024
    data_ext=0
    sd_boost=0
    nand_data=1
    format_ext4=0
    lcd_density=240
    gps_zone=id


    don't forget to change gps_zone= to your country ID
    ==================================================================

    Update Language Pack for JawsMIUI141 build (compatible with 1.3 and 1.4 release) :
    - Italian Language Pack Click Here Please
    - French Click Here Please

    How to Apply Language patch
    Flash JawsMIUI141recXX.zip then this language pack..reboot

    ATTENTION :
    I'm calling all of user who want to use my build in your own language, please check this forum and tell me if there is your language avalaible for My current MIUI release, i'll pack it as an update.zip to my build for you..you can reach me out by posting to this thread or PM.. thanks

    if you want to do it by yourself this a how to :
    download your language pack from site i have mention above, MIUI build version must be same, example : you are using my current build, which is MIUI 14-1 then you must download your language pack for MIUI 14-1, it doesn't matter if that language pack for Desire or N1, then you must download my build.prop here, open that build.prop find this line :
    ro.product.locale.language=fr
    ro.product.locale.region=FR
    change fr and FR to your country id, example : us & US for USA, fr & FR for French, it & IT for Italian and so on..then SAVE it

    after that, open your downloaded language pack, just open it, do not extract it, double click system folder, you will see build.prop there, drag and drop my build.prop to this folder (this is for replacing build.prop from Desire/N1 language pack to our HD2)

    then you can flash your language pack on top of my build, i highly suggest you to use a clean/empty data.img otherwise some translation will not right!
    =================================================================
    NAND Version :
    JawsMIUI71rec1.4.zip http://gpgo.in/qV

    Support .data too
    =================================================================
    DONATION
    4
    [17 March][ZIP&USB-ROM] Jaws-MIUI base on MIUI3.11 [Data.img/ext4][JawsMIUI311rec2.0]

    Hey guys,

    Today I have the privilege to release the last lesjaws MIUI ROM for HD2.
    1st of all BIG thanks to lesjaw he gave me that chance to do it - thanks lesjaw.
    2nd, all credits go to him cos its all his work. i had nothing to do with it, I'm just the messenger ;):cool:

    Right, so here we have the latest Jaws-MIUI ROM base on 1.3.11

    JawsMIUI311rec2.0.zip

    Installation like always, wipe cache,Dalvik cache,..etc and just follow the #1st & #2nd post. All what u need "How to" install this ROM is there. But if anyone need some extra help just post it here.

    Unfortunately there is on small bug in this ROM but the fix is really simple. Actual bug is that the SMS/MMS application is FC. So after u install the ROM and u sett all reboot the phone and do the next fix !

    So here is how u can fix it

    1. Download this Mms.apk and save it somewhere on your SD card
    Here is upload on this server for you who have a problem to download from link above
    Mms.apk

    2. Now u need any file explorer with root access to copy this file into system/app folder

    3. Now u need to change permissions of this file in system/app and the permissions are as follow
    User -Read & Write
    Group - Read
    Others - Read


    4. Now u all done so just reboot your phone and u will find your Mms app on one of the home screens so u can move it where ever u want

    Enjoy

    *****---Salute lesjaw---*****
    3
    no I didn't need to reboot it.It worked straight after I replaced the file.
    I use Root Explorer so I don't know what file manager u got.U need R/W (rewrite) possibility to do changes in sys.
    And here is the apk extracted from 1.7

    @ricardo. No not yet. I tried to copy over the apk from the rec1.5 version, can't find it in the 1.7 one, and tried to copy it to the system/app dir. But the file remains 395kb in size, while the version I try to copy is in the 500kb's. Does it need a reboot after that?
    2
    oh, i'm not worry, just interested cuz i've changed the kernel in futureshock's build to Hastarin8.6oldcam by tytung from your NAND build (31-12) for testing purpose... ;)

    i see, i prefer tytung too, it seems the best kernel and support cifs, i still figure it out why it stuck on gogogo screen..