2022 Root Method Snapdragon SM-N950U/U1 Rev8 Bootloaders Extreme Syndicate Safestrap Method

Search This thread

revized

Senior Member
May 30, 2009
557
58
united sins of america
I just tried to use this method and it bricked a Note 8 N950U1.
Here's what I did:
I had V7 bootloader first, so I flashed a V8 firmware (BL, AP, CSC) and it booted up fine to the OS.
I was having some issues with Odin so I decided to turn on USB debugging used ADB to boot into download mode (adb reboot download).
I used the N950 combo firmware to flash under the AP tab, unchecked the auto reboot.
The flash went through and said PASS and I went ahead and manually rebooted into download mode until....
nothing happened.
Just shows a random bar fast flash only when trying to get back into download mode. Will not power on or show recovery, bootloader, OS, or even charging icon.
I work at a phone repair shop so I decided to open the device and unplug the battery like was said on this forum, but unfortunately still no success. No QL download mode either. Not sure if I did something wrong or just one of the unlucky ones.
Sorry 😞 sounds like one of the 10 percent brick happens to
 

Top Liked Posts

  • There are no posts matching your filters.
  • 19
    Root Method For S8/S8+ And Note 8 Series U/U1/W Series Phones Rev8 Bootloader
    This may brick your device there is a problem especially with s8 and note 8 models where the tz partition becomes corrupted and on some occasions after flashing combination firmware your phone will become bricked and as of now there is no way to fix it. There is no way to predict if it will happen. It doesn’t seem too happen very often on s8+ but it does occasionally happen on the other 2 models so do this at your own risk. I would say it probably happens 10 percent of the time on s8 and note 8 especially when on bit 6 or higher firmwares. S8+ it rarely happens too but it still may. If you take the risk and it happens do not pm me asking how to fix it as of time I posted this there is no way to fix it

    OEM Toggle Does Nothing On US Model Phones

    You will most likely need a USB 2 mini hub for Odin to work if using windows 8 or higher. I would temporarily disable windows defender or antivirus software while performing the procedure with your computer.

    You cannot have root on any rom except a nougat rom also flashing custom boot images cannot be done or using systemless magisk. Hiding root or running modules cannot be done. There is no oem unlock and even if there is you cannot unlock your bootloaders or run any aosp based roms.


    You can be on any firmware to achieve safestrap but to run a rooted rom you will be limited to using a special nougat android 7 rom. You can have safestrap on pie android 9 which gives you some ability to modify system files flash zips etc and have access too data and other partitions that are normally blocked but you can not run root on android 9 because root on android 9 requires a modified boot image

    Additional Help Can Be Found In The Telegram Channel
    Telegram Channel For 8 Series Root

    Downloads

    Odin3_v3.14.1_3B_PatcheD.zip
    SAFESTRAP_N8_SERIES.7z
    COMBINATION_FA71_N950USQU8ATF1_CL13942288_QB32228349_REV00_user_mid_noship_MULTI_CERT.tar.md5.zip

    System Images For Safestrp
    system_N8_nougat.7z - Nougat Image That Can Be Rooted
    N950USQU8DUE1_SAFESTRAP.7z Pie Image That Cannot Be Rooted


    Root Zips For Nougat Image

    EFTSU_System-v20_4.zip

    SuperSU_System.zip

    Magisk_System-v21_4.zip


    Fingerprint Fix For Nougat Rom
    BL_N950U_NOUGAT_V8.tar.7z

    Directions
    1. Download files and unzip files use modded odin to flash combo firmware to phone.

    2. If you have never rooted device before uncheck auto reboot in odin and after flash manually reboot phone back too download mode this should help prevent bricking

    3. Reflash combo firmware again this time you can let phone auto reboot

    4. once phone is boot and connected to phone run the safetrap bat file from the Safestrap 8 Series folder

    5. Phone will reboot twice when done and you will have safestrap installed

    6. From here you will copy either a nougat or pie system image to your phone which will be flashed in safestrap.

    7. If flashing a nougat system you will also need too flash a root zip too root the rom.

    8. When done flashing images in safestrap reboot too download mode to flash appropriate BL files depending on if you are running nougat or pie rom. When booting pie rom with safestrap for first time after you flash BL leave safestrap files you will have too reboot too stock recovery wipe cache then reboot normally

    9. You can enter safestrap anytime on nougat by simply reboot phone and on safestrap splash screen choose too enter safestrap.

    10. If flashing pie rom on initial flash of pie system image in sfestrap you need to wipe data in safestrap reboot too download and flash BL leave safestrap file and the phone will need too rebooted from download mode too stock recovery after the BL leave safestrap files are flashed you can either do this manually or flash the force reboot cache with the BL leave safestrap files too boot too stock recovery then wipe cache in stock recovery and reboot normally. Rebooting too stock recovery only needs to be done on initial pie system image flash. Rebooting back too safe strap and leaving will only require flashing BL leave safestrap files.

    10. To enter safestrap on pie rom you will need too reboot too download mode and flash BL file to enter safestrap in odin and when phone reboots it will reboot directly too safestrap. To leave safestrap and return too rom reboot too download mode and flash BL file too leave safestrap

    Credits
    klabit87 - Basically Everything
    GSMCHEN - The root method
    elliwigy -The root method
    afaneh92 -Safestrap and too much too mention
    11
    S8 SM_G950U/U1/W Can Be Found Below
    S8+ SM_G955U/U1/W Can Be Found Below

    4
    You guys could try flashing the s8+ system image on the note 8 and see if that works. I know the note 8 system image will boot on the s8+ so it should work vice versa. Xposed works on the s8+


    Sent from some device I modified
    3
    Installed on At&t Note 8. Worked like a charm. Only posting pic to show everything went without issue. Installed pre rooted Nougat rom. Thank you very much sir. Hope you dont mind that I posted pic.[ ATTACH]4963365[/ATTACH]

    Sent from my SM-N950U using Tapatalk
    3
    It has the battery bug that only charges at 80% after installing the root

    If you look in the s8 threads I have a hack to pass the 80% charge limit It is not a bug It is a safety feature so you dont blow your fingers off