[30/06][CM10.1][Kernel][ODEX] Lenio vQuattro

Wolfillete

Senior Member
Sep 5, 2012
287
21
48
Madrid
Hi! I dunno if i'm doing something wrong but I always get an incomplete install because anything that is posted in the 1st post captures apears on my phone, nor themes niether performance control...
Any idea what's happening?
 

alin.p

Senior Member
Mar 2, 2012
739
1,795
0
Iasi
Hi! I dunno if i'm doing something wrong but I always get an incomplete install because anything that is posted in the 1st post captures apears on my phone, nor themes niether performance control...
Any idea what's happening?
Those are the screenshots from an older version of the ROM, when it was based on AOKP. Now it is based on CM10.1.1 and doesn't have the AOKP features you are seeing in the screenshots.
 

chokitodopoder

Senior Member
Jul 1, 2011
111
35
0
Hello guys, here I am again.

I'm still having problems with my Mini. After some time it gets slow, picking call option doesn't show sometimes concact names aren't shown when someone's calling, people call me and my phone doesn't receive the call neither register it, and it reboots randomly. Is there something I can do?
 

ast00

Senior Member
Apr 29, 2012
3,031
677
0
For anybody having random reboots: Try deleting dolby script from init.d and it should help.
I finally started using Lenio again and I'm impressed again.

Sent from my GT-S5570 using xda premium
 

alin.p

Senior Member
Mar 2, 2012
739
1,795
0
Iasi
For anybody having random reboots: Try deleting dolby script from init.d and it should help.
I finally started using Lenio again and I'm impressed again.

Sent from my GT-S5570 using xda premium
The dolby script can't cause any reboots. It is executed only one time, at boot, before the home screen appears. If the phone booted, then this script won't bother the system anymore, until the next reboot.
 

ast00

Senior Member
Apr 29, 2012
3,031
677
0
The dolby script can't cause any reboots. It is executed only one time, at boot, before the home screen appears. If the phone booted, then this script won't bother the system anymore, until the next reboot.
While it makes no sense at all, I'm sure that fixed it. I had a backup to test. In that backup I installed google +, ran antutu, random reboot. Backup restore, retest, reboot right after app install. I did this for 5 times and it rebooted at random times and always when I repeated the same "tests", but after deleting dolby, I tested it non stop for 2 hours and 0 reboots.

Sent from my GT-S5570 using xda premium
 

bydaimon

Senior Member
May 17, 2007
50
1
0
performance & battery life prouf :victory:

:good:
wow .. 4 days ?
My battery barrely resist 1day !!!!
and that if i stay with display brightness very low !!
In my battery tab , the Screen power consumption is at 93% !!!!
any suggestions?

And i also having problems with random reboots !!!

Also congratulation for this beautiful ROM !

---------- Post added at 04:17 PM ---------- Previous post was at 03:32 PM ----------

ok, don`t delete dolby script !!!!!!!
after reboot your will receive an error msg "The system process cannot start"

- can someone give me the dolby script,to put it back in my init.d folder ?

thx
 

alin.p

Senior Member
Mar 2, 2012
739
1,795
0
Iasi
wow .. 4 days ?
My battery barrely resist 1day !!!!
and that if i stay with display brightness very low !!
In my battery tab , the Screen power consumption is at 93% !!!!
any suggestions?

And i also having problems with random reboots !!!

Also congratulation for this beautiful ROM !

---------- Post added at 04:17 PM ---------- Previous post was at 03:32 PM ----------

ok, don`t delete dolby script !!!!!!!
after reboot your will receive an error msg "The system process cannot start"

- can someone give me the dolby script,to put it back in my init.d folder ?

thx
What?? That doesn't happen from deleting the dolby script. You either deleted a vital system file, either mistakenly changed some permissions. It is impossible(believe me, absolutely impossible) to get any error by deleting or editing the dolby script.
 
  • Like
Reactions: pslvdr08

djegoistic

Senior Member
Sep 10, 2011
213
9
0
Amritsar
If I were you, I should have used the 'search box'. That is easier than asking questions. Laziness is not doing anything, it is doing things in the simplest way :D
anyway . Performance settings have to be activated by going in Settings->About phone and pressing Build number 7 times.
Der again is irrelevant results ...if smone is free dn he can answer...others can simply shut der mouth ...as simple as dat....

Sent from my GT-S5570 using xda app-developers app
 

jhonnut

New member
Jul 1, 2009
3
0
0
Have you ever used any other CM10.1 rom before using this? I respect your opinion, but saying that something is bad without bringing some arguments, is plain stupid. You should learn what constructive criticism is.
My bad, dude. I tried it again and it purrs like a kitten. Must have done something wrong last time, because everything was crashing and the device was lagging like hell. Works great this time around. Flashing your crossbreeder now, to se how that suits me. :)
 

alin.p

Senior Member
Mar 2, 2012
739
1,795
0
Iasi
My bad, dude. I tried it again and it purrs like a kitten. Must have done something wrong last time, because everything was crashing and the device was lagging like hell. Works great this time around. Flashing your crossbreeder now, to se how that suits me. :)
Glad to hear everybody's happy in the end :) Anyway, after reading a lot of good comments about CM9.2, I tried it, just for the sake of it. It seemed much smoother, but I still liked something about CM10.1. But only after going back to CM10.1, I noticed how big is the difference in performance between ICS and JB. Now I am using CM9.2 and I recommend it to anyone that is used to having a JB ROM as a daily driver. It is much smoother, believe me.
 

aamm95

Senior Member
Mar 26, 2013
83
20
0
Glad to hear everybody's happy in the end :) Anyway, after reading a lot of good comments about CM9.2, I tried it, just for the sake of it. It seemed much smoother, but I still liked something about CM10.1. But only after going back to CM10.1, I noticed how big is the difference in performance between ICS and JB. Now I am using CM9.2 and I recommend it to anyone that is used to having a JB ROM as a daily driver. It is much smoother, believe me.
Hi alin.p ¿which CM9.2 rom are you using?
 

Rajesh_m

Senior Member
May 24, 2013
1,121
298
0
Kerala
Glad to hear everybody's happy in the end :) Anyway, after reading a lot of good comments about CM9.2, I tried it, just for the sake of it. It seemed much smoother, but I still liked something about CM10.1. But only after going back to CM10.1, I noticed how big is the difference in performance between ICS and JB. Now I am using CM9.2 and I recommend it to anyone that is used to having a JB ROM as a daily driver. It is much smoother, believe me.
Thats exactly what i always tried to say here at xda :) but the sad part is that all the developers here are working on their rom based on cm10,except a few :( really hoping that you drop your future project based on cm10 and start developing on cm9.. :) i think the few minor bugs that made you to drop cm9 and work on cm10 can be ingnored :)
 

NextLight

Senior Member
Apr 3, 2012
68
90
0
Alin you said your next rom will be based on cm9.2 cause you need some features which aosp doesn't have.
You should have a look at this xposed module, it adds a lot of intresting features and in next release the developer is going to add the skip track long-pressing volume keys feature (which if I'm not wrong you said you use a lot in cm). Maybe it can resolve your gaps with aosp..
 

Rajesh_m

Senior Member
May 24, 2013
1,121
298
0
Kerala
Alin you said your next rom will be based on cm9.2 cause you need some features which aosp doesn't have.
You should have a look at this xposed module, it adds a lot of intresting features and in next release the developer is going to add the skip track long-pressing volume keys feature (which if I'm not wrong you said you use a lot in cm). Maybe it can resolve your gaps with aosp..
He even said he dropped cm9.2 because of the bugs still present in it and is waiting for cm10.2 rom to start working.. :(

Sent from my GT-S5570 using xda app-developers app