• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

5-28[Theme]Community Espresso[Enom 2.6.3/Cyan 5.0.7-DS/Supr-D 1.11]

Search This thread

Ace42

Senior Member
Jul 20, 2009
11,344
2,047
New York
Moto G Power
Motorola Edge
Not sure what im doing wrong, but I can't get this to work with cm 5.0.7-DS. I tried flashing with no wipe, flashing with wipe, including wiping all 5. Tried flashing, then flashing again (ie...flash from zip, flash espresso-ds, wait till its done then flashing again) and ive only gotten it to take halfway, meaning just the launcher but not the status bar, which was my favorite part of this theme. Any ideas?

-------------------------------------
Sent via the XDA Tapatalk App

Yes, cyan's rom wont allow anything but /app be modified...It doesnt flash anything thing that's in /framework or /media either...Which means the status bar wont change.But I'll upload a metamorph that will have the needed images instead.This is why I normally don't do Cyan themes, still love his work though, just hate theming it:p

Sorry for the Inconvenience
_____________________________________________

use this metamorph to fix the problems:
http://www.4shared.com/file/y76lS5Iw/Black_Bar.html
 
Last edited:

draven806

Senior Member
May 3, 2010
98
2
Lubbock
That's weird because it worked just fine all the way up to cm 5.0.7 t5. And that sucks cause i have no idea how to metamorph. Thanks for the help though, other than that I love your theme

-------------------------------------
Sent via the XDA Tapatalk App
 

draven806

Senior Member
May 3, 2010
98
2
Lubbock
Not sure what's up but the only part of the theme that will take are the icons. Not the launcher nor the status bar. Hmm, not sure wish I could be of more help but im kind of a noob. All I know is it sed to work with test 5, and now it does not. Maybe cyan did something diff that is blocking your scripts.

-------------------------------------
Sent via the XDA Tapatalk App

-------------------------------------
Sent via the XDA Tapatalk App
 

draven806

Senior Member
May 3, 2010
98
2
Lubbock
Sorry for triple posting, but I also tried the metamorph and it froze while trying to install. Again this could all be user err. Can anybody else confirm this?

-------------------------------------
Sent via the XDA Tapatalk App