• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[9.0.0_r44][GSI] Omnirom [ARM64/32-A/AB][Unofficial][15-07-2019]

Search This thread

runninghamster

Senior Member
Dec 30, 2017
409
340
Melbourne
ZTE Axon 7
There is no chance we could get an update on this one with latest security patch and all that good stuff? One of my favorite treble roms out there. :)
Omni gets updated every month when Phh updates his sources with the latest Google security patches and changes. There will be an update soon after new Phh patches hopefully!
 

RUNNER75

Senior Member
Apr 24, 2013
75
4
it does not start like in all the GSI roms that are of the month 6.

on the other hand all of the month 5 backwards if they work, I do not understand what internal change exists between the last versions.

Only AOSP patched july works.
 

daddy2be2015

Member
Apr 20, 2015
16
0
Youtube not working

Hey all ive tried at least 3 different gsi roms with arter collection an for some reason everytime i use youtube it gets stuck on the spinning loading wheel an this happens on all the gsi roms i tried is there any solution to this please ??
 

ubuntuh

Senior Member
Mar 23, 2013
187
42
does someone else encountering heavy battery drain? the phone goes never in deepsleep. its a pity because its the only rom with ril and data working on my umidigi z2. any help is apreciated
 

ada12

Senior Member
Jul 2, 2017
261
183
Redmi Note 9 Pro
in latest build omni arm64 ab in mi a2 lite I have system ui no responding after always black screen ! for fix I need in first boot set kernel to permissive after in enforcing no bug !!

I love omni thanks and network settings lte only :D
 
Last edited:

vishnu vijay

Senior Member
Dec 16, 2009
330
114
Sharjah
This ROM is fast, the only areas I was feeling lag is while you try to turn off Location, Bluetooth, Flash, NFC from Status Bar.
Also is there a way to make separate volume for notifications & ring tone?
I am running this ROM on AXON7 with speedy vendor & your kernel.
Grateful for your contributions...
Thank you OP
 

king1990

Senior Member
Oct 13, 2012
428
786
Hey all ive tried at least 3 different gsi roms with arter collection an for some reason everytime i use youtube it gets stuck on the spinning loading wheel an this happens on all the gsi roms i tried is there any solution to this please ??
YouTube is user side issue, try using vpn or YouTube clients like newpipe.

does someone else encountering heavy battery drain? the phone goes never in deepsleep. its a pity because its the only rom with ril and data working on my umidigi z2. any help is apreciated
Make sure no wakelock is keeping the device awake.
Try flashing gsi without gapps and no apps then check the deep sleep

in latest build omni arm64 ab in mi a2 lite I have system ui no responding after always black screen ! for fix I need in first boot set kernel to permissive after in enforcing no bug !!

I love omni thanks and network settings lte only :D
Glad it worked for you

can you add other tweaks for this GSI? por example : center clock in status bar

this GSI is amazing and faster :)
The only things I added in this GSI are phh patches so if Omni didn't add it , sorry I won't add it

Have anyone tried this ROM on a Pixel 3?
Why not give it a try , if other GSIs booted this one will most probably will work

This ROM is fast, the only areas I was feeling lag is while you try to turn off Location, Bluetooth, Flash, NFC from Status Bar.
Also is there a way to make separate volume for notifications & ring tone?
I am running this ROM on AXON7 with speedy vendor & your kernel.
Grateful for your contributions...
Thank you OP
You are welcome, great to see axon7 users here , just remember to flash the NFC fix for axon7, it might fix your problem.
 
  • Like
Reactions: vishnu vijay

mosolicious

Senior Member
May 21, 2009
115
15
which build was that ? do all GSIs have the same problem or only this one ?
The build from July 15th.

And yes, I've tried 3 different GSI's, including Phh's vanilla treble, and it's the same issue. I'm just surprised 'cause this phone is 8 months old, and I can't be the only one with this problem. But I really can't find any similar threads/replies.
 

king1990

Senior Member
Oct 13, 2012
428
786
The build from July 15th.

And yes, I've tried 3 different GSI's, including Phh's vanilla treble, and it's the same issue. I'm just surprised 'cause this phone is 8 months old, and I can't be the only one with this problem. But I really can't find any similar threads/replies.
So even phh aosp has the same problem, I think you better join phh TG group and send him a log it could be a very easy fix and then you can start enjoying other GSIs
 
  • Like
Reactions: xander2m

Top Liked Posts