AAWireless - General discussion and support

Search This thread

schlotboeller

Member
Sep 14, 2018
30
3
Hi Snirpo,

can i please get the Hundai SSL fix. My car is a Honda Civic, witch Passtrough disabled, i get a stable blue LED on Dongle, but Screen on HUR is black with message "Loading". With Passtrough enabled everything works fine. Should i do a factory reset an aawireless to see/install the Fix.

Device is AAWzaMCLpDu

Thanks in advance.
 

welshblob

Senior Member
Dec 22, 2013
160
32
Fareham (not in Wales)
Created a video to show what happens when mobile data get disconnected and connected again on MIUI 12.5, same thing happens with AAWireless:
That's an interesting looking AAWireless device there ;-) I've seen it noted on another discussion that it impacts a MIUI user with native Android Auto wireless in their car as well.

Do how do we give Xiaomi a big kick up the bum to get this fixed?

Edit : To answer my own question, if all MIUI users who are experiencing this issue, could go to "Settings -> Services & Feedback -> Submit Feedback" then you can register this issue.

This is what I stated and I hope you don't mind I shared a link to your video Snirpo;

When the mobile data signal is lost then this disconnects or interrupts the WiFi connections which isn't standard android behaviour. This has a negative impact on Android auto wireless as it disconnects the session. It is believed this bug was introduced around/after Miui 12.5 and is still present in 13, is not limited to the Poco F3 and also might occur when the mobile network switches between 5g / 4g / 3g etc. This can be emulated by disabling the mobile data on the status bar pull down screen shown in the video below.
See
 
Last edited:
  • Like
Reactions: festor

Gee11

Member
May 10, 2022
21
1
That's an interesting looking AAWireless device there ;-) I've seen it noted on another discussion that it impacts a MIUI user with native Android Auto wireless in their car as well.

Do how do we give Xiaomi a big kick up the bum to get this fixed?

Edit : To answer my own question, if all MIUI users who are experiencing this issue, could go to "Settings -> Services & Feedback -> Submit Feedback" then you can register this issue.

This is what I stated and I hope you don't mind I shared a link to your video Snirpo;

When the mobile data signal is lost then this disconnects or interrupts the WiFi connections which isn't standard android behaviour. This has a negative impact on Android auto wireless as it disconnects the session. It is believed this bug was introduced around/after Miui 12.5 and is still present in 13, is not limited to the Poco F3 and also might occur when the mobile network switches between 5g / 4g / 3g etc. This can be emulated by disabling the mobile data on the status bar pull down screen shown in the video below.
See
this might be the reason why my Galaxy S20+ is disconnecting the WiFi.. but i NEED to have Mobile Data ON while driving
 

bagadj

Senior Member
Jan 24, 2010
353
32
Hello guys, i had many problems of disconnection after upgrading to 2.0 firmware. I can confirm that after downgrade to 1.8 all is working PERFECT! No disconnections, start and stop perfect, AA starts in few seconds.. i think i will not update firmware anymore :)
 
  • Like
Reactions: Gee11

SOFO888

Senior Member
Jan 28, 2013
292
52
Hello to all,

Here an update from my side.
I did not have any sudden disconnects for weeks now.
I only had one time the issue that the phone forgot AAWireless' WiFi network. I added the device again through the companion app and everything fine again.
I also have to admit that I did a reset some weeks ago.
 

dscline

Senior Member
Sep 19, 2007
669
148
Atlanta, GA USA
The 5 percent that's left are the tricky ones with all kinds of different weird issues. From audio stuttering to disconnections.
FWIW, you had previously let me try the 2.1 Hyundai SSL fix because I started having to use pass-through mode after my Kia head unit had an update. That didn't fix that issue, I still had to use pass-through to get it to connect, but it did work for two weeks without a single disconnection on that firmware. Late last week I updated to 2.01, and have now had disconnects nearly every day. All the settings are the same. Last night I fished the dongle out of the dash so I can start paying attention to what the light is doing when it disconnects. So I can't really provide any useful feedback yet, other than to say that on the surface, it does appear that there may be something in 2.01 that may be contributing to the apparent rise in reported issues over the past week. I'll update once I see what the dongle reports when it happens.
 

Gee11

Member
May 10, 2022
21
1
Hello guys, i had many problems of disconnection after upgrading to 2.0 firmware. I can confirm that after downgrade to 1.8 all is working PERFECT! No disconnections, start and stop perfect, AA starts in few seconds.. i think i will not update firmware anymore :)
nice, i will get my 1.8 downgrade today too :D
 

Snirpo

Senior Member
Jan 23, 2007
431
529
FWIW, you had previously let me try the 2.1 Hyundai SSL fix because I started having to use pass-through mode after my Kia head unit had an update. That didn't fix that issue, I still had to use pass-through to get it to connect, but it did work for two weeks without a single disconnection on that firmware. Late last week I updated to 2.01, and have now had disconnects nearly every day. All the settings are the same. Last night I fished the dongle out of the dash so I can start paying attention to what the light is doing when it disconnects. So I can't really provide any useful feedback yet, other than to say that on the surface, it does appear that there may be something in 2.01 that may be contributing to the apparent rise in reported issues over the past week. I'll update once I see what the dongle reports when it happens.
Hmm, this is interesting information. Can you send in a bug report via the app?
 

Snirpo

Senior Member
Jan 23, 2007
431
529
Hello guys, i had many problems of disconnection after upgrading to 2.0 firmware. I can confirm that after downgrade to 1.8 all is working PERFECT! No disconnections, start and stop perfect, AA starts in few seconds.. i think i will not update firmware anymore :)
That'ss very surprising really, nothing else changed in the meantime? Can you send in a bug report via the app?
 

-Loom-

Senior Member
Nov 5, 2010
355
73
Düsseldorf
When you enable manual wifi settings and choose Germany, you will be able to use wifi channels above 140.

As far as I know the channels 153, 157, 161, 165 and 173 are regulated by the 'Bundesnetzagentur' (German net authority) and not allowed fo private use and only for fixed locations.
 

dscline

Senior Member
Sep 19, 2007
669
148
Atlanta, GA USA
Hmm, this is interesting information. Can you send in a bug report via the app?
Of course. I assume I just wait until I'm connected then select the bug report option and it sends to you? I'll do it next time I'm in the car. It will be a short trip, probably not long enough to have a problem, I assume it will have previous disconnects in memory?
 

mcgoemek

New member
May 23, 2022
2
0
VERBINDUNGSPROBLEME: Ich hab gerät vor 2 monaten erhalten Bis jetzt War nicht möglich Zum Verbinden Blinkt grün Dann Bink blau dann wieder grünEinfach verbindet Nicht Dann Haben wir mehrfach Reset gemacht Aber trotzdem nicht geklappt Alles Einstellungen Ging auch nicht Auto Mazda CX5 Telefon Samsung 20 EF 5G Danke vor aus
Hat jemand eine Idee?
 

Snirpo

Senior Member
Jan 23, 2007
431
529
Of course. I assume I just wait until I'm connected then select the bug report option and it sends to you? I'll do it next time I'm in the car. It will be a short trip, probably not long enough to have a problem, I assume it will have previous disconnects in memory?
Yes, if the device has not been reset in the meantime, the logs are still on the device. You can just start debug mode, immediately stop it and send the logs.
 

TomNguyen87

Member
Mar 19, 2021
6
2
Hi guys, I don't have any bug or problem whatsoever, I just wanna share my experience with the dpi setting and split screen. Well I don't know if there's any recent change, but last time (pre-2.0 firrmware) the maximum dpi I can put to get split screen on my old 7" pioneer HU is 103. Yesterday I updated the firmware to 2.0.1 and reset all the pairings, then I realized I can raise the dpi to 118-119 (I'm sorry I don't remember exactly) and still get spit screen. To me it's better because now I think all of the texts and labels (maps, spotify, etc) are bigger and clearer to see. So if you're in a similar situation like me maybe you can give it a try :D
 

Falconis75

New member
May 24, 2022
1
0
Good morning!

I received my AA Wireless unit several weeks ago and after getting it setup it worked flawlessly for a while. However, after the update to 2.0 it disconnects from the head unit a lot (4-5 times on my 20 minute commute to work). I've tried enabling passthrough, disabling wifi and bluetooth scanning in location settings and disabling battery optimization. Unfortunately that hasn't helped. Any suggestions on what to try next?

Phone: Pixel 5 (Verizon)
Head unit: Pioneer DMH-1770NEX
 

Top Liked Posts

  • There are no posts matching your filters.
  • 19
    I used to get the same thing. I believe it is an issue with AA/Google rather than AAW. In any event, I have had to give up on AAW as I can't connect to it/won't update, just sits there with a constant light-blue light. It is a (very expensive) paper weight on my desk now. It is just "too Beta" for my requirements.

    I have now got a Carlink 2022 Android box which works flawlessly for me.
    MG ZS EV 2022
    Galaxy S21 Ultra (not rooted)
    I know I should ignore these posts, but these are the comments why I'm honestly considering completely dropping out any forum / reddit / social media. What's the point? We have support, we have warranty, we have a refund policy. It might be "beta" for you, but we shipped over 100k devices and believe me or not, for most, it just works. It's the same thing for all of these dongles. They will not work perfectly for all, there are just too many variables.
    13
    Very close to release of 2.1.0 now. We fixed the UConnect issue, except for some cases where you still have to re-plug the device, but this is also the case on the MA1.
    10
    I know I should ignore these posts, but these are the comments why I'm honestly considering completely dropping out any forum / reddit / social media. What's the point? We have support, we have warranty, we have a refund policy. It might be "beta" for you, but we shipped over 100k devices and believe me or not, for most, it just works. It's the same thing for all of these dongles. They will not work perfectly for all, there are just too many variables.
    I remember a post from a guy with the classic “I've been in the industry for years” claim. He said that because he had a weekly internal briefing at his workplace, you should be doing the same for us here. If you give an inch, they want a mile.

    Then you have all the narcissistic Karens with zero patience that say whatever they think will get your attention so they can jump the queue. Even when you (quite rightly) post that firmware will now be staggered with no release announcement, you have an immediate request from someone with “faulty” units asking you to announce when the release will start!?!

    It must be incredibly frustrating and every rational user will understand. Even if you decide against stepping back permanently, please take a lengthy break.
    8
    @[email protected]:
    Please stop spamming this thread !
    7
    Hello,
    I must ask the developer...

    Will AAWireless support also Wireless Apple Car Play?

    I have come across another device like AAWireless that do both AA and ACP.
    The price is even the same... so?

    Im thinking in moving from Android to IOS, and i don´t want to have a "stone" on my car.

    Thanks again...

    LPC
    Maybe in the future. We're looking into it, but it's not trivial because the CarPlay protocol is completely different from Android Auto.
    We might also need an MFI chip to be able to do it, we're looking into ways around it, because we cannot get an MFI license (we tried). All the Chinese dongles just put an MFI chip on without having license.
    IF we can do it we will provide it as a free update. For now I'd buy this other device if you want both.
  • 41
    This thread is dedicated for AAWireless users.

    AAWireless is a device which allows you to transform your existing wired Android Auto compatible unit into a Wireless Android Auto unit.

    General chat, experience sharing and community support should be expected as well as support from the developers of the product: @Snirpo and myself.
    19
    I used to get the same thing. I believe it is an issue with AA/Google rather than AAW. In any event, I have had to give up on AAW as I can't connect to it/won't update, just sits there with a constant light-blue light. It is a (very expensive) paper weight on my desk now. It is just "too Beta" for my requirements.

    I have now got a Carlink 2022 Android box which works flawlessly for me.
    MG ZS EV 2022
    Galaxy S21 Ultra (not rooted)
    I know I should ignore these posts, but these are the comments why I'm honestly considering completely dropping out any forum / reddit / social media. What's the point? We have support, we have warranty, we have a refund policy. It might be "beta" for you, but we shipped over 100k devices and believe me or not, for most, it just works. It's the same thing for all of these dongles. They will not work perfectly for all, there are just too many variables.
    16
    I just want to leave a big THANK YOU for the developers! You invented a great product and do a great job here.

    Anyone who has ordered the product knows that it is a crowdfunding project, which may also have teething problems. I find it cheeky to get upset about problems, even though they are dealt with promptly here. What more should the distributors do than react to the problems here and offer solutions?

    I also have problems with the device, but I was helped quickly. Even if it takes a few days.

    Dear team: Keep up the good work!
    15
    We fixed the "VW Headunit crashing on skipping tracks" issue now completely. Confirmed it's a bug on the HU side, latency makes it worse. We will probably push a new firmware by the end of this week.
    I will also submit a bug report to Google, cause they can fix/workaround this issue as well for cabled users.
    14
    Hello. What's new in 1.5?
    A full changelog for each release would really be appreciated :)
    Thanks for all the hard work!
    Yes, I'll write a full changelog next week from 1.0.0 to 1.5.0 and put it on GitHub + add a link in the app.