• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

AAWireless - General discussion and support

Search This thread

Genebaby

Senior Member
Dec 11, 2013
698
85
One issue I'm having that others don't seem to have talked about is that more often than I'd like everything is pretty much working, but I am unable to hear the Google Assistant? Have I mentioned this before?

So if I ask for a song, I'll get the song, but won't hear anything back about it playing on Youtube Music etc, and if I ask for the weather I won't hear anything, and if I ask to open my garage door I have to watch the screen to see when it's expecting to hear my pin code.
 

nmnikolov

Member
Aug 14, 2011
40
25
I can confirm I have also issues with my S21 Exynos version. A few weeks ago I installed Xiaomi Mi Wireless Car Charger, 20W to prepare fo AAW. Last week I received my AAW device and did some long trips. So after 30-90 minutes the phone gets hot and not so resposive. What I mean is when I pick up and unlock my phone it's very unresponsive sliding between screens and opening apps. This also reflects on the Android Auto becomming too laggy. So the music is no more playing smoothly and Waze is responding slowly on my car head unit. This happened even on a long trip without charging the phone. During a long trip of about 300km decided to put the phone in the glove box where I have air conditioner so the phone was very cold during the whole trip and had no issues with AA at all.

The last few days those issues started even on small trips of about 10-20 minutes. After the last software update decided to wipe the phone cache partition but that didn't help. Also I tried different AAW settings without success. Other that that I have no other issues. The connection time is great, when the phone is cold the music is playing without any issues and my car heaunit is very responsive without any delay. My car is Skoda Octavia 2019 MIB 2.5
 

Achim1964

New member
Jul 20, 2021
2
0
Hi, I am an AAWireless beta tester and have been helping test the device.

I have four phones that I use with AAWireless.

Samsung Galaxy S20 5G [Android 11]
Samsung Galaxy S20 FE 5G [Android 11]
Moto G Power (2020) [Android 10]
LG Q7+ [Android 9]

I have a 2020 Hyundai Palisade with the 10.25 inch head unit.

I may be able to help with questions that you may have hh
 

Achim1964

New member
Jul 20, 2021
2
0
Hallo, ich bin ein Betatester von AAWireless und habe beim Testen des Geräts geholfen.

Ich habe vier Telefone, die ich mit AAWireless verwende.

Samsung Galaxy S20 5G [Android 11]
Samsung Galaxy S20 FE 5G [Android 11]
Moto G Power (2020) [Android 10]
LG Q7+ [Android 9]

Ich habe einen 2020er Hyundai Palisade mit der 10,25 Zoll Headunit.

Vielleicht kann ich Ihnen hier bei Fragen weiterhelfen.

LeRoy
Hallo, ich bekomme mein Samsung Galaxy A20e nicht mit dem Dongle verbunden.
Er leuchtet dauerhaft grün. Was muss ich machen?
 

Saison2018

Senior Member
I used an Exynos S10 for a year and never got the wireless charging working reliably in my car (Kia e-Niro). The phone always got way to hot and just stopped charging, even without running AA. I blamed the car for this back then, but my current OnePlus 8 Pro does not have this issue even with AA running wirelessly. It gets warm / hot-ish, but keeps charging and running AA just fine.
From the reports we get in general Samsung phones are the most problematic with wireless charging + AA wireless. Maybe only the Exynos based ones? Not sure. I can probably extract such data from our database, but never had the time to do that.
I also have a Niro Niro EV 2020 and my phone is a Google Pixel 5. Wireless charging is working fine in winter but not really great from spring and especially in summer. It became hot very quickly. And same as @Genebaby, my phone is a warm when running wirelessly.
Because Pixel 5 has a Qualcomm Snapdragon 765G, I am not sur this is only related to processor. It may be related with wireless behavior, needing much more energy than running wired.
 

tallleroy

Senior Member
Nov 20, 2015
78
110
Atlanta, Georgia
Hallo, ich bekomme mein Samsung Galaxy A20e nicht mit dem Dongle verbunden.
Er leuchtet dauerhaft grün. Was muss ich machen?
The translation of your question that I have is:

"Hi, I don't get my Samsung Galaxy A20e connected to the dongle.It glows solid green. What do I have to do?"

The solid green LED should only appear for less than 20 seconds while the device is booting. If it goes for a longer time, there may be something wrong with the dongle hardware. It does not appear to be loading the AAWireless firmware.

Please create a New Support Ticket with AAWireless support, they may be able to help with a replacement device.

AAWireless Support

LeRoy
 

peetoe

Member
Sep 1, 2010
14
3
Samsung note 20 ultra tacoma 2021. I lose android auto on the head unit when I lose data connection. Once I have data again I can reconnect to AA on the had unit.
 

kgollop

Member
Jul 24, 2021
8
2

Hi All,

After the investigation why AAW is not working, here is the conclusion:

It looks fine after connecting, but after few minutes it disconnects from my head unit and after around minute, sometimes 30 seconds, it connects again automatically, and so on. Any clues? My car is Opel Astra MY2019 and Galaxy S21 5G.

So:
It looks like it is dropping the connection between AAW and head unit of the car. When loosing the connection, Spotify still plays the music. When connection dropped there was a track A playing, after reconnecting, there was another track from the playlist running.

Someone saw something like this?
Sounds exactly the same as the issue I'm having on my 2017 Vauxhall Astra with a Samsung S20 plus. Were you able to find a solution?
 
Last edited:

TomNguyen87

New member
Mar 19, 2021
4
2
I used an Exynos S10 for a year and never got the wireless charging working reliably in my car (Kia e-Niro). The phone always got way to hot and just stopped charging, even without running AA. I blamed the car for this back then, but my current OnePlus 8 Pro does not have this issue even with AA running wirelessly. It gets warm / hot-ish, but keeps charging and running AA just fine.
From the reports we get in general Samsung phones are the most problematic with wireless charging + AA wireless. Maybe only the Exynos based ones? Not sure. I can probably extract such data from our database, but never had the time to do that.
I have an Exynos S10+ with aftermarket fast qi wireless charger in my car, but I dont have any problem with its fast charging + AA wireless. Maybe I'm just lucky then
 
  • Like
Reactions: andreiav

1qazwsx4

Senior Member
Sep 19, 2011
475
275
New Zealand
I have the latest firmware on my aawireless, android auto and android 11 etc but I have a few issues. So far the device connects fast every time without issues there however, one that is quite a deal breaker: once I end a phone call, music that I was previously streaming then comes through the phone speakers instead of Bluetooth (on aawireless default settings) I understand this issue has been reported already but thought it's worth mentioning incase Devs think it's an uncommon issue - I see another thread about this here: https://forum.xda-developers.com/t/aa-using-my-phone-speaker-after-ending-a-phone-call.4274111/ The second issue is Google assistant seems to get cutoff with its responses quite often and I can't work out why. Car is 2018 Holden Commodore
 

xubilly97

New member
Jul 26, 2021
2
0
PLEASE HELP (MAZDA 3 2018 AND SAMSUNG GALAXY S20+)
Can anyone help me? I recently just received my aawireless and my first setup process went smoothly. However on my second attempt to wait for my phone (Samsung S20+) to connect, it took awhile so I became a little worried (should of waited abit more) and I tried to troubleshoot the waiting time by unpairing it from my bluetooth devices on my phone so i can pair to it again, which i never happened. I then proceeded to do a reset by sticking a pin on the reset button, which i dont know if it worked because it doesnt signal me if it worked. (Attempted to click the reset button multiple times) The reset button did not help or change anything. However, when i went to reinstall my aawireless app, it is now prompting me to connect to an aawireless unit which I did attempt multiple times. As i tried multiple times for the app to find the device, it said device cannot be found. The LED light is always flashing a slow steady green light. Can anyone help? I have messaged Emil via Indegogo.
 

DMac1900

Member
May 4, 2021
8
0
A quick FYI for the devs;

Good news- since my phone updated to Android 11 it has been connecting to AAW and switching to mobile data without any fuss. AAW is starting up and running reliably. AAW doesn't seem to interfere with the car's app connecting & gathering trip data any more.

Bad news- I am getting regular (several times per minute) "stutters" in the audio when playing music (Rocket Player) via AA/AAW and occasional flickering of the screen. Sometimes the audio from AA just stops working altogether (even the tone when the Assistant is woken up). This happens with passthrough on or off (USB set to default). It doesn't happen with a cable connection.

2019 Citroen, Realme x2 Pro, AAW 1.9.3 firmware 1.5.0

My thanks to the AAW team for their continued efforts.
 

stan79

Senior Member
Dec 21, 2005
99
4
Nvidia Shield Tablet
OnePlus 5
Thanks, I still get issues in default mode. It connects quickly and works for a few minutes but then just drops connection
Same as me. I'm using oneplus 7 pro on android 11. The connection will drop within a sec or so and app such as waze and spotify are still playing on the phone where on the phone it still shows AA is connected.

If i leave it untouched, it will try to connect itself again after x minutes... AAWireless is unusable for me.
 
Last edited:

hyp89

Member
May 23, 2019
28
14
Xiaomi Mi 9
For those how have problems with vw MIB try to change the usb mode to direct (without passthrough). With default mode i had random disconnects. With direct mode aa is working stable without any disconnects or other problems for me.

Car: VW Polo 2020 with MIB 2,5
Phone: Mi 9 with crdroid and nikgapps
Cable: Cheap one 10cm cable from amaz...
 

stan79

Senior Member
Dec 21, 2005
99
4
Nvidia Shield Tablet
OnePlus 5
For those how have problems with vw MIB try to change the usb mode to direct (without passthrough). With default mode i had random disconnects. With direct mode aa is working stable without any disconnects or other problems for me.

Car: VW Polo 2020 with MIB 2,5
Phone: Mi 9 with crdroid and nikgapps
Cable: Cheap one 10cm cable from amaz...
Ok let me try direct mode.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    @Snirpo
    when are feature improvements and new features going to be tackled? It was several months back that you said that they would be tackled after the new version of the start/stop feature was released but we are still waiting for this. Surely Gen2 has been resolved now.
    Gen2 has not been resolved yet, we are very close but not there yet. That's why we are producing 16k Gen1 units now (with a lot of effort to actually get components), to fill the gap and finally get off Indiegogo.
    Gen2 is a huge risk for us, we don't want to mess it up. We are planning to produce Gen2 in large quantities (20k+) batches. If we mess up a 20k batch of devices we can bassicly pack up and go.
    We already felt the pain of messing up a batch (batch 2) and this was only one of 6k units.
    I'm sorry it might seem like we are not doing much, but in the background a lot is going on, not only technically.
    Features will come, and they will come this year. But I cannot give any short term deadlines anymore.

    On the app side, if you want to test bleeding edge builds you can join here: https://appdistribution.firebase.dev/i/5196d378c8e122d7

    I might also set up the same thing for the board-side. Only there it's a bit trickier, because of the chance of "bricking" the device.
    4
    Hello guys. I don't know if this was already discussed, so I'll try to find the answer with your help. So, how can I set that the AA to start only when I start the car, and to completely stop when I stop the engine? The thing is that every time I approach the car (and the usb gets powered), AA starts and prompts on my phone. Also, when I leave the car and get away from it, AA on the phone takes a while to autoclose, since the car usb s are still powered, I guess.
    Hope I managed to explain what I am looking for :)
    The car is a Renault Megane 4 GT with rlink 2 v9 and the phone is a Samsung Note 20

    L.E. since the AA wireless is on even after I exit the car, any phone call is routed to the AA/car BT and not directly on my mobile phone and I can not hear anything (since its being routed through the car speakers)
    To anyone with this issue, you can make a workaround using an app like tasker (or macrodroid which is easier to use) and create a profile.
    For example, I remote start my car so I'm moving in and out of range for AAwireless and Bluetooth. So my "profile is to wait for Bluetooth to connect to my car, then open/launch android auto which then triggers aawirelessly. I make a 2nd profile that once my Bluetooth connection disconnects from my car (car turns off) the profile kills android auto and disconnects from AAwireless wifi. Works great (my car's USB powers on when unlocking car or opening car doors etc)
    3
    I drove 10 hours in the last two days, using AAW constantly (Youtube Music, Audible, TuneIn, phone calls and Google Maps) and it worked absolutely flawless in my Skoda Kodiaq (2017) with a Pixel 5. I'm really happy with the device!
    2
    Posted via Indiegogo and thought I would post here too. Glad to hear you’ve managed to move forward with production again. I’m not asking for an ETA – more of a timeline, do you have an idea when there will be updates to the firmware/app for those who have received their devices? I understand you want to get devices shipped but if you are amongst the group that has bugs/issues with the current firmware, this device is pretty much being used as a paperweight. Once again, I'm not trash talking this device because I love it while it works but some transparency on the development side would be nice since we only hear about the manufacturing side on Indiegogo
    2
    Hello guys. I don't know if this was already discussed, so I'll try to find the answer with your help. So, how can I set that the AA to start only when I start the car, and to completely stop when I stop the engine? The thing is that every time I approach the car (and the usb gets powered), AA starts and prompts on my phone. Also, when I leave the car and get away from it, AA on the phone takes a while to autoclose, since the car usb s are still powered, I guess.
    Hope I managed to explain what I am looking for :)
    The car is a Renault Megane 4 GT with rlink 2 v9 and the phone is a Samsung Note 20

    L.E. since the AA wireless is on even after I exit the car, any phone call is routed to the AA/car BT and not directly on my mobile phone and I can not hear anything (since its being routed through the car speakers)
  • 29
    This thread is dedicated for AAWireless users.

    AAWireless is a device which allows you to transform your existing wired Android Auto compatible unit into a Wireless Android Auto unit.

    General chat, experience sharing and community support should be expected as well as support from the developers of the product: @Snirpo and myself.
    15
    We fixed the "VW Headunit crashing on skipping tracks" issue now completely. Confirmed it's a bug on the HU side, latency makes it worse. We will probably push a new firmware by the end of this week.
    I will also submit a bug report to Google, cause they can fix/workaround this issue as well for cabled users.
    14
    Hello. What's new in 1.5?
    A full changelog for each release would really be appreciated :)
    Thanks for all the hard work!
    Yes, I'll write a full changelog next week from 1.0.0 to 1.5.0 and put it on GitHub + add a link in the app.
    14
    I've already waited patiently for delivery 3 months more than expected - I ordered In April and was coming in June but now that's looking like October. Now I read on the indiegogo forum that people in the UK are being charged an additional €27 by the Royal mail as the UK is now not in the EU.

    Hi Emil!
    Just received my AAWireless, and will plug in and test tonight. Love the packaging, looks great! However… Since it was shipped from Hong Kong I was forced to pay a rather substantial import fee and duties on this bad boy. I was under the impression that they would be shipped from within the EU? Is it stands now I’m EUR 27,00 poorer :(
    2 2
    https://www.indiegogo.com/individuals/24534862
    Emil Borconi-Szedressy 2 days ago
    PROJECT OWNER
    Looks like you are in the UK which is outside EU and also there is no way to pre-pay taxes with shipping company any more either....


    This is a crazy. An additional $10 was already taken for delivery and it was meant to ship from the EU. I suspect the units have been shipped by Royal Mail / Dutch post. The Royal Mail rips off people in the UK because they add another £11 in admin fees on top of the 20% VAT even though goods up to £135 should be exempt.
    See https://www.gov.uk/government/publi...s-goods-sold-to-customers-from-1-january-2021

    So not only has VAT been charged coming into the EU from China, it has also been charged coming into the UK ON TOP of the VAT already paid in the EU.

    This is just rubbish. What the guys need to do is either ship it from Hong Kong which can cost £0.20 (there are hundreds of chinese ebay and aliexpress sellers doing this already
    See http://www.vatfraud.org/blog/stop-s...ons-universal-postal-union-upu-terminal-dues/
    The $10 postage already taken should then be refunded.

    The other way round it is send the item from Hong Kong and to mark the item as a gift and providing it is below £39 there is NO VAT to pay and NO Royal mail admin fee. Actually as the original product was $57 - roughly £41.25 This wouldn't be a crime seeing as we have had to wait soo long. This could also mean the $10 delivery could be refunded

    The other way is to ship it via fedex and state the ex-vat cost coming from china and then add 20% vat that the developer should be paying to the UK HMRC.

    Sadly if that doesn't take place, EVERYONE IN THE UK will feel ripped off because of the poor delivery and poor choices made by the developers.

    Cheers
    Disgruntled in the UK

    First of all, your item wasn't shipped yet since in the June batch, so you could have not payed anything for shipping. Secondly, UK is outside the EU, there was a vote about this in 2016, so it doesn't matter if the package comes from EU or from HK or from US, it is treated the same, it's an import. If we import it from HK to EU, we will pay import VAT on the product, then when we send it to UK, we claim back that VAT and we should pay VAT in UK, since there is no more free trading between EU and UK.

    Up till recently there was a nice option, to pay VAT and Import duty up-front, when you ship to the UK, but this has been changed and now they requires business outside UK to register with HMRC and do HMRC feeling even if they are residing outside UK, a lot of red tape. Since crowdfunding is not a sale, we can still ship the units to UK, but not sure if we will be able to after the IndieGoGo campaign.

    We are also a EU registered company so we cannot (and will not take advantage) of any loop-holes in systems to sell at ridiculously / unrealistically cheap prices.

    About the user who paid 27 euros, it turned out that user is living in DK, but provided the address as UK so his package traveled the wrong way, hence the extra duties and surcharges.

    Not aware of other users from UK having to pay anything additional when they received the package.