• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

AAWireless - General discussion and support

Search This thread

Smith John

Member
Oct 18, 2011
10
19
I just want to leave a big THANK YOU for the developers! You invented a great product and do a great job here.

Anyone who has ordered the product knows that it is a crowdfunding project, which may also have teething problems. I find it cheeky to get upset about problems, even though they are dealt with promptly here. What more should the distributors do than react to the problems here and offer solutions?

I also have problems with the device, but I was helped quickly. Even if it takes a few days.

Dear team: Keep up the good work!
 

Genebaby

Senior Member
Dec 11, 2013
717
92
I just want to leave a big THANK YOU for the developers! You invented a great product and do a great job here.

Anyone who has ordered the product knows that it is a crowdfunding project, which may also have teething problems. I find it cheeky to get upset about problems, even though they are dealt with promptly here. What more should the distributors do than react to the problems here and offer solutions?

I also have problems with the device, but I was helped quickly. Even if it takes a few days.

Dear team: Keep up the good work!
+1
 
  • Like
Reactions: yahoo666

claywalker2000

New member
Oct 20, 2021
1
0
I have a 2018 Nissan Murano and I got aawireless setup but when it tries to start android auto it gives me a message that says: Android failed to connect.

If I plug the phone directly in by usb then android auto will start.

Anyone know what I can do to fix aawireless to connect to my murano and start?

Thanks.
 

1qazwsx4

Senior Member
Sep 19, 2011
515
297
New Zealand
I also noticed yesterday that my OTA was saying there was an update from 1.7.1 to 1.5

I'm guessing it's something to do with anyone who has had their devices rolled back to "x" version for whatever reason. Possible people on the beta builds too? Either way I've also ignored it and remained on 1.7.1

To those complaining about cables etc and this isn't working - that isn't working...

First: try using the cable direct from your phone to your head unit, bit of a giveaway if it also doesn't work from your phone to head unit.

Second: the app has never worked for me for connecting my device for Android auto. I just connected via Bluetooth to my AAwireless, then it at least allows you connect and change the In - app settings to find a configuration that works for you.

Third: if you're struggling to get your device showing on screen I recommend either turning off your house wifi or go for a drive and park somewhere that you DON'T have other wifi trying to connect. Once you've got your settings ready to roll and you manage to connect successfully, you can set and leave your device regardless of other wifi around you it will keep on working. Just some thoughts to help out
 
  • Like
Reactions: osm0sis

yahoo666

Member
Oct 15, 2021
17
1
Almost the same head units, both Harman. Other software version. But that it happens also with the phone directly connected is good info. Means it probably is an inherent issue in the head unit. You could try to turn the VAG fix on, it's normally only needed on Technisat HU's, but who knows...

Hey. VAG fix on, nothing changed. What do you suggest to do as a next step? What could be the reason for the car to disable USB power? A loose cable connector?

What I could think of is to find someone with the same unit, and ask for plugging the AAW onto different car to see how it works. Search in progress.
 

Snirpo

Senior Member
Jan 23, 2007
161
216
Hey. VAG fix on, nothing changed. What do you suggest to do as a next step? What could be the reason for the car to disable USB power? A loose cable connector?

What I could think of is to find someone with the same unit, and ask for plugging the AAW onto different car to see how it works. Search in progress.
Might have found something, you should be able to able to a beta version now.
 
  • Like
Reactions: SkyNaras

TTransportador

New member
Oct 20, 2021
1
0
Hola,
Otros con problemas.
En primer lugar Muchas gracias a los desarrolladores, y confío en que me ayuden ¡¡

Coche: Mercedes CLA 2018 Teléfono: Samsung galaxy S9
Problema:

Luz azul intermitente o luz azul sólida, he probado cables de diferente calidad, he probado diferentes modos, pero no hay forma de que aparezca la pantalla automática de Android.

He seguido y leído todas las instrucciones de ayuda, pero no hay forma de

¿Y ahora? ¿Que puedo hacer? es la unidad? es mi carro mi telefono?

Gracias

UPDATE: I just update to 1.7.1 and It is working ¡¡¡ great ¡¡
 
Last edited:

droidDHD

Member
Nov 28, 2011
20
1
Hello,

I don't know why but I now have disconnecting issue when I receive call - Skoda Head unit 2017 +AA.

Didn't had issue before. Is there some tips & tricks for this ?
 

-Loom-

Senior Member
Nov 5, 2010
340
66
Düsseldorf
Today I drove to work as usual (VW Golf 7 - MIB 2.5), and after establishing the AAW connection, the headunit just went black. Still lit, but just a black screen. Tried eversthing from reseating the cable, deleting the bluetooth and wireless device on my OnePlus 8T - nothing helped. Just the black screen.

Before my way home I rebooted the phone, and everything worked smoothly again. Just for the folks who might experience the same thing. I did just forget the easiest step., whatever the problem was with the phone ...
 

huppejue

New member
Oct 18, 2021
4
0
Germany
Hi. Could it be, that my inductive antenna in the center armrest is disturbing the aawireless and that ist the problem of disconnects by mib 2? The aawireless is lying next to the antenna in the armrest. What do you think about that ?
 

mars1300

New member
Oct 5, 2021
2
0
Hi. Just wanted to give some info about my experience. I have one from the batch that needed the DRAM fix, and am using with a Mazda infotainment. After the DRAM fix the device was rock solid, it probably crashed/rebooted twice over a few months.

This was being used on Mazda vehicle with firmware 70.00.367A.
After updating to Mazda firmware 74.00.230A it started crashing constantly, multiple times on a 15 minute drive. I contacted support and got told to send it in for a replacement, but I decided to wait a little and see if the 1.7.1 update fixes those crashes.

The 1.7.1 update made things a lot better, but it still crashes occasionally, maybe once every 3 or 4 drives, which is usable, but not as good as it was on the older Mazda firmware. I'm hoping that this gives you something to track down with Mazda's update. Since I don't drive too much, I think I will wait and hope for a software fix before I send it in for a replacement.
 

olliesshop

Senior Member
Dec 28, 2003
116
4
59
Grosse Pointe, Michigan
I just got the device a couple of days ago, but haven't been able to get the Android Auto icon on my car screen change to blue. What's interesting is my phone says AAWireless is connected to my car and to continue on my car's screen. My phone is a Pixel 5 with Android 11 and my car is a 2020 Buick Encore GX (the same as the 2020 Chevrolet Trailblazer).

1634807952002.png


Android Auto icon is grey instead of bright blue when it's working.
1634808303124.png
 

doongoo

Senior Member
Aug 30, 2011
645
142
Szombathely
On my Suzuki Vitara 2018 head unit if I receive a call, android auto just shows it normally as intended. If I press the accept button on the screen the android auto connection gets lost for a couple of seconds and after that the head unit takes over the call via bluetooth (as it were no android auto connected). After hang up the call, android auto returns back. Phone is a Poco F3 (miui 12.5). Earlier it was working great, but after some updates (and lately downgrade) of the AAwireless firmware it just turned the wrong way. Any advice?
 

CamaroBob

New member
Oct 21, 2021
2
0
I have a 2018 Camaro & I received my AAWireless unit. I could not get it too work. It would connect briefly for telephone & Audio, then reset. My phone is in developer's mode, Android Auto is set for wireless. All the set-up options are "grayed out". I'm not sure what I'm doing wrong, can somebody help?

Thanks!
 

Top Liked Posts

  • 3
    While I'm only experiencing dropouts very infrequently, I too may investigate the MA1 at some future point because the pace of development with AAwireless is disappointing. I get all the issues with the chips but the software still needs to continue to progress.
    Yeah I get that they're pushing the product but it really seems to be being used as a paperweight for a fair few people. If xda users are having issues with connections than I'd hate to see what happens once it's off indigogo. Software/firmwares need some love for sure.
    2
    The first opinions on the use of Motrol MA-1 appeared. People write that there are no problems with using and connecting to the unit in the car. Time will show how it really will be. If it will be as they write, I will spend more money on MA1 to have peace of mind.

    For me now, when it comes to AAwireless, there are no major problems with operation and connection. The only disadvantages that I have are: - I need to force 2.4 GHz connectivity, on 5 GHz there are disconnections in certain places and no automatic reconnection. Unfortunately, 2.4 GHz is too slow data transmission. - the second serious problem is my phone heats up terribly when using AAwireless, it gets even hot, I don't know what the reason is.

    Moje zestawienie to audi A3 8v i galaxy S21 5G
    2
    My phone only gets hot, if I charge it wireless at the same time.

    Motorola MA1 is maybe a good idea, if the issues wont be fixed soon. Maybe Carsifi is also a possible choice.
    While I'm only experiencing dropouts very infrequently, I too may investigate the MA1 at some future point because the pace of development with AAwireless is disappointing. I get all the issues with the chips but the software still needs to continue to progress.
  • 3
    @Emil Borconi @Snirpo, not sure if this is on your radar yet, but your alpha app expires on Firebase in 7 days, so you'll either have to reupload it as a "new" release or rehost it elsewhere.

    Thanks for the head up! Last half year has been well... Pardon my words, utter sh*t. Juggling with components, mistakes from the Chinese side, mistakes from our side. So sadly there has been very little to no work on the app. In general the current Play Store app works fine. One reason the alpha app hasn't been released yet is because of the start / stop mechanism being not good enough. Getting it to work correctly on all phones is tricky. And getting it to work all the time is even trickier. Also in Android 12, Google changed stuff which makes it even more tricky (they removed car mode).
    Anyways, it seems the Motorola dongle uses another way to start up Android Auto, which is like a built in AA start / stop mode. We are figuring out how to get this working. That will be way better then us trying to hack around Android limitations.
    Also apart from the start / stop mode we are working on a 2.0 companion app, with a refreshed UI. I expect we can release it soon.
    3
    While I'm only experiencing dropouts very infrequently, I too may investigate the MA1 at some future point because the pace of development with AAwireless is disappointing. I get all the issues with the chips but the software still needs to continue to progress.
    Yeah I get that they're pushing the product but it really seems to be being used as a paperweight for a fair few people. If xda users are having issues with connections than I'd hate to see what happens once it's off indigogo. Software/firmwares need some love for sure.
    2
    My phone only gets hot, if I charge it wireless at the same time.

    Motorola MA1 is maybe a good idea, if the issues wont be fixed soon. Maybe Carsifi is also a possible choice.
    While I'm only experiencing dropouts very infrequently, I too may investigate the MA1 at some future point because the pace of development with AAwireless is disappointing. I get all the issues with the chips but the software still needs to continue to progress.
    2
    The first opinions on the use of Motrol MA-1 appeared. People write that there are no problems with using and connecting to the unit in the car. Time will show how it really will be. If it will be as they write, I will spend more money on MA1 to have peace of mind.

    For me now, when it comes to AAwireless, there are no major problems with operation and connection. The only disadvantages that I have are: - I need to force 2.4 GHz connectivity, on 5 GHz there are disconnections in certain places and no automatic reconnection. Unfortunately, 2.4 GHz is too slow data transmission. - the second serious problem is my phone heats up terribly when using AAwireless, it gets even hot, I don't know what the reason is.

    Moje zestawienie to audi A3 8v i galaxy S21 5G
    1
    @Emil Borconi @Snirpo, not sure if this is on your radar yet, but your alpha app expires on Firebase in 7 days, so you'll either have to reupload it as a "new" release or rehost it elsewhere.

    I noticed this also was really hoping for an app update by now it's been a long time. Really need pick your device setting since my wife and I are both in a car a lot at the same time it never works properly.
  • 31
    This thread is dedicated for AAWireless users.

    AAWireless is a device which allows you to transform your existing wired Android Auto compatible unit into a Wireless Android Auto unit.

    General chat, experience sharing and community support should be expected as well as support from the developers of the product: @Snirpo and myself.
    16
    I just want to leave a big THANK YOU for the developers! You invented a great product and do a great job here.

    Anyone who has ordered the product knows that it is a crowdfunding project, which may also have teething problems. I find it cheeky to get upset about problems, even though they are dealt with promptly here. What more should the distributors do than react to the problems here and offer solutions?

    I also have problems with the device, but I was helped quickly. Even if it takes a few days.

    Dear team: Keep up the good work!
    15
    We fixed the "VW Headunit crashing on skipping tracks" issue now completely. Confirmed it's a bug on the HU side, latency makes it worse. We will probably push a new firmware by the end of this week.
    I will also submit a bug report to Google, cause they can fix/workaround this issue as well for cabled users.
    14
    I've already waited patiently for delivery 3 months more than expected - I ordered In April and was coming in June but now that's looking like October. Now I read on the indiegogo forum that people in the UK are being charged an additional €27 by the Royal mail as the UK is now not in the EU.

    Hi Emil!
    Just received my AAWireless, and will plug in and test tonight. Love the packaging, looks great! However… Since it was shipped from Hong Kong I was forced to pay a rather substantial import fee and duties on this bad boy. I was under the impression that they would be shipped from within the EU? Is it stands now I’m EUR 27,00 poorer :(
    2 2
    https://www.indiegogo.com/individuals/24534862
    Emil Borconi-Szedressy 2 days ago
    PROJECT OWNER
    Looks like you are in the UK which is outside EU and also there is no way to pre-pay taxes with shipping company any more either....


    This is a crazy. An additional $10 was already taken for delivery and it was meant to ship from the EU. I suspect the units have been shipped by Royal Mail / Dutch post. The Royal Mail rips off people in the UK because they add another £11 in admin fees on top of the 20% VAT even though goods up to £135 should be exempt.
    See https://www.gov.uk/government/publi...s-goods-sold-to-customers-from-1-january-2021

    So not only has VAT been charged coming into the EU from China, it has also been charged coming into the UK ON TOP of the VAT already paid in the EU.

    This is just rubbish. What the guys need to do is either ship it from Hong Kong which can cost £0.20 (there are hundreds of chinese ebay and aliexpress sellers doing this already
    See http://www.vatfraud.org/blog/stop-s...ons-universal-postal-union-upu-terminal-dues/
    The $10 postage already taken should then be refunded.

    The other way round it is send the item from Hong Kong and to mark the item as a gift and providing it is below £39 there is NO VAT to pay and NO Royal mail admin fee. Actually as the original product was $57 - roughly £41.25 This wouldn't be a crime seeing as we have had to wait soo long. This could also mean the $10 delivery could be refunded

    The other way is to ship it via fedex and state the ex-vat cost coming from china and then add 20% vat that the developer should be paying to the UK HMRC.

    Sadly if that doesn't take place, EVERYONE IN THE UK will feel ripped off because of the poor delivery and poor choices made by the developers.

    Cheers
    Disgruntled in the UK

    First of all, your item wasn't shipped yet since in the June batch, so you could have not payed anything for shipping. Secondly, UK is outside the EU, there was a vote about this in 2016, so it doesn't matter if the package comes from EU or from HK or from US, it is treated the same, it's an import. If we import it from HK to EU, we will pay import VAT on the product, then when we send it to UK, we claim back that VAT and we should pay VAT in UK, since there is no more free trading between EU and UK.

    Up till recently there was a nice option, to pay VAT and Import duty up-front, when you ship to the UK, but this has been changed and now they requires business outside UK to register with HMRC and do HMRC feeling even if they are residing outside UK, a lot of red tape. Since crowdfunding is not a sale, we can still ship the units to UK, but not sure if we will be able to after the IndieGoGo campaign.

    We are also a EU registered company so we cannot (and will not take advantage) of any loop-holes in systems to sell at ridiculously / unrealistically cheap prices.

    About the user who paid 27 euros, it turned out that user is living in DK, but provided the address as UK so his package traveled the wrong way, hence the extra duties and surcharges.

    Not aware of other users from UK having to pay anything additional when they received the package.
    14
    Hello. What's new in 1.5?
    A full changelog for each release would really be appreciated :)
    Thanks for all the hard work!
    Yes, I'll write a full changelog next week from 1.0.0 to 1.5.0 and put it on GitHub + add a link in the app.