• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

AAWireless not working after unpairing bt and resetting

Search This thread

xubilly97

New member
Jul 26, 2021
2
0
PLEASE HELP (MAZDA 3 2018 AND SAMSUNG GALAXY S20+)
Can anyone help me? I recently just received my aawireless and my first setup process went smoothly. However on my second attempt to wait for my phone (Samsung S20+) to connect, it took awhile so I became a little worried (should of waited abit more) and I tried to troubleshoot the waiting time by unpairing it from my bluetooth devices on my phone so i can pair to it again, which i never happened. I then proceeded to do a reset by sticking a pin on the reset button, which i dont know if it worked because it doesnt signal me if it worked. (Attempted to click the reset button multiple times) The reset button did not help or change anything. However, when i went to reinstall my aawireless app, it is now prompting me to connect to an aawireless unit which I did attempt multiple times. As i tried multiple times for the app to find the device, it said device cannot be found. The LED light is always flashing a slow steady green light. Can anyone help? I have messaged Emil via Indegogo.