AC8227L 1/16GB alps 8227L_demo (YT9216BJ or YT9218 or YT9260)?

Search This thread

grogcw

Member
Oct 10, 2012
23
2
Montpellier
Hello, can someone help me to find gongban_YT9216BJ_ui-hw-ota-v6.2.zip. I look everywhere and i can't find exactly 6.2 for 9216BJ. I will be very grateful if someone help me with this. Thanks!
Unfortunately, I didn't found it there http://file.xygala.com/ (user : xyauto // pw : 123456), maybe you can try it yourself ?



On a personal sidenote, I'm having troubles flashing my YT9216BJ (based on a YT9260-Ver 1.2 board, the same as manzsaad here) :

I tried to unplug everything and plug the board with USB (port 1 or 2), board's led isn't turning on, nothing's detected.
I then tried to power up the board with an external PSU and plug USB (port 1 or 2), board led is flashing, but nothing's detected.
I attached the screen with the same setup, and I'm caught in a short delay bootloop, nothing's detected.

I then soldered 3 test point giving me Vol+ and Vol- buttons (the two big ones and the smaller right next to them).
The fact is that when I power the device (with screen attached) while pressing Vol+ and no USB plugged in, the unit displays a boot menu with :
Code:
Recovery Mode
Fastboot Mode
Normal Mode

...to be selected with Vol-.

Familiar with fastboot, I tried this boot mode, but no USB is detected either on port 1 or 2.

Recovery gives me a "typical" android recovery menu. I could use it but I'm missing the "Power Key" to make selection.

Does anyone knows how I can either Flash, or get the power key ?

It's not mapped with the other 2 test points, or the resistor nearby...
 

Attachments

  • 20210620_081006.jpg
    4.8 MB · Views: 352
  • 20210620_081001.jpg
    5.8 MB · Views: 246
  • 20210620_081402.jpg
    7.6 MB · Views: 203
  • 20210620_081420.jpg
    7.4 MB · Views: 200
  • 20210620_080937.jpg
    10 MB · Views: 220

ExtremeMOD

Senior Member
Aug 14, 2020
936
213
London
extrememod.co.uk
Check out this guide for all that you need to make your YT9216BJ pretty awesome. Custom firmware, root, advance sound options, super cool UI and more.

YT9216BJ 8227L car launcher.png
 

mzainish

New member
Jul 24, 2021
2
0
Sebuah my android is yt9226bj after using the spf tool the process is complete until it turns green. but why doesn't my unit even turn on at all. please help me
 

Nilalisson

Member
Aug 5, 2021
8
0
Bom dia, fui atualizar a fabrica com minhas 2 din chinesas e o mesmo tijolo deu, nao iniciei e fica com o tecido preta, tenho que procurar ou sair da internet e nao entendo, por favor seja possivel, vc poderia me enviar os dados para fazer o download do sistema operacional para que eu possa reviver meu som multimidia?
 

shahasif

New member
Nov 26, 2021
1
0
Hey marchnz,
thanks for replying. much appreciated.
I did search for both YT9216 and 8227L.
I figured 8227L is a processor installed on many different devices.
Also, that one has to be accurate about the being installed. I've seen people post about bricking their devices due to minor difference is firmware.
Hence, I want to know which firmware will support my device.
And what would be the best method to install the latest update?
I'm believe I'm still very new to android auto stuff and still trying to figure thing out. :)
i want to download firmware of 9216 and 8227ldemo
 

dodo6

Member
Jan 7, 2021
12
0
Hello. Please help. I have a drive AC8227L 1/16 GB alps 8227L_demo YT9218 DH / DSP. Api23 Android6. Advise where to get android 8 or better? I have 9218DH. I have a DSP. I have an external radio chip. Will ROM work with an external FM chip? Well thank you
 

Dbillo

Member
Sep 15, 2021
8
1
Alguém pode me ajudar por favor?

comprei uma multimídia android chinesa de 9 polegadas com 2 Gb RAM e 32 Gb ROM. Diz ser android 10, mais no aplicativo aida64 mostra ser android 6.0
YT9218 versão 8227L.

mais na placa está escrito YT9260LP.

Mais tem um adesivo colado nas conexões da placa que dis ser yt9216b

preciso de um software de atualização para ela. Alguém tem link para download? Vou colocar fotos para que vocês possam confirmar os dados da multimídia. E ver qual realmente é esse modelo. Yt9260LP ou yt9218 ou yt9216B. Qual é o modelo real dela??? Desde já ajuda.
 

Attachments

  • 20210906_162138.jpg
    20210906_162138.jpg
    2.7 MB · Views: 5
  • 20210906_162147.jpg
    20210906_162147.jpg
    3 MB · Views: 8
  • 20210914_220832.jpg
    20210914_220832.jpg
    888.4 KB · Views: 8
  • Screenshot_20220522-205207_Gallery.jpg
    Screenshot_20220522-205207_Gallery.jpg
    940.6 KB · Views: 10
  • Screenshot_20220523-111512_Gallery.jpg
    Screenshot_20220523-111512_Gallery.jpg
    802.3 KB · Views: 7
  • 20220523_093202.jpg
    20220523_093202.jpg
    1.4 MB · Views: 6
  • 20220523_092905.jpg
    20220523_092905.jpg
    2.3 MB · Views: 6
  • 20220523_092521.jpg
    20220523_092521.jpg
    2 MB · Views: 6
  • 20220529_201805.jpg
    20220529_201805.jpg
    1.1 MB · Views: 6
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I updated muy unit with 9213 aj firms without problem ( original firm yt 9213, and previosly a full backup). My unit is 9260 motherboard too. And also CPU test ir Aída 64 showed 9218
    1
    Were you able to upgrade api level to 27 via sp tools method?
    1
    SP tool flash method worked.
    But my touch buttons are not working.
    I've tried to remap in factory settings, but its not allowing.
    System info screen show MCU 3.1 (X2) and Canbus 3.1 (X2). Previously on a working api 23 firmware, it showed MCU 3.1 (8227L).
    Any idea how to fix these buttons.
    When I try to load/upgrade the mcu.bin file from my previous working rom thru the usb flash drive method, the mcu upgrade button in system info is greyed out.
    Thanks

    It´s normal when you flash a new firmware and very easy to solve . You need recalibrate touch. In factory setting / touch settings: press start, next home and press your home point. Same with the rest touch buttons....and finally close.
    In this video https://www.youtube.com/watch?v=f9mjHGWymdc&t=131s ( spanish but you can undertand) this guy at 14:30 do it ;)
    1
    Screenshot_2021-02-12-22-43-07-959_com.android.chrome.jpg
    Can someone explain me the difference between different versions under YT9216! What does YT9216B, YT9216BF, YT9216BJ, YT9216BFJ, YT9216C, etc mean? What are the differences?