• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

AC8257 CPU Based unit's problems & questions - Couldn't find any info about it

Search This thread

jonykapa

Member
Oct 29, 2011
43
7
Lisboa
OnePlus 6
Nintendo Switch
I didn't. I would like to install some low-pass filters on each wire to speaker, but I don't know what exact filter it should be.

@videojo I believe that you did some amplifier upgrade. Did you have a similar audio issue?

I have attached a recording of this strange sound - increase your volume level to 100% to hear it. At the end of the recording there is quite break when this sound disappears before next song starts.

Yap, it this the exact same sound my unit makes too. It almost sounds like coil whine.
 
  • Like
Reactions: piotrmocko

videojo

Senior Member
Apr 21, 2012
119
30
Hello, a new update will be released soon, version 1.69 contains an updated DSP version.
Eventually some problems will be solved.
I only use the optical output to a DSP power amplifier
Screenshot (167).png
 

videojo

Senior Member
Apr 21, 2012
119
30
I doubt it. Seriously after some 10 years of the same porting, no.
for a better inside amplifier sound use this
 

marchnz

Senior Member
Nov 26, 2012
3,571
713
wombleton
for a better inside amplifier sound use this

Actually, there's little to no benefit in replacing the internal power amp. This has been discussed in depth and these suppliers have been found to supply counterfeit/ inferior ICs.
 

mkden

New member
Jun 4, 2021
1
0
Excuse me. I also failed to update and got a black screen. The same thing was written in the past post, so I referred to it, but it doesn't work. The model is the model in the photo of CARLAOER. Please give me some advice.
Hello, it turned out to be restored?
do you have a firmware dump?
 

Myplayerxd

Senior Member
Mar 10, 2015
62
4
here we go , 8 ui for those units, now is up to you, I don't like at all I prefer the one I post before from 1.65 this is why I'm trying to get the old one ,the number 6 is nice ...hope any of you can help me with the launcher I'm searching for... thanks again.
did you found it ?
by the way i saw a few people on pda showing that ther version of canbus is 3.4 anyone know anything about it ?
 

harvinchan

New member
Aug 29, 2012
1
0
Hi,

Does anyone know how to change the head unit settings to orient to Right Hand Side driving? asking because mine has a built-in carplay but all controls/menu bar are on the left side.

I've tried looking around the Factory Settings but no luck.

Any help would be appreciated. Thanks
 

kochete

Senior Member
Jan 6, 2009
56
5
craiova
I buy a 5760, for peugeot 508, and i have the same sound in the background... the seller tell me to disconnect 4g antenna and gps antenna but the sound still there. Anyoane found a solution ? And there is a way to show outside temp on the status bar ? Thx
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    A way to increase microphone volume, in mtk settings, audio - can't find anything about..
    please test this:


    Add to the faq on microphone volume: 1. We go to the engineering menu of the MTK (for example, a program from the market) 2. The "Equipment" tab 3. Item "Audio" 4. Item Headset (it changes the volume of the microphone on the face) 5. Select Microphone from the drop-down list. 6. Write down the Level settings on a piece of paper. 7. Level0-Level 10, I had values from 180 to 255. I set everything to 240 (at 255, the interlocutors said that they could hear themselves if I had a high speaker volume. Accordingly, if you have too much noise or too loud, you can experiment with the values). 11-14 level I had zeros - so I left it. Bottom line: they hear perfectly
    1
    I think it's still a software problem, I replaced the 10,000 uF capacitor, and the background sound is still heard. But instead I noticed that if I open the settings, or open other applications while playing music in the background, the sound disappears for a few moments.
    1

    5760B 1024x600 ac8257 / ac8259
    1
    Good day! I bought just such a radio tape recorder. Can anyone share an alternative firmware?
    1
    Did anyone manage to remove the background sound?
    Unfortunately, not. I'm still waiting for the v1.69 update. Hopefully it will help.
  • 2
    I have this hissing sound too, did you found what causes it?
    I didn't. I would like to install some low-pass filters on each wire to speaker, but I don't know what exact filter it should be.

    @videojo I believe that you did some amplifier upgrade. Did you have a similar audio issue?

    I have attached a recording of this strange sound - increase your volume level to 100% to hear it. At the end of the recording there is quite break when this sound disappears before next song starts.
    2
    I have recorder a video with the YT5760B system upgrade. It takes about 5 minutes to complete. In the attached ZIP file you can find the video.
    2
    Yes, I have installed 1.66. I do not have any issues with volume. RDS started to work from time to time. Wi-Fi hotspot with Headunit Reloaded app still crashes.
    I have taken the plunge to update to v1.66 without backing up the old ROM, big risk of turning the head unit into a brick but luckily everything turned out fine.

    My observations on the latest ROM:
    1. Android settings now report the OS as android 10.0 instead of 9.1, no idea if this is really true.
    2. New ROM did not erase the old settings and programs, but I could not login to my Google account. I had to restore to factory settings and setup everything from scratch.
    3. Split screen can be enabled in factory settings, same as my older ROM.
    4. Volume problem is still there, but seems not as bad as previous ROM. At least now I can set DSP to BBE mode and tune my Poweramp turning DVC off. Previously I had to use DVC so that I can tune to the EQ curve I want without encountering the volume problem, but with DVC I had to turn the master volume higher, which sounds ridiculously loud when I switch to Spotify or radio.
    5. Google Assistant asking to set as default still remains.

    Another tip for those who want to use Google Assistant to make a phone call, you need to go to developer options and find the minimum text width, which is set to 600 by default, and change it to something slightly smaller like 592. This will make the OS think it's a phone rather than tablet, otherwise Google Assistant will say "I don't know how to do that yet" when you ask to make a phone call.
    1
    The update you have suggested is Android 10. In your first post you have mentioned that you have Android 9. Have you installed exactly that update and did it update your Android from 9 to 10?

    I have XY Link 1.61 and the new update is 1.65, so hopefully it will fix something.
    Moreover, I have a different radio chip than you.

    Could you please share the screenshot with the full specification of your head unit?
    Screenshot_20201004-120433.png


    Do you have any idea what for are small packages?
    Screenshot 2020-12-24 123238.png
    1
    Did anyone manage to remove the background sound?
    Unfortunately, not. I'm still waiting for the v1.69 update. Hopefully it will help.