AC8257 CPU Based unit's problems & questions - Couldn't find any info about it

Search This thread

waybrief

Member
Jul 29, 2017
6
0
@waybrief I have downgraded to version 1.73 UI 1.13 and it has the previous DSP Settings UI with no issue with too much low frequency sounds.
Thanks man, sorry to bother you any download link, can't find it in XyAuto website. This is the only file inside the directory.

Is it possible to only patch the DSP.APK from 1.72
 

Attachments

  • xyauto.png
    xyauto.png
    19.1 KB · Views: 40
Last edited:

piotrmocko

Senior Member
Dec 14, 2013
175
58
Kraków
Here is the DSP Setting app from version 1.73 UI 1.13. If it won't help, I can share with you the whole firmware file. Just send me your email address via a private conversation.
 

Attachments

  • DspSetting-1.73ui1.13.zip
    47.8 MB · Views: 168

Antymalo

Member
May 16, 2022
6
0
MOD Edit: Are there any requirements that the radio has to meet in order to install these 360 software? I have tried to install roundadas 360 also the 360view. And none of them open. I get an error message that it has stopped working. In my radio in factory settings, it has to activate the 360 switch but I don't have the app. I also can't get what I downloaded from here to work. Any solution?

Hay algun requisito tiene que cumplir la radio para poder instalar estos software de 360 ? He intentado instalar roundadas 360 también el 360view. Y ninguno se abre. Aparece un mensaje de error que ha dejado de funcionar. En mi radio en ajustes de fabrica, tiene para activar el interruptor de 360 pero no tengo la app. Tampoco consigo que funcione lo que he descargado de aqui. Alguna solucion?
 
Last edited by a moderator:

Antymalo

Member
May 16, 2022
6
0
El hardware debe ser compatible con la cámara 360.

Si la HU no viene con una aplicación, probablemente la cámara 360 no sea compatible.
MOD Edit: In the factory settings of the radio, I have the 360 cam switch and the specific connector for the 4 cameras. But the app is no longer there. Yes indeed. I have formatted the computer several times before knowing about these cameras.

En los ajustes de fabrica de la radio, tengo el interruptor de 360 cam y el conector especifico para las 4 camaras. Pero la aplicacion ya no esta. Eso sí. He formateado varias veces hace tiempo el equipo antes de saber de existencia estas camaras.
 
Last edited by a moderator:

howardc64

Senior Member
Apr 30, 2016
137
35
Updated to 1.73.3 released on 5/24. This update took longer than the past (rebooted a couple of times, seems one more than the past updates) and wiped out user data. So beware.

zlink activation code was wiped. But just like before when data got wiped, zlink eventually activates when network is enabled and app contacts the mothership (assuming your original purchase included zlink)

Screenshot_20220525-141700.png
 
Last edited:

piotrmocko

Senior Member
Dec 14, 2013
175
58
Kraków
Do you mean that all the apps that you have installed yourself were removed as well as their configuration? And what about Android configuration. Was it lost too?
 

howardc64

Senior Member
Apr 30, 2016
137
35
Do you mean that all the apps that you have installed yourself were removed as well as their configuration? And what about Android configuration. Was it lost too?

I use google maps and downloaded offline maps. Google map was still there but offline map and google login all disappeared. xyauto UI 17 patch I loaded got wiped but that could just be launcher name collision.

Since I don't really load any apps (not sure if google maps came with default, I recall not?) can't really say if the apps get wiped. But their data seems like it gets wiped. During the first reboot, I saw printout that said "erasing /data" and "dalvik" or something like that.

Android config got all reset too. Came with Chinese region time zone and 24hr format. I don't recall prior update did that.
 

zyphaz

Member
Apr 7, 2008
38
2
I installed "Tesla" screen in my '14 Ford Fusion (Mondeo) that shows up as a YT5760B_00002_V001 "Android 11" with XY Audio 1.71 AC8259.

FWIW, I received a new version of ZLink from the seller yesterday and now Android Auto is in full screen, even in portrait mode!

v 3.9.40

I also noticed there's 4 icons in the bottom right now vs just 3.
1653522200496.png

1653522125049.png


1653522080967.png
 

piotrmocko

Senior Member
Dec 14, 2013
175
58
Kraków
I use google maps and downloaded offline maps. Google map was still there but offline map and google login all disappeared.
Google Maps is included and I had lost offline maps too in some previous updates. But I hava never lost Google login. It may be not safe for me to update this time to not lose 360 app activation key - I have no idea how to backup it
 

howardc64

Senior Member
Apr 30, 2016
137
35
Google Maps is included and I had lost offline maps too in some previous updates. But I hava never lost Google login. It may be not safe for me to update this time to not lose 360 app activation key - I have no idea how to backup it

I wonder if updates going forward will force a data wipe if starting with older than 1.73.3? I guess best if someone without worry of losing activation keys can try it first. I've had no issue with wiping zlink key as it just reactivates after establishing network (Original HU purchase came with zlink which means it is likely registered with zlink activation server) Have recovered it 2x now.
 
Last edited:
Dec 3, 2017
11
0
successfully updated to 1.73.3 :) I have a question: I have another head unit (in brazil we call it 'multimedia center' which has a crossover adjustment along with the equalizer, this is very useful to cut low frequencies in small speakers port, thus avoiding distortion, is this a hardware feature or just software? I haven't found any app with this function that works without root.
 

TrooperStoned

Member
May 29, 2022
6
1
Please can someone help, I have the same unit YT7260L

What is the difference between the 7260B and 7260L and other Letters?

Please
 
Dec 3, 2017
11
0
my zlink app didn't connect to android auto via wireless, i found out that the smartphone's android auto was outdated, i updated within the play store and now it's working
 

TrooperStoned

Member
May 29, 2022
6
1
I loaded the chinese version of 7260L on my unit, and then got a voice assistant and other apps, lost my Google apps and store and Gmail, then loaded the latest 1.72 ROW and got everything back, but lost my IGO app and CarPlay / ZLink details, but not happy with the sound, it is echo at high volume and has no SUB control as supposed
 

Top Liked Posts

  • 1
    What is sta

    Hii,
    How yo enter recovery mode, what is the process of it?
    I just started firmware update via USB which leads here
  • 2
    Installed 7/16/22 release of 1.73.3 for 2-4G models. Quick summary

    - Did not wipe out user data/installed apps installing over 5/24/22 1.73.3. Don't know about installing over older firmware (if anyone try, please report back)

    - Didn't see any change although I didn't look extensively.

    - DSP set to DTS with super strong bass. Setting to Rock was fine for me.
    2
    Is it wiping user data as 1.73.3?

    Just installed 1.73.6 on 5760B 1024*600, didn't wipe user data.

    Actually, I forgot and left 1.73.3 (don't recall if it was 5/24 or 7/25 version) on the USB stick w/1.73.6 and 1.73.3 got installed which wiped my user data. But then I installed 1.73.6 over this without wiping user data.

    Biggest change I notice is just the 2x boot up pop sound is gone. So maybe xyauto have more orderly sound hardware initialization now :)
    1
    Hi to everyone,

    Unfortunately, I factory reset my Head Unit and what I didn't know is that some files would be missed. For example, I lost IGO app (it doesn't really matter for me) but also, I suspect that I lost the mic config presets.

    What I mean is that if I go to the android mic setting as described on #251 post (the same as following the steps on this youtube video Internal mic volume too low in Android Head Unit (Fix) ) the fields are completely blank/empty and I cannot set up any value:

    mic-values.png


    The deal is that the mic works but is a totally mess (like it would not have any gain on it) and it doesn't make any difference if I connect a external mic via B1/B2 connector (MIC-/MIC+ pins) on my Head Unit.

    So, I would like to give it one more chance and try to update de HU and figure out If the problem is related to software or is a hardware one.

    Here's is my HU config, and pretty much my questions are:

    HU-version.png


    • Is it recommended to backup the actual files? If so, Where could I find the way to properly do it? (I didn't find any info in the google document )

    • Right now my HU has a 1.70 version. Which version should I upgrade to? It seems that this is the available ones + the latest V1.73.3 located on another directory
    upgrade.png


    • What's the difference between:
    gongban_YT7260B_7260B-hw-zlink-ota-v1.73.zip
    vs
    gongban_YT7260B_ui1-7260B-zlink-hw-ota-v1.73.zip​

    I dont understand what does "ui1" mean...


    If you have any questions, be free to reply me.

    Have a nice day

    First note this thread is mainly 5260B rather than 7260B. So just beware since most of us don't test on 7260B. However, xyauto firmware seems quite similar. But since we don't have any documentation from xyauto, don't really know how well the firmware will run or if brick HU due to subtle differences.

    on file name with ui1. For 5260B, sometime xyauto include it in the name and sometime they don't. UI1 referred to the default launcher that came with the HU. Even the firmware without UI1 came with UI1 launcher so not really sure what is the significance to include or exclude it from file name.

    For 7260B 1.73, xyauto server include 2 sets ( google translation from Chinese is Prospect and Proview 1.1 ) no idea what is the difference.

    On Mic, I've read internal built-in mic is very poor. I've had good results with external mic.
    1
    Hi! I have YT5760B head unit, so I'm only guessing that you should install one of these updates.

    I think that you have tesla-style display 600 x 1024 so you should go with "portrait screen", but the resolution in the update file sound like landscape and not horizontal
    1. 7250--7260
    2. 7260L
    3. ‎ Android 10.0 ‎
    4. ‎ Portrait screen ‎
    5. ‎ foreign language ‎
    6. 1024x768
    7. UI1_V1.70_zlink
    8. 电脑升级包gongban_YT7260L_ui_1024x768_en-v1.70.zip
    This update is either for the landscape display 1024 x 600 or it just works on any display
    1. 7250--7260
    2. 7260L
    3. ‎ Android 10.0 ‎
    4. ‎ Landscape screen ‎
    5. ‎ Base package ‎
    6. ‎ foreign language ‎
    7. UI_V1.72
    8. ‎ Treasure Vision ‎
    9. gongban_YT7260L_ui1-7260L_zlink-hw-ota-v1.72.zip

    This is my device, Its not tesla style screen actually. But the strange thing is that, the sticker at the back says it is YT9214 but Droid Info app says its YT7260L . I am sure its YT7260L

    I am now downloading gongban_YT7260L_ui1-7260L_zlink-hw-ota-v1.72.zip file.

    I will try once I go back home :)
    1
    What is sta

    Hii,
    How yo enter recovery mode, what is the process of it?
    I just started firmware update via USB which leads here
  • 3
    I have recorder a video with the YT5760B system upgrade. It takes about 5 minutes to complete. In the attached ZIP file you can find the video.
    2
    I have this hissing sound too, did you found what causes it?
    I didn't. I would like to install some low-pass filters on each wire to speaker, but I don't know what exact filter it should be.

    @videojo I believe that you did some amplifier upgrade. Did you have a similar audio issue?

    I have attached a recording of this strange sound - increase your volume level to 100% to hear it. At the end of the recording there is quite break when this sound disappears before next song starts.
    2
    I have updated firmware to the latest version 1.71.
    • Setting up car's clock finally works with Mazda 6 GH
    • Annoying sound in the background did not disappear
    • DSP profiles work better since 1.70

    Screenshot_20211026-084834.jpg
    2
    The above one with "ota" in the name of the file is the right one to copy onto a USB stick and to update the head unit. Usually, the second file is to update the firmware via PC
    2
    Yes, I have installed 1.66. I do not have any issues with volume. RDS started to work from time to time. Wi-Fi hotspot with Headunit Reloaded app still crashes.
    I have taken the plunge to update to v1.66 without backing up the old ROM, big risk of turning the head unit into a brick but luckily everything turned out fine.

    My observations on the latest ROM:
    1. Android settings now report the OS as android 10.0 instead of 9.1, no idea if this is really true.
    2. New ROM did not erase the old settings and programs, but I could not login to my Google account. I had to restore to factory settings and setup everything from scratch.
    3. Split screen can be enabled in factory settings, same as my older ROM.
    4. Volume problem is still there, but seems not as bad as previous ROM. At least now I can set DSP to BBE mode and tune my Poweramp turning DVC off. Previously I had to use DVC so that I can tune to the EQ curve I want without encountering the volume problem, but with DVC I had to turn the master volume higher, which sounds ridiculously loud when I switch to Spotify or radio.
    5. Google Assistant asking to set as default still remains.

    Another tip for those who want to use Google Assistant to make a phone call, you need to go to developer options and find the minimum text width, which is set to 600 by default, and change it to something slightly smaller like 592. This will make the OS think it's a phone rather than tablet, otherwise Google Assistant will say "I don't know how to do that yet" when you ask to make a phone call.