AC8257 CPU Based unit's problems & questions - Couldn't find any info about it

Search This thread

howardc64

Senior Member
Apr 30, 2016
215
52
Is it wiping user data as 1.73.3?

Just installed 1.73.6 on 5760B 1024*600, didn't wipe user data.

Actually, I forgot and left 1.73.3 (don't recall if it was 5/24 or 7/25 version) on the USB stick w/1.73.6 and 1.73.3 got installed which wiped my user data. But then I installed 1.73.6 over this without wiping user data.

Biggest change I notice is just the 2x boot up pop sound is gone. So maybe xyauto have more orderly sound hardware initialization now :)
 

Attachments

  • Screenshot_20220813-094915.png
    Screenshot_20220813-094915.png
    237.4 KB · Views: 59
  • Screenshot_20220813-092241.png
    Screenshot_20220813-092241.png
    159.2 KB · Views: 60
  • Screenshot_20220813-094904.png
    Screenshot_20220813-094904.png
    145.9 KB · Views: 60

kumarsaovinod

Member
Jan 13, 2016
19
0
Just installed 1.73.6 on 5760B 1024*600, didn't wipe user data.

Actually, I forgot and left 1.73.3 (don't recall if it was 5/24 or 7/25 version) on the USB stick w/1.73.6 and 1.73.3 got installed which wiped my user data. But then I installed 1.73.6 over this without wiping user data.

Biggest change I notice is just the 2x boot up pop sound is gone. So maybe xyauto have more orderly sound hardware initialization now :)
Hello,
I am new in this thread, i just want to know that after update is steering learn function working fine in your stereo,in my stereo everything working fine except this option-
 

Attachments

  • 20220727_204738.jpg
    20220727_204738.jpg
    3.7 MB · Views: 65
  • 20220811_182429.jpg
    20220811_182429.jpg
    774.9 KB · Views: 64

howardc64

Senior Member
Apr 30, 2016
215
52
Hello,
I am new in this thread, i just want to know that after update is steering learn function working fine in your stereo,in my stereo everything working fine except this option-

My steering wheel learn works fine for a 2011 Prius. I only program volume up/down, forward/backward (radio channel, music player) and mode. I don't use the function your circled (range sensor?)
 

TorstenH

Senior Member
Feb 20, 2021
813
194
My steering wheel learn works fine for a 2011 Prius. I only program volume up/down, forward/backward (radio channel, music player) and mode. I don't use the function your circled (range sensor?)

I think less people known what's really missing. The possibility to switch between apps by keeping eyes on the highway:
 
  • Like
Reactions: kumarsaovinod

kumarsaovinod

Member
Jan 13, 2016
19
0
My steering wheel learn works fine for a 2011 Prius. I only program volume up/down, forward/backward (radio channel, music player) and mode. I don't use the function your circled (range sensor?)
Yes, my stereo volume and forward reverse function working normally, and that (range sensor) option, i was using it for front camera, but after update it is not working.
 

howardc64

Senior Member
Apr 30, 2016
215
52
Yes, my stereo volume and forward reverse function working normally, and that (range sensor) option, i was using it for front camera, but after update it is not working.

I guess it a bug. Unfortunately no way to report to xyauto but maybe they will hear from their sellers soon enough.

Just to confirm it worked under 1.73.3 but not 1.73.6?
 

kumarsaovinod

Member
Jan 13, 2016
19
0
I think less people known what's really missing. The possibility to switch between apps by keeping eyes on the highway:
Is it app for steering wheel function?
 

cibade

New member
Aug 14, 2022
1
0
Hello everyone. When upgrading to 1.73.3 I have a problem hearing the voice instructions on google maps. All the instructions in the form of voice from this navigator are heard cut off at the beginning of the message, for example: "within 1 km I joined the highway", you would hear: "........1 km I joined the highway ". It is as if a sound mixer dimmed the beginning of any message that google maps gives. Has this happened to anyone else ?, thanks.
 

kumarsaovinod

Member
Jan 13, 2016
19
0
I think less people known what's really missing. The possibility to switch between apps by keeping eyes on the highway:
Is it app for steering wheel function
Hello everyone. When upgrading to 1.73.3 I have a problem hearing the voice instructions on google maps. All the instructions in the form of voice from this navigator are heard cut off at the beginning of the message, for example: "within 1 km I joined the highway", you would hear: "........1 km I joined the highway ". It is as if a sound mixer dimmed the beginning of any message that google maps gives. Has this happened to anyone else ?, thanks.
No i haven't any issues like this i already updated my stereo in 1.73.6 version
 

kumarsaovinod

Member
Jan 13, 2016
19
0
Anyone have YT5760B old firmware J1.73 or earlier version, i want it for downgrade my stereo's firmware, updated version firmware has many bug, if anyone have please share me link or Google drive link.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    The XYgala.com has released another newer 1.73.7 split screen firmware (release date 28 October).
    And UI20 add-on pack has also been updated, it made adding the app to main screen bit easier.
    The new firmware updated the Zlink to ver 3.9.43, which causes sound/music distortion when using Carpaly.
    At least this problem appeared on my HU.
    if you are having the same problem, you can install zlink ver 3.9.27 from my previous post.
    2
    Managed to unbrick my Seicane unit. I had previously used the UI file in the 1280*720 folder and it didn't work. Since I had a 1280*720(mipi), it dawned on me that 720*1280 didn't make sense to be under the "horizontal" folder. So I downloaded UI8 from there and it worked. Sure did waste a lot of time trying to get the vendor to actually send me files. Oh well, it works. lol
    2
    updated 11/19/22 1.73.7 + 11/18/22 UI20 for 1024x600 2GB/32GB YT-5760B

    • Did not user data wipe over my prior firmware 11/4/22 1.73.7
    • Audio volume back to normal loudness. No longer need to press a bunch of volume +. Decided to keep this upgrade
    • I did get a crash + user data wipe during rapid power down/up sequence.
    Screenshot_20221120-214358.pngScreenshot_20221120-214413.pngScreenshot_20221120-214328.png
    2
    Update on 10/28/22 1.73.7's low audio volume. In this release, xyauto requires much higher volume # for audio output compared to the past. However, Bt call volume level seems same as before. See attached diagram for reference. Therefore, it seems this release has gain on path A reduced significantly. This causes the following problems

    - If Volume settings menu has default volume on and set to 0 (my setting). Then it requires 20-30 steering wheel volume increase button press to increase to useful volume (>20) while driving. If want less button press, then default volume need to be set to something like 20. However, if default volume is set to 20 but not playing music, then I'm assuming amplifier maybe working harder more often even when not playing music.

    Maybe this is a bug by xyauto. Its desirable to have fewer volume button changes to produce noticeable volume changes. For example, 0-10 should produce noticeable volume changes at each step rather than so low volume that is not useful.

    Or xyauto could have reduced music volume gains based on user feedback. For example, radio volume too loud after CarPlay/AndroidAuto (CP/AA) call. But they don't have the correct audio mixer architecture to fix properly. Read below

    CP/AA Call volume

    In general, volume control area of cheap HUs have lots of problems with CP/AA. CP/AA function is typically an application (zlink) which doesn't follow system's volume gain setting on path B when CP/AA calls occur. So driver usually have to increase volume significantly during CP/AA call. When call ends and sound switches back to path A (for example, radio) The volume becomes too loud. The typical usage sequence is as follows (my experience)

    - listening to music... any source
    - CP/AA call comes in, music playback is muted by HU, barely can hear the person, driver turn up the volume
    - call ends, HU auto switch back to music source but now at much higher volume, driver has to turns down the volume

    Higher end HUs have CP/AA call volume follow BT call volume setting (same gain for Y and Z). This provides much better behavior. However, OEM HUs sometimes still implement incorrectly like cheap HUs in early versions.

    The reason call prefers to have higher volume verses music is because desire to clearly understand the other person's every word over the road noise. For music, it isn't as important. Furthermore, human speech is narrow frequency at similar volume while music is broad frequency at wider volume diversity for each "voice/instrument". Hence, music volume is usually set for the loudest voice/instrument.

    audio mix.001.jpeg
    2
    Update for the Zlink5.
    XYauto currently only offered zlink ver 5.2.48 to 5760B.
    But for some reason, 92XX HU has zlink 5.3.8 (26 OCT 2022) to download.
    The good news is zlink 5.3.8 can be used on our 5760 system. All you need to do is update the zlink5 tar.gz file for 5760 first, than extract (Just open tar.gz file with WinRAR) and install the zlink 5.3.8 apk form zlink5 tar.gz file for 92XX. remember to reboot your HU before use, otherwise the app won't start.

    zlink 5.3.8's wireless connectivity has been significantly improved.

    However it still shows the status bar all the time.
  • 3
    The XYgala.com has released another newer 1.73.7 split screen firmware (release date 28 October).
    And UI20 add-on pack has also been updated, it made adding the app to main screen bit easier.
    The new firmware updated the Zlink to ver 3.9.43, which causes sound/music distortion when using Carpaly.
    At least this problem appeared on my HU.
    if you are having the same problem, you can install zlink ver 3.9.27 from my previous post.
    3
    Is it wiping user data as 1.73.3?

    Just installed 1.73.6 on 5760B 1024*600, didn't wipe user data.

    Actually, I forgot and left 1.73.3 (don't recall if it was 5/24 or 7/25 version) on the USB stick w/1.73.6 and 1.73.3 got installed which wiped my user data. But then I installed 1.73.6 over this without wiping user data.

    Biggest change I notice is just the 2x boot up pop sound is gone. So maybe xyauto have more orderly sound hardware initialization now :)
    3
    I have recorder a video with the YT5760B system upgrade. It takes about 5 minutes to complete. In the attached ZIP file you can find the video.
    2
    I have updated firmware to the latest version 1.71.
    • Setting up car's clock finally works with Mazda 6 GH
    • Annoying sound in the background did not disappear
    • DSP profiles work better since 1.70

    Screenshot_20211026-084834.jpg
    2
    The above one with "ota" in the name of the file is the right one to copy onto a USB stick and to update the head unit. Usually, the second file is to update the firmware via PC