AC8257 CPU Based unit's problems & questions - Couldn't find any info about it

Search This thread

howardc64

Senior Member
Apr 30, 2016
218
55
Is it wiping user data as 1.73.3?

Just installed 1.73.6 on 5760B 1024*600, didn't wipe user data.

Actually, I forgot and left 1.73.3 (don't recall if it was 5/24 or 7/25 version) on the USB stick w/1.73.6 and 1.73.3 got installed which wiped my user data. But then I installed 1.73.6 over this without wiping user data.

Biggest change I notice is just the 2x boot up pop sound is gone. So maybe xyauto have more orderly sound hardware initialization now :)
 

Attachments

  • Screenshot_20220813-094915.png
    Screenshot_20220813-094915.png
    237.4 KB · Views: 61
  • Screenshot_20220813-092241.png
    Screenshot_20220813-092241.png
    159.2 KB · Views: 62
  • Screenshot_20220813-094904.png
    Screenshot_20220813-094904.png
    145.9 KB · Views: 62

kumarsaovinod

Member
Jan 13, 2016
19
0
Just installed 1.73.6 on 5760B 1024*600, didn't wipe user data.

Actually, I forgot and left 1.73.3 (don't recall if it was 5/24 or 7/25 version) on the USB stick w/1.73.6 and 1.73.3 got installed which wiped my user data. But then I installed 1.73.6 over this without wiping user data.

Biggest change I notice is just the 2x boot up pop sound is gone. So maybe xyauto have more orderly sound hardware initialization now :)
Hello,
I am new in this thread, i just want to know that after update is steering learn function working fine in your stereo,in my stereo everything working fine except this option-
 

Attachments

  • 20220727_204738.jpg
    20220727_204738.jpg
    3.7 MB · Views: 70
  • 20220811_182429.jpg
    20220811_182429.jpg
    774.9 KB · Views: 68

howardc64

Senior Member
Apr 30, 2016
218
55
Hello,
I am new in this thread, i just want to know that after update is steering learn function working fine in your stereo,in my stereo everything working fine except this option-

My steering wheel learn works fine for a 2011 Prius. I only program volume up/down, forward/backward (radio channel, music player) and mode. I don't use the function your circled (range sensor?)
 

TorstenH

Senior Member
Feb 20, 2021
839
203
Realme GT 2 Pro
My steering wheel learn works fine for a 2011 Prius. I only program volume up/down, forward/backward (radio channel, music player) and mode. I don't use the function your circled (range sensor?)

I think less people known what's really missing. The possibility to switch between apps by keeping eyes on the highway:
 
  • Like
Reactions: kumarsaovinod

kumarsaovinod

Member
Jan 13, 2016
19
0
My steering wheel learn works fine for a 2011 Prius. I only program volume up/down, forward/backward (radio channel, music player) and mode. I don't use the function your circled (range sensor?)
Yes, my stereo volume and forward reverse function working normally, and that (range sensor) option, i was using it for front camera, but after update it is not working.
 

howardc64

Senior Member
Apr 30, 2016
218
55
Yes, my stereo volume and forward reverse function working normally, and that (range sensor) option, i was using it for front camera, but after update it is not working.

I guess it a bug. Unfortunately no way to report to xyauto but maybe they will hear from their sellers soon enough.

Just to confirm it worked under 1.73.3 but not 1.73.6?
 

kumarsaovinod

Member
Jan 13, 2016
19
0
I think less people known what's really missing. The possibility to switch between apps by keeping eyes on the highway:
Is it app for steering wheel function?
 

cibade

New member
Aug 14, 2022
1
0
Hello everyone. When upgrading to 1.73.3 I have a problem hearing the voice instructions on google maps. All the instructions in the form of voice from this navigator are heard cut off at the beginning of the message, for example: "within 1 km I joined the highway", you would hear: "........1 km I joined the highway ". It is as if a sound mixer dimmed the beginning of any message that google maps gives. Has this happened to anyone else ?, thanks.
 

kumarsaovinod

Member
Jan 13, 2016
19
0
I think less people known what's really missing. The possibility to switch between apps by keeping eyes on the highway:
Is it app for steering wheel function
Hello everyone. When upgrading to 1.73.3 I have a problem hearing the voice instructions on google maps. All the instructions in the form of voice from this navigator are heard cut off at the beginning of the message, for example: "within 1 km I joined the highway", you would hear: "........1 km I joined the highway ". It is as if a sound mixer dimmed the beginning of any message that google maps gives. Has this happened to anyone else ?, thanks.
No i haven't any issues like this i already updated my stereo in 1.73.6 version
 

kumarsaovinod

Member
Jan 13, 2016
19
0
Anyone have YT5760B old firmware J1.73 or earlier version, i want it for downgrade my stereo's firmware, updated version firmware has many bug, if anyone have please share me link or Google drive link.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    updated 11/19/22 1.73.7 + 11/18/22 UI20 for 1024x600 2GB/32GB YT-5760B

    • Did not user data wipe over my prior firmware 11/4/22 1.73.7
    • Audio volume back to normal loudness. No longer need to press a bunch of volume +. Decided to keep this upgrade
    • I did get a crash + user data wipe during rapid power down/up sequence.
    Screenshot_20221120-214358.pngScreenshot_20221120-214413.pngScreenshot_20221120-214328.png
    2
    Hey folks, quick question here. Has any of you experienced a self wipe from your head units? Mine just did that, lost all apps, zlink was not activated until I got wifi to the radio. Pretty strange event. There was some solar wind activity a few weeks ago, that can mess up electronics, but I don't know in my case no particular electromagnetic things happening in my garage, lol. Let me know about your thoughts, maybe is common with these units. Thanks
    Yes it happened to me 4 or 5 times when starting the car (see post #1124), since I changed power mode from "direct shutdown" to "user mode" the problem dissapeared.
    2
    Thanks brother, do you have by any chance the engineering password available, I can't seem to find it this morning
    Check Howardc64's website, there is a lot of info there! The passwords are here:

    1
    Yeah. Thinking of that. But I saw someone posted on youtube that he can display voltage on taskbar without obd. I hope we can do that.
    I have a friend with a chinese HU installed in his VW golf, It is conected to the car via CANBUS (not obd) and he can see battery voltage, water temp., rpm, fuel level, odometer and more in the screen.

    So it can be done, but is not easy, I dont know if canbus comunication in cars are standard between car manufacturers or if a canbus analyzer is needed, moreover, we need anyone who knows to develop android apps...
    1
    Guys, is it mandatory to activate the DIRECT SHUTDOWN MODE? Will my battery be ok with USER MODE?
    Hi.

    I think that most of the people uses "user mode", I have been using "direct shut down mode" and I have some problems with the HU because it wipes all user data.

    @howardc64 Has tested how much curret it draws when sleeping and seems to be quite low
  • 3
    Is it wiping user data as 1.73.3?

    Just installed 1.73.6 on 5760B 1024*600, didn't wipe user data.

    Actually, I forgot and left 1.73.3 (don't recall if it was 5/24 or 7/25 version) on the USB stick w/1.73.6 and 1.73.3 got installed which wiped my user data. But then I installed 1.73.6 over this without wiping user data.

    Biggest change I notice is just the 2x boot up pop sound is gone. So maybe xyauto have more orderly sound hardware initialization now :)
    3
    i did it !!! i did it !!! my radio works!! to much people with this problem and i found the solution trying bored files from xygala, i was bored, i downloaded all the files in that drive 1 by 1.. seems it’s a driver for lg screens, i will edit this to make a tutorial, but i need help to do it, my english is not so good
    3
    I have recorder a video with the YT5760B system upgrade. It takes about 5 minutes to complete. In the attached ZIP file you can find the video.
    3
    The XYgala.com has released another newer 1.73.7 split screen firmware (release date 28 October).
    And UI20 add-on pack has also been updated, it made adding the app to main screen bit easier.
    The new firmware updated the Zlink to ver 3.9.43, which causes sound/music distortion when using Carpaly.
    At least this problem appeared on my HU.
    if you are having the same problem, you can install zlink ver 3.9.27 from my previous post.
    2
    I have updated firmware to the latest version 1.71.
    • Setting up car's clock finally works with Mazda 6 GH
    • Annoying sound in the background did not disappear
    • DSP profiles work better since 1.70

    Screenshot_20211026-084834.jpg