• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Acer A1-830 stuck in boot loop soft bricked.....

Search This thread

KENTzee

Member
Feb 13, 2015
12
3
Okay i have an A1-830 & was installing a game, made a couple of modifications & now i have a soft bricked device.
I was installing Gangstar Rio & made some changes to try & get it to run as the minimum specs, my device had to run it but @ 1st it stated that the license was invalid so i changed the date backa year on advice from someone & it worked but then it stated that the device was incompatible, so i researched & found that was happening to most with devices that should have ran it but someone had advised to make some change to the 'batch.prop' file to fool the game to think it was a different device. I may have accidentally changed something in the batch file that caused this. i can't be certain but yeh, when i rebooted my tablet it got stuck @ the Acer logo in bootloop.
I tried recovery & did a factory reset & it acted like it was working but when i rebooted my device it still bootlooped. I then did some research & i tried to flash the stock rom but got errors each time i tried. i'll list the errors below;
i started off trying to flash the 'system.gz' file as follows;
>fastboot flash system Acer_AV052_A1-830_1.014.00_WW_GEN1.system.img.gz
> target reported max download size of 614470997 bytes
Invalid sparse file format at header magi
error: write sparse_skip_chunk: don't care size 202408408 is not a multiple of the block size 4096
sending sparse 'system' (600068 KB)
error: write sparse_skip_chunk: don't care size 202408408 is not a multiple of the block size 4096
error: write sparse_skip_chunk: don't care size 202408408 is not a multiple of the block size 4096
OKAY [ 68.091s]
writing 'system' . . .
FAILED (remote: flash_cmds error!)
>fastboot flash system Acer_AV052_A1-830_1.014.00_WW_GEN1.system.img
> target reported max download size of 614470997 bytes
Invalid sparse file format at header magi
sending sparse 'system' (585989 KB) . . .
OKAY [ 61.418s]
writing 'system' . . .
FAILED (remote: flash_cmds error!)

.................and these were the bootloader errors that appeared;
E: Unknown chunk type
failed: no such file or directory
E: flash system failed
FLASH FAILED!
--------------------------------------------------------------------------
these are my build & region details too;
region: Australia (South East Asia)
build #: ' Acer_AV0K0_A1-830_1.007.00_WW_GEN1
------------------------------------------------------------------------------
so that is where i am stuck @, i even made sure that i had the correct 'Java Development Tool Package' & 'Android Studio' was complete but everything else is out of my depth of knowledge. Any help will be 10 fold appreciated in advance...... :cool::good:
 

KENTzee

Member
Feb 13, 2015
12
3
hi, i also have this problem, and i couldn't solve it yet. please inform me when you will have an resolve at mail [email protected]. best regards

---------- Post added at 09:10 PM ---------- Previous post was at 08:46 PM ----------

at the first flash boot, fastboot and recovery, then poweroff, after that flash system.img.gz

finally sorted it out.... it was simply the order that i was doing it in.... was basically flashing it backwards, hence causing the errors i was getting, arrrrrgh..... but @ least sorted, thanks a heap trinky for advising of the order @ the bottom of ur post!
 
  • Like
Reactions: darkfilth101

darkfilth101

Member
Oct 15, 2015
18
1
finally sorted it out.... it was simply the order that i was doing it in.... was basically flashing it backwards, hence causing the errors i was getting, arrrrrgh..... but @ least sorted, thanks a heap trinky for advising of the order @ the bottom of ur post!

can you share how did you solved it? i'm also stuck in bootloop acer iconia a1-830, trying to find stock firmwares and flash it.
thanks...:crying:
 
Last edited:

vincentgo

New member
Nov 29, 2015
1
0
hi, i also have this problem, and i couldn't solve it yet. please inform me when you will have an resolve at mail [email protected]. best regards

---------- Post added at 09:10 PM ---------- Previous post was at 08:46 PM ----------

at the first flash boot, fastboot and recovery, then poweroff, after that flash system.img.gz

Still getting these errors even I follow your instruction.
target reported max download size of 614886058 bytes
Invalid sparse file format at header magi
error: write_sparse_skip_chunk: don't care size 201994712 is not a multiple of the block size 4096
sending sparse 'system' (600472 KB)...
error: write_sparse_skip_chunk: don't care size 201994712 is not a multiple of the block size 4096
error: write_sparse_skip_chunk: don't care size 201994712 is not a multiple of the block size 4096
OKAY [ 68.063s]
writing 'system'...
FAILED (remote: flash_cmds error!)
finished. total time: 81.760s
 

p0st3r^

Member
Dec 9, 2015
5
0
I also have a problem along the same lines, I have a feeling I'm getting closer to solving it, but I can't seem to get it to boot.

It all seems to go well..
Code:
sending 'boot' (7591 KB)...
OKAY [  0.886s]
writing 'boot'...
OKAY [  0.919s]
finished. total time: 1.810s

sending 'fastboot' (9893 KB)...
OKAY [  1.309s]
writing 'fastboot'...
OKAY [  1.016s]
finished. total time: 2.332s

sending 'recovery' (9227 KB)...
OKAY [  0.996s]
writing 'recovery'...
OKAY [  0.979s]
finished. total time: 1.979s

sending 'system' (797732 KB)...
OKAY [ 51.121s]
writing 'system'...
OKAY [ 70.428s]
finished. total time: 121.554s

Then I try to start the tablet but just get a quick flash of the USB symbol and nothing else. I've tried various things but I'm not sure if I'm missing something here or not. Can anyone suggest anything? This is driving me crazy. :eek:
 

tictacbum

New member
Mar 27, 2011
2
0
Hi RAZERZDAHACKER, how can I flash this zip?
all tutorials are about img files, but there are folders on zip

---------- Post added at 04:42 PM ---------- Previous post was at 04:24 PM ----------

nevermind, so easy, "apply update from external storage" :)
but I got error
Code:
E:end of footer from /tmp/sideload/package.zip not 0xFFFF (File exists)
E:signature verification failed
 
Last edited:

ramiabouzahra

Senior Member
Feb 19, 2016
962
129
Karlstad
Hi RAZERZDAHACKER, how can I flash this zip?
all tutorials are about img files, but there are folders on zip

Download this to your computer and unzip it. Don't unzip the system folder in the zip file. Open fastboot and do fastboot flash boot (the boot img) then once that's done, do fastboot flash fastboot (fastboot img) then do fastboot flash recovery (recovery img) and then do fastboot reboot-bootloader. Then do fastboot flash system (system img.gz). Then on the tablet using the volume keys and the power button, go to recovery and wipe data then reboot, now it should be done! :)

---------- Post added at 05:42 PM ---------- Previous post was at 04:47 PM ----------

I also have a problem along the same lines, I have a feeling I'm getting closer to solving it, but I can't seem to get it to boot.

It all seems to go well..
Code:
sending 'boot' (7591 KB)...
OKAY [  0.886s]
writing 'boot'...
OKAY [  0.919s]
finished. total time: 1.810s

sending 'fastboot' (9893 KB)...
OKAY [  1.309s]
writing 'fastboot'...
OKAY [  1.016s]
finished. total time: 2.332s

sending 'recovery' (9227 KB)...
OKAY [  0.996s]
writing 'recovery'...
OKAY [  0.979s]
finished. total time: 1.979s

sending 'system' (797732 KB)...
OKAY [ 51.121s]
writing 'system'...
OKAY [ 70.428s]
finished. total time: 121.554s

Then I try to start the tablet but just get a quick flash of the USB symbol and nothing else. I've tried various things but I'm not sure if I'm missing something here or not. Can anyone suggest anything? This is driving me crazy. :eek:

I am not sure but by now you must have probably fixed it but try to boot into recovery and wipe data and reboot. That usually fixes bootloops upon flashing stock roms *ehum*samsung*ehum*, never the less, it also worked for me in my acer and I am back and running!
 
  • Like
Reactions: tictacbum

ricardodeus

New member
Oct 1, 2016
3
0
Nope that's KitKat, 14 is 4.2.2

I first tried Acer_AV052_A1-830_1.014.00_WW_GEN1_FLASHPKG, then Acer_AV0K0_A1-830_1.006.00_WW_GEN1_FLASHPKG and got the same error for both.

target reported max download size of 614541994 bytes
Invalid sparse file format at header magi
error: write_sparse_skip_chunk: don't care size 244878635 is not a multiple ofthe block size 4096
sending sparse 'system' (600136 KB)...
error: write_sparse_skip_chunk: don't care size 244878635 is not a multiple ofthe block size 4096
error: write_sparse_skip_chunk: don't care size 244878635 is not a multiple ofthe block size 4096
OKAY [ 64.487s]
writing 'system'...
FAILED (remote: flash_cmds error!)
finished. total time: 78.156s
 

ramiabouzahra

Senior Member
Feb 19, 2016
962
129
Karlstad
I first tried Acer_AV052_A1-830_1.014.00_WW_GEN1_FLASHPKG, then Acer_AV0K0_A1-830_1.006.00_WW_GEN1_FLASHPKG and got the same error for both.

target reported max download size of 614541994 bytes
Invalid sparse file format at header magi
error: write_sparse_skip_chunk: don't care size 244878635 is not a multiple ofthe block size 4096
sending sparse 'system' (600136 KB)...
error: write_sparse_skip_chunk: don't care size 244878635 is not a multiple ofthe block size 4096
error: write_sparse_skip_chunk: don't care size 244878635 is not a multiple ofthe block size 4096
OKAY [ 64.487s]
writing 'system'...
FAILED (remote: flash_cmds error!)
finished. total time: 78.156s

Have you wiped data? Also, reboot droidboot and make sure fastboot recognizes the device. Maybe you can try adb pushing the files via fastboot oem startftm command.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    acer a1-830

    hi, i also have this problem, and i couldn't solve it yet. please inform me when you will have an resolve at mail [email protected]. best regards

    ---------- Post added at 09:10 PM ---------- Previous post was at 08:46 PM ----------

    at the first flash boot, fastboot and recovery, then poweroff, after that flash system.img.gz
    1
    hi, i also have this problem, and i couldn't solve it yet. please inform me when you will have an resolve at mail [email protected]. best regards

    ---------- Post added at 09:10 PM ---------- Previous post was at 08:46 PM ----------

    at the first flash boot, fastboot and recovery, then poweroff, after that flash system.img.gz

    finally sorted it out.... it was simply the order that i was doing it in.... was basically flashing it backwards, hence causing the errors i was getting, arrrrrgh..... but @ least sorted, thanks a heap trinky for advising of the order @ the bottom of ur post!
    1
    can you share how did you solved it? i'm also stuck in bootloop acer iconia a1-830, trying to find stock firmwares and flash it.
    thanks...:crying:

    http://www.mediafire.com/download/dxyx2q9ef4p8n17/SDs_Acer_AV0K0_A1-830_1.007.00_WW_GEN1.zip
    here you go buddy:)
    1
    Hi RAZERZDAHACKER, how can I flash this zip?
    all tutorials are about img files, but there are folders on zip

    Download this to your computer and unzip it. Don't unzip the system folder in the zip file. Open fastboot and do fastboot flash boot (the boot img) then once that's done, do fastboot flash fastboot (fastboot img) then do fastboot flash recovery (recovery img) and then do fastboot reboot-bootloader. Then do fastboot flash system (system img.gz). Then on the tablet using the volume keys and the power button, go to recovery and wipe data then reboot, now it should be done! :)

    ---------- Post added at 05:42 PM ---------- Previous post was at 04:47 PM ----------

    I also have a problem along the same lines, I have a feeling I'm getting closer to solving it, but I can't seem to get it to boot.

    It all seems to go well..
    Code:
    sending 'boot' (7591 KB)...
    OKAY [  0.886s]
    writing 'boot'...
    OKAY [  0.919s]
    finished. total time: 1.810s
    
    sending 'fastboot' (9893 KB)...
    OKAY [  1.309s]
    writing 'fastboot'...
    OKAY [  1.016s]
    finished. total time: 2.332s
    
    sending 'recovery' (9227 KB)...
    OKAY [  0.996s]
    writing 'recovery'...
    OKAY [  0.979s]
    finished. total time: 1.979s
    
    sending 'system' (797732 KB)...
    OKAY [ 51.121s]
    writing 'system'...
    OKAY [ 70.428s]
    finished. total time: 121.554s

    Then I try to start the tablet but just get a quick flash of the USB symbol and nothing else. I've tried various things but I'm not sure if I'm missing something here or not. Can anyone suggest anything? This is driving me crazy. :eek:

    I am not sure but by now you must have probably fixed it but try to boot into recovery and wipe data and reboot. That usually fixes bootloops upon flashing stock roms *ehum*samsung*ehum*, never the less, it also worked for me in my acer and I am back and running!