• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Acer Iconia Tab A500

Search This thread

RemoteDJ

Member
Aug 29, 2006
25
0
Phoenix, AZ - USA
Anyone else experiencing massive performance issues after a while of use?

I initially noticed it after installing and using the grooveshark application, but after uninstalling I am noticing regular slowdown and sluggishness especially when typing (unlock code on lockscreen or in general) as well as screen transitions, I mean real palpable lag.

It is getting unbearable for me personally and although I'm going to try, I do nothing short of wince at having to do a factory reset.

Worthy to note is I've killed most running processes (updater, nemo player, sync etc) and have bn palying both in at of airplane mode.

Even typing this was brutally slow, I mean wow this is bad and I am annoyed, contemplating returning it right now.

Just wanted to share my experience and see if anyone else is noticing the same thing.
 

appelflap

Inactive Recognized Developer
Feb 9, 2008
4,204
829
Utrecht
Anyone else experiencing massive performance issues after a while of use?

I initially noticed it after installing and using the grooveshark application, but after uninstalling I am noticing regular slowdown and sluggishness especially when typing (unlock code on lockscreen or in general) as well as screen transitions, I mean real palpable lag.

It is getting unbearable for me personally and although I'm going to try, I do nothing short of wince at having to do a factory reset.

Worthy to note is I've killed most running processes (updater, nemo player, sync etc) and have bn palying both in at of airplane mode.

Even typing this was brutally slow, I mean wow this is bad and I am annoyed, contemplating returning it right now.

Just wanted to share my experience and see if anyone else is noticing the same thing.

Didn't notice any performance issues. Killing processes doesn't necessarily help. A background service for example has an autonomous life. Eventually it will pop up again.

As for using this forum with the web browser try the xda classic theme.

Think you have a rotten app on your system. Just try a factory reset and install your apps one by one till you have caught the cullprit.
 

id10terrordfw

Senior Member
Aug 3, 2010
2,245
455
Fort Worth, TX
Anyone else experiencing massive performance issues after a while of use?

I initially noticed it after installing and using the grooveshark application, but after uninstalling I am noticing regular slowdown and sluggishness especially when typing (unlock code on lockscreen or in general) as well as screen transitions, I mean real palpable lag.

It is getting unbearable for me personally and although I'm going to try, I do nothing short of wince at having to do a factory reset.

Worthy to note is I've killed most running processes (updater, nemo player, sync etc) and have bn palying both in at of airplane mode.

Even typing this was brutally slow, I mean wow this is bad and I am annoyed, contemplating returning it right now.

Just wanted to share my experience and see if anyone else is noticing the same thing.

I've had mine running all day with no slowdowns at all, about 50 apps installed.

Sent from my A500 using XDA Premium App
 

monki-magic

Senior Member
Jul 14, 2009
74
40
Sydney
Anyone else having a problem with the Iconia Tab turning on every 15 minutes?

yeah, having the same issue. I think it is something to do with wifi, performing a wake up.
haven't completly isolated issue, disabled wifi and didn't notice another wake up. Currently trying no wifi notifications and wifi off when screen off.

Getting heaps of fc from from quite a few apps and a few issues installing apps from the market (where it will not download for a while or not at all)

cheers
 

rexrbgh

Senior Member
Jul 16, 2010
158
9
Loving my Iconia as well, but GPS doesn't seem to work for me. Does it work for anyone? Oh and +1 for a dedicated forum!
 

RemoteDJ

Member
Aug 29, 2006
25
0
Phoenix, AZ - USA
Thanks for the suggestions I am intimately familiar with the Android application life cycle, I only mention the stopping of applications & airline mode for debugging / troubleshooting purposes.

After two wipes and it exhibiting the same extraordinarily slow behavior I am beginning to think it is specific to my device I am very curious though as I didn't have this issue within the first 24hours of having the tablet. Now it is happening right after boot, when I type it will stick on a key and use the alternate localized version of a letter, typing in general lags far behind input and I can consistently reproduce the effects without any additional installed software also with or without registering with a google account.

So hopefully I can swap out the tablet for a new one and see if I have less issues, anyway just wanted to given an update that wiping/factory reset had zero effect on my issue.

Double voting for a dedicated forum.
 

appelflap

Inactive Recognized Developer
Feb 9, 2008
4,204
829
Utrecht
yeah, having the same issue. I think it is something to do with wifi, performing a wake up.
haven't completly isolated issue, disabled wifi and didn't notice another wake up. Currently trying no wifi notifications and wifi off when screen off.

Getting heaps of fc from from quite a few apps and a few issues installing apps from the market (where it will not download for a while or not at all)

cheers

Aha! Was just on the same track. I have checked the option "when the screen turns off" under "Wi-Fi disconnect policy " and it seems that the problem has disappeared .
But yeah, maybe not. Let's hope so. I did check the log file but there are no log messages to work with.
 

jcaf77

Senior Member
Jan 29, 2009
114
2
south east
Aha! Was just on the same track. I have checked the option "when the screen turns off" under "Wi-Fi disconnect policy " and it seems that the problem has disappeared .
But yeah, maybe not. Let's hope so. I did check the log file but there are no log messages to work with.

Yes please add forum and what GPS doesn't work :-(
 

jl1030

Senior Member
Oct 31, 2007
126
6
Hong Kong
Something weird about my Tab lately, I can't seem to install apps from market, always say "installation of app unsuccessful", this happens when i try to update my apps too.

Anyone got the same problem? shall I wipe the tablet?
 

monki-magic

Senior Member
Jul 14, 2009
74
40
Sydney
Something weird about my Tab lately, I can't seem to install apps from market, always say "installation of app unsuccessful", this happens when i try to update my apps too.

Anyone got the same problem? shall I wipe the tablet?

Mate,

Have you tried clearing the Market Cache/Data from Settings/Applications/Manage applications?

Cheers
 

DJ_Jedi

Senior Member
Jun 10, 2010
447
151
Guys, i've got my Iconia for a week now, but i can't find a good app to play 720p videos.
Any suggestion?
 

Rif_

Member
Feb 6, 2011
5
1
I've got the same issue of the tab waking up every 15 minutes, will try disabling wifi to see if it stops.
Guys, i've got my Iconia for a week now, but i can't find a good app to play 720p videos.
Any suggestion?
The integrated nemoplayer app has the best performance among the players I tried (rockplayer, standard android player, qq player) but it's not perfect.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    First of all, I would like to request a section on this tablet, funny how the Transformer even got one when is not released yet.

    Second of all, I'm quite a noob on the subject matter. But to all the A500 owners out there, any idea how to get the tethering to work?
    I have the Atrix 4G rooted, and for some reason my A500 can't pick up the signal. Any ideas? (I read something about the "infrastrusture" and "ad-hoc" things, but not sure about it)

    Thanks
    2
    If you have root then you should be able to replace the wpa_supplicant file with the one from this thread like we did on the Xoom.
    http://forum.xda-developers.com/showthread.php?t=1033314

    You can use Root explorer rather than ADB if you want.
    First you want to turn off your wifi. I have used the ADB method a couple of times but I find it easier to use Root explorer. Save the file to your memory, Copy it using root explorer, navigate to the system/bin folder and click mount R/W then paste the file into the folder replacing the original (make sure to make a backup!) then long hold on the file and view permissions, check all the boxes in the first two columns and the first 2 in the last column. (chmod 775) You can then restart your wifi and enjoy ad-hoc networks (no reboot needed.)

    I've done this a couple of times on my Xoom and it works great
    1
    +1 forum, just got mine tonight at BB, they had about 30 in stock, I was wondering if Superoneclick will root the Iconia?

    Nope. Tried it every which way.

    Sent from my A500 using XDA Premium App
    1
    What formats does clear.fi support i have wmv's and mp4's but nothing but some mp4's play and some dont and what format do i need to convert for clear.fi to work properly

    clear.fi is just a certified dlna transport so it basically supports what the tablet supports which unfortunately I don't have the solid details on.

    Update: I did some digging and I found THIS. Currently, this is also the only format the tablet plays on it's video players etc. but people may find themselves playing mkv and such as those are just file wrappers.

    Hope this helps.