Active$ync Error Code: 86000107 (Solution Needed!)

Twiggerdingo

Senior Member
Jun 25, 2005
240
0
0
I need your help on this. I have tried to sync both messchle's 6.1 roms (4.01 touch and 4.0 vanilla) at home and at work. Everytime I sync for the 3rd time (1 home, 2 work and 3 back home again) I get this same error (86000107) on activesync.

Googling for the sollution ive tried all options (new outlook profile, new partnerships, hard reset, etc.) which would work for a while (1st and 2nd time) but would again hick up at the third time i would sync.

Today i found this thread on the Hermes XDA forum:

http://forum.xda-developers.com/showthread.php?t=368821

It appears to be the same problem and trouble in solving it. I am wondering if I am the only artemis user with this problem. Perhaps its a WM6.1 issue like was mentioned in their thread. Is Tom's rom any better so this last suggestion can be invalidated?

Will you help on this? Any info?

It would be a great pity if I would have to downgrade to 6.0...
 
Last edited:

Twiggerdingo

Senior Member
Jun 25, 2005
240
0
0
Buggy Wm 6.1?????

BUMP!

75 views and not a single reply! If this problem is related tot WM6.1 i would have expected a little more response, since there are lots of new roms which come out lately.

Well, ive downgraded tot 6.0 anyway and all the syncproblems are solved again. So my best guess is that 6.1 is BUGGY if you want to sync your PPC on 2 pc's!
 
Last edited:
H

HarryRag

Guest
have been using the wm6.1 now for as long as it's out, bb5.0 from tom and the vanilla and touch versions from meschle now.

have used active sync on my home pc and on the laptop with out any problem.

USB to PC dashed out, cause dashed it always gave me probs active syncen a few time after eachother.
 

Twiggerdingo

Senior Member
Jun 25, 2005
240
0
0
Thank you for your fast replies on my post! Happy to see that you have everything working! I use tasks (approx 100) and appointments (700 total upcomming and last 2 weeks?) and depend a lot on it.

I saw the 'tasks' sollution as well and already tried it of course, but it made no difference. Sometimes it works, but then another day it did not. I do not have the time to solve it this way on a daily basis, and with me, the problem came back about 4 times a week (home and at work, on different occasions).

Hope the will be more info on this - and what causes it. Thanks again for your replies.
 

LFernando

New member
Feb 8, 2007
3
0
0
I found the solution in Microsoft´s Mobile Forum, posted by ucoffee:

uccoffee
Re: active sync encountered a problem on the desktop Support Code 86000107
Was this post helpful ?


Although leaving TASK unchecked will temporary fix the problem, but that means you cannot sync TASK.

If you want to fix it properly, please follow these steps:
1: unplug usb cable if you are still connecting it with your WINDOWS MOBILE
2: Open MS Outlook (I m using 2007 as an example), go to File- > New -> Outlook Data File , and create a new PST file (what ever name/ location)
3: In outlook, Tools ->Account settings, then click Data Files tab, click the new PST file that you had just created, and set as default , then restart outlook
4: delete activesync partnership in both Windows Mobile and in your Desktop
5: Plug the WM to the USB port, and it should sync properly again.
6: restore the backup by using MS Outlook's Import and export function

It worked!
 
Last edited:

lampacz

Senior Member
Feb 27, 2008
60
4
28
i have same problem, my solution:
first backup all data in phone (contacts, messages, calendar, ...)
check which category is problem (Contacts, Calendar, Task, ...) - in setting remove all checkboxes and let synchronize, then add one category and synchronize go on until you get error
uncheck problem category, delete all data in PC in problem category and let synchronize again then add category back - should be ok
 

Twiggerdingo

Senior Member
Jun 25, 2005
240
0
0
I found the solution in Microsoft´s Mobile Forum, posted by ucoffee:

uccoffee
Re: active sync encountered a problem on the desktop Support Code 86000107
Was this post helpful ?


Although leaving TASK unchecked will temporary fix the problem, but that means you cannot sync TASK.

If you want to fix it properly, please follow these steps:
1: unplug usb cable if you are still connecting it with your WINDOWS MOBILE
2: Open MS Outlook (I m using 2007 as an example), go to File- > New -> Outlook Data File , and create a new PST file (what ever name/ location)
3: In outlook, Tools ->Account settings, then click Data Files tab, click the new PST file that you had just created, and set as default , then restart outlook
4: delete activesync partnership in both Windows Mobile and in your Desktop
5: Plug the WM to the USB port, and it should sync properly again.
6: restore the backup by using MS Outlook's Import and export function

It worked!
Ive tried this as well and yes it worked (for a while). 2 syncs later the same thing reoccured. Strange thing is that pre 6.1 roms give me no problems whatsoever.
 

andromeda9

Senior Member
Oct 18, 2005
65
0
0
Ive tried this as well and yes it worked (for a while). 2 syncs later the same thing reoccured. Strange thing is that pre 6.1 roms give me no problems whatsoever.

Just joining this thread.. yes it happens to me too...
and reoccurs...

I wondered:
Is PIM backup/restore the culprit?
I have a main Pc and a laptop which share info.

Any similarities?

Anne
 

hwchoi

Member
Jul 19, 2007
18
1
23
Have you tried this?

Open registry (using something like task manager). Go to HKEY_LOCAL_MACHINE\SYSTEM\Version and change from ".1.0.0" to ".4.0.2"

Let me know if that works!
This registry edit don't work for me. I have same error for calender sync between outlook 2003 and outlook 2002. Other Task and note can sync without error.
 

geoff.sim

Member
Feb 23, 2008
35
0
0
86000107

I have the same problem on my kaiser.
However, mine only occurs after syncing at home AND at work. If I reset my device and resync with my home machine only, the problem goes away.

(having read the 1st post again, it may be exactly the same symptom - I will syncing again at work on Monday, and then back at home.

Why are people pointing to thier PCs as the problem when the common thing with this scenario is the wm device itself, and the fact that when I hard reset, it syncs ok again... maybe there's a problem with activesync on the WM device in this multi-sync situation?
 
Last edited:

geoff.sim

Member
Feb 23, 2008
35
0
0
...
(having read the 1st post again, it may be exactly the same symptom - I will syncing again at work on Monday, and then back at home.
...
Looks like my problem is that I need to sync with microsoft exchange directly at work. I will try syncing at home again tonight and then at work tomorrow to see if the problem has gone...
 

TiLK1

Member
Dec 7, 2007
13
0
0
Right now I deleted partnership between PC and phone and erased all stuff (contacts, notes, calendar and tasks) in Outlook (there were some deplicities anyway so I had to clean it). I created new partnership. During sync it told me that it can not sync 3 notes in calendar so I erased them and did sync again. It finished properly and its working now.

Lets see if it will stay like that.
 

geoff.sim

Member
Feb 23, 2008
35
0
0
Looks like my problem is that I need to sync with microsoft exchange directly at work. I will try syncing at home again tonight and then at work tomorrow to see if the problem has gone...
Nope, sync'd at home and got the same error - and my calendar won't sync now...

What now. If I delete the partnerships, I can sync to either machine ok, but not both...
I wonder if it's a 6.1 problem?

I am now in the situation where syncing at work is fine - I sync direct with microsoft exchange for contacts/calendar/email/tasks and have a work profile for the notes. Great.

Now I need to be able to sync contacts/calendar/tasks/notes at home... I'll keep trying...

It seems that this 86000107 is some sort of catch-all. No-one seems to know exactly what it's all about. Is there any logging I can switch on and look at to identify the error?
 
Last edited:

mfs

New member
Jul 30, 2005
3
0
0
same here...

Hi!

i've got the same problem:
at home I'm running Vista Home Premium SP1, Office 2007 SP1 and MS SyncCenter 6.1
at work it's XP pro SP2, Office 2003 SP3 and ActiveSync 4.5

I can sync my Kaiser (Dutty's WM6) with each single of them without a problem, but not with both - as soon i connect it to the second machine an sync starts, it gives the error 86000107 :(

no clue what to try next...

bye,
Martin
 

Neozzz

Senior Member
Feb 13, 2007
56
0
0
Maastricht
Had the same error, many people don't flash their roms twice. I decided to give it a shot:

1: Hard-Reset your device
2: At PIN connect device then flash Touch 4.01
3: At PIN flash again Touch 4.01
4: At PIN flash radio 03.08.90

This takes some time, but now my device runs flawlessly! Try it out...

Greets
 

Twiggerdingo

Senior Member
Jun 25, 2005
240
0
0
Had the same error, many people don't flash their roms twice. I decided to give it a shot:

1: Hard-Reset your device
2: At PIN connect device then flash Touch 4.01
3: At PIN flash again Touch 4.01
4: At PIN flash radio 03.08.90

This takes some time, but now my device runs flawlessly! Try it out...

Greets
Hello there, IF this works, it would be great! are u for sure to have synced it 3times (i mean at home-work-home) after reflashing twice?

Sure the error doesn't reappear?
 

p-de-geus

Senior Member
Oct 26, 2006
90
2
0
I now have the same problem.

After reinstalling Office 2003 and active sync the problem is still there.
I hard resetted the ROM and installed a backup that didnt have this problem, and also this didnt resolve it.

I did see that the problem is with the Calander.


It is a strainge problem because it came out of nothing :confused: