• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

ActiveSync problems with several cooked ROMs

Search This thread

MarekXXII

Member
Jul 23, 2008
14
0
Hello everybody!
I have noticed, there are problems with ActiveSync after ROM flashing appearing.
To be specific, ActiveSync activates itself automatically, without any obvious reason. ActiveSync window is also activated whenever an USB connector is used (thus also when charging only)!

I went through the several threads already, finding two fix-tips mentioned in there. However none of them seems to work in my case:
1) http://forum.xda-developers.com/showpost.php?p=2798581&postcount=4757
2) http://forum.xda-developers.com/showpost.php?p=2807581&postcount=4789

I have to admit, I am also surprised by the fact that I have the same problem independently on the ROM flashed (experienced with A.Z.T.O.R. V7 & SwiftBL Diamond V7.5 Full so far – that’s also the reason why I’ve decided to set this new thread).
Can somebody help me to solve this problem (which is obviously bothering more users already)?
Dou you have any explanation to this behavior?

FYI:
My initial ROM: O2 GE ROM 1.37
Actual ROM:
SPL: 1.40.OliNex
A.Z.T.O.R. V7 (previously SwiftBL Diamond V7.5 Full tested)

May the reason be some improper flash-procedure?
What is the reason of hard-reset after flash? (When it should be done?)

Many thanks for any replays in advance…
 

severoprisan

Senior Member
Sep 17, 2008
78
7
Hi !

I have the same problem.
I dont know if the problem was there in the officil ROM,
but i have Swift 7.5 ROM and it has the activesynckill,
but no result. ActiveSync starts on itself.

Hm, maybe someone find a resolution to this problem.
 

Genius2000

Senior Member
Apr 7, 2008
451
0
Italy

severoprisan

Senior Member
Sep 17, 2008
78
7
The problem is that even after I close AS
it starts by itself without connecting the phone
to the pc. Is runing in the background. If I see it
I close it and after some time there it is again,
runing in the background.
 

MarekXXII

Member
Jul 23, 2008
14
0


Hello Andrea,

thanks for the link to the Elias async killer. I'll try it ... however I would like to UNDERSTAND the thing! ;-)
I would like to know why there are SOME users having this problem, when some others never heard about it! There has to be some reason causing this kind of trouble...
I don't like using extra fix generally, I prefer finding the solution! ;-)

So, can anybody help, please?