• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

After Root & Enable Adoptable Storage , Play Store Cant Update Apps

Search This thread

abbas-h

Senior Member
Oct 20, 2010
70
7
tehran
Hello
My Phone is Galaxy A3 2017 (A320F) ..
I Root It And Enable Adoptable Storage And Every Things Work Great.
after that I move All My user app to Adoptable Storage Via Titanium Backup ...
after That Play Store Cant Update Anything's
I logCat And Reached To interested Line :

07-23 11:50:07.223 16785 16920 E Finsky : java.io.IOException: Cannot automatically move com.google.android.play.games from decf87e0-1c08-4b00-8cee-3a4d11ad36cc to internal storage

and this is Full Logcat Of Finsky : Download

play Store Try To Move app to Storage Multiple Time and download app multiple time after that throw Exception

I thinks if I fix Storage mount point this issue will be solved ... but how ?? please help

ezgif.com-gif-maker.gif


this is mount point in my device

Screenshot 2021-07-23 122447.jpg
 
Last edited:

dedq

Senior Member
May 14, 2015
374
2
357
Belgrade
I had the same problem with Play Store not being able to update certain applications are not downloading applications at all. I think it's system related and I don't really know what you can do about it but did you try reinstalling Play Store from ApkMirror?
 
  • Like
Reactions: abbas-h

abbas-h

Senior Member
Oct 20, 2010
70
7
tehran
I had the same problem with Play Store not being able to update certain applications are not downloading applications at all. I think it's system related and I don't really know what you can do about it but did you try reinstalling Play Store from ApkMirror?
thanks …
I find the solution …
just enable "Force allow apps on external" in Developer Option fixed the problem …

XRYzV.jpg
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I had the same problem with Play Store not being able to update certain applications are not downloading applications at all. I think it's system related and I don't really know what you can do about it but did you try reinstalling Play Store from ApkMirror?
    1
    thanks …
    I find the solution …
    just enable "Force allow apps on external" in Developer Option fixed the problem …

    View attachment 5374609
    Be very careful with that since you could lose applications you have moved to SD. That's a problem I had once.