Question Alarm clock issue

Search This thread

mariof

Senior Member
Jul 1, 2015
55
5
I have been having a weird issue with my alarm clock widget, Google ambient mode and slide down notification panel. In all three places the alarm clock shows an incorrect value. It displays as it will ring always 40 minutes past the current hour despite I have only one alarm clock set in the morning.
I have had the Global ROM which I have just flashed with European ROM but the issue is still there.
 

mariof

Senior Member
Jul 1, 2015
55
5
Are you using stock Clock app or a third party alarm app? Make sure battery optimization is set to "don't optimize" and that it has permission to use background data.
I am using a stock one. Perhaps I should add that along with the alarm clock issue I have had another weird issue that the Ebay app had been firing up every hour exactly 40 minutes past the hour - that issue has gone since I reinstalled the firmware.
 

Attachments

  • Screenshot_20210522-210805.jpg
    Screenshot_20210522-210805.jpg
    66.9 KB · Views: 13
  • Screenshot_20210522-211042.jpg
    Screenshot_20210522-211042.jpg
    57.9 KB · Views: 11
  • Screenshot_20210522-211119.jpg
    Screenshot_20210522-211119.jpg
    23.8 KB · Views: 10
  • Screenshot_20210522-211311.jpg
    Screenshot_20210522-211311.jpg
    40.8 KB · Views: 9

mariof

Senior Member
Jul 1, 2015
55
5
Ok I figured that out. It turned out the issue was caused by a few tasker profiles. One profile was set to run every hour and the other was set to run every night 23.40. I have temporarily switched the profiles off and now the alarm clock shows the correct values. I am still not sure whether this is an OxygenOS Launcher or Tasker bug?