ALL LTE discussions here

Search This thread

Product F(RED)

Senior Member
Sep 6, 2010
9,887
2,103
0
Brooklyn, NY
Agreed with above... Exact same place, I will get Edge, and my gf on her N4 will get HSPA (+? i dunno)... which is a shame...

Also, I have noticed more and more areas around SoCal that are getting lit up with LTE, BUT they seem to be slowing down. Yesterday i had full coverage (maybe shy of a bar) of LTE and only could pull about 3 Mbps on Speedtests.

Oh yeah, im on a T-mo Note 2, all stock, just rooted.

Same. I noticed LTE is slower in my home area here in Brooklyn. Sometimes I call T-Mobile to complain and they "refresh" my data connection, which makes it go back up to 20 Mbps or so. Then it goes back down to like 6 Mbps.

Sent from my SGH-I337
 

Septembersrain

Senior Member
Mar 10, 2011
702
314
0
San Antonio
Omg. T-mobile ugh.

Sent from my SGH-T889 using Xparent Green Tapatalk 2
 

Attachments

  • uploadfromtaptalk1380070163549.jpg
    uploadfromtaptalk1380070163549.jpg
    51.6 KB · Views: 112

adamcooks

Senior Member
Aug 4, 2010
413
93
0
NYC
Sorry Fred, no problems here in Brooklyn.... bed stuy do or die


Sent from my SGH-T889 using XDA Premium 4 mobile app
 

Attachments

  • 1380086032381.jpg
    1380086032381.jpg
    52.8 KB · Views: 95

adamcooks

Senior Member
Aug 4, 2010
413
93
0
NYC
Yeah but Bed Stuy is a long way from Bay Ridge. Not LONG long, but far.

I thought I read you were on pre paid, you think that has anything to do with it. I'm on post pay. If your speed goes up when you call cs and it goes back down, tmo might have their finger on the throttle

Sent from my SGH-T889 using XDA Premium 4 mobile app
 

Product F(RED)

Senior Member
Sep 6, 2010
9,887
2,103
0
Brooklyn, NY
I thought I read you were on pre paid, you think that has anything to do with it. I'm on post pay. If your speed goes up when you call cs and it goes back down, tmo might have their finger on the throttle

Sent from my SGH-T889 using XDA Premium 4 mobile app

No clue why. I've never gone above the 5GB in the plan. Everything was working fine until 2-3 months ago. I mean it's still completely usable, but LTE is supposed to be super fast. They might be throttling now that the plan is popular. Idk. I don't want to switch to postpaid because there isn't anything better than the $30 plan. If I jump on the $50 plan, I get 500 MB. If I go to $60, it's 2.5GB. If I go to $70 it's unlimited everything, but like I said I don't go above 5GB. I have a 15% discount through my college, which would apply if I were on post-paid, but I don't feel that it's worth it.
 

Septembersrain

Senior Member
Mar 10, 2011
702
314
0
San Antonio
I'm having issues too and I'm on prepaid. I called and no throttling for me. I think they may be going through some upgrades. It's causing degeneration in our data. Mine has been horrible over a week now.

Sent from my SGH-T889 using Xparent Green Tapatalk 2
 

Septembersrain

Senior Member
Mar 10, 2011
702
314
0
San Antonio
Maybe it has to do with your signal or mobile network type, because im on one bar and these are my results in Tracy, Ca.
Screenshots_2013-09-25-14-39-33_zps6804245e.png

Screenshot_2013-09-25-14-29-31_zps59a4a72c.png



Sent from my SGH-T889 using XDA Premium 4 mobile app

That looks so great. I've never even been close to that really. Though this last week has been the worst for me. Which modem do you have and which APN?

Also, it's T-Mobile right? So if you dial *#2263#, What are your settings? Mine has automatic selected.

Sent from my SGH-T889 using Xparent Green Tapatalk 2
 

t3dpott3r

Senior Member
Dec 9, 2012
369
144
0
Los Angeles
That looks so great. I've never even been close to that really. Though this last week has been the worst for me. Which modem do you have and which APN?

Also, it's T-Mobile right? So if you dial *#2263#, What are your settings? Mine has automatic selected.

Sent from my SGH-T889 using Xparent Green Tapatalk 2

Im running T889UVBMD1 modem with fast.t-mobile.com APN

Also im on automatic.

To be honest I haven't changed anything since flashing.

Sent from my SGH-T889 using XDA Premium 4 mobile app
 
  • Like
Reactions: Septembersrain

Onemoa

Senior Member
Oct 1, 2010
175
27
0
Ewa Beach
I'm going to just stick with 4G since it's back to normal. About 10 MBPS Down on average and 1.5-2.5 MBPS Up. That's great IMO, if T-Mobile expands LTE here on Oahu so my phone isn't always trying to find LTE and when it does find it I get a solid 2+ bar's I'll definitely have no issue keeping my phone on LTE but whenever it's using power to look for and keep connected to LTE there is just to much of a difference in battery life. Mainly standby battery life, but still it ads up. I only charge my Note 2 once a day, well I charge it right before I go to bed and unplug it before at about 3am that's about when I hit it. With normal 4G I get about 20 hours of battery life with about 4-5 hours of that being screen on time.

With LTE I lose about 2x more battery on standby unless I'm connected to LTE and furthermore have a good connection.

Sent from my SGH-T889 using Tapatalk 4
 

TehPenguin92

Member
Sep 6, 2010
9
2
0
Woot looks like their upgrading towers in my area to a 10mhz market, getting almost 20mbps down with one LTE bar here in Tulsa, Oklahoma. Can't wait to test it in a good coverage area!
 

Attachments

  • Screenshot_2013-09-27-01-40-06.jpg
    Screenshot_2013-09-27-01-40-06.jpg
    35.8 KB · Views: 127

kozmo21

Inactive Recognized Contributor
Jun 4, 2010
1,375
1,917
143
Finally get to post in here! Last week or so I could see LTE at home if I forced LTE in settings. I only get 1 bar at home at best, but on the drive home tonight, I saw 3 bars and had to do a quick test...
 

Attachments

  • Screenshot_2013-09-27-02-15-40-1.jpg
    Screenshot_2013-09-27-02-15-40-1.jpg
    41.3 KB · Views: 125

milan03

Senior Member
Feb 22, 2011
1,439
378
113
New York City
Finally get to post in here! Last week or so I could see LTE at home if I forced LTE in settings. I only get 1 bar at home at best, but on the drive home tonight, I saw 3 bars and had to do a quick test...
Do you mind dialing *#0011# and posting a screenshot. Wondering which LTE block T-Mobile is using in St. Louis.
Thanks.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    As General is being slammed with threads on LTE I made this thread for you all discuss anything and everything LTE
    Thank you for your cooperation
    Friendly Neighborhood Moderator
    4
    A nice list of cities for tmobile LTE has been posted

    http://www.tmonews.com/2013/05/tmobiles-next-group-of-lte-launches-rumored-for-may-and-june/

    Sent from my Jedi X13 Note II using xda premium
    4
    7umu8u2a.jpg
    Battery life is dramatically improved for me since the update. I'm already past 24 hours with 7 hours of on screen time and 30 percent left. This is with the lte still enabled. Amazing!

    Sent from my SGH-T889 using Tapatalk 2

    It's amazing how long it will last if you keep charging it :good:
    4
    I been with TMO for quite some time now too. I have a Sensation 4g and wife has a Note II. Im always doing comparisons with her phone when travel around my area (Warner Robins, GA). She gets around 14Mbs while the highest I got on my phone was like 6Mbs. But where we live is around 2Mbs for both phones. But anyways, I work on the Air Force base around here and basically I agree with you two..whenever I go inside a hanger or building doing whatever, I literally have to stay near the door and hopefully it has a window if not I can barely be on "E" then 5 mins later no signal. The Verizon & Sprint guys here has excellent speeds/signal that made me really want to switch a month ago (they can be anywhere in the hanger/building with no bs- I'm like OMFG while im standing in the rain to get signal, lol) but I'm waiting for S4 to see how this LTE will turn out but no idea when Atlanta GA will get it but hell I don't live there so no telling when my area will get it either :(

    I have been using a TMO phone as my only phone (no landline) since 2002, so I know a little about the quality of their coverage. In the beginning it was spotty, but has been fine in all metro and suburban areas I've been through in the Los Angeles area and up and down the west coast for at least 6 or 7 years now. Also, TMO was the first (and to my knowledge) the only carrier to seamlessly integrate wifi-calling into nearly every phone they offer. Wifi calling works perfectly and is also is handling texting at the same time, so no problem with SMS either. Last 4 yrs I've been living near the mountains in a near dead-zone for cell coverage and use wifi calling every day without any problems. I would agree that Verizon & Sprint have better overall networks than TMO, but, man, you pay a small fortune for their monthly plans compared to TMO.
    4
    Just a reminder about network speeds using Speed Test app. Your speeds will vary from test to test, time of the day and so on. The app is not that accurate. Keep in mind it is dependant on the server it is using to test download speed. You will notice it uses different servers at different times. You may get faster or slower speeds from time to time. It most likely has nothing to do with the radio you flashed or even TMO for that matter.

    Its the Internet folks, it is not static... It is fluctuating all the time based on many factors usually not your freaking modem. :)



    CARBON NIGHTLY | KROZ HUE THEME | CRACK FLASHER
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone