(Alpha) vendor (treble) for A50 exynos oneui 4 and aosp 12

Search This thread

acp Siam

Senior Member
Jan 4, 2018
71
22
Comilla
Great! stuck in bootloop and after fhashing the IMG while flashing the karnel it says android version is still 11. I tried a clean installation through twrp. I was previously in official android 11 rom. Wiped data, cache, dalvik cache and storage. then formatted as well. after all the process through twrp flashed the img and it flashed successfully. when flashing karnel an error says system is android 11 so it cannot be flashed. however, ignoring that i tried rebooting then bootloop. no luck at all ☹

EDIT:
just tried flashing again after wiping system. Still no luck. bootloop.
 
Last edited:

Nashiro10

Member
Oct 15, 2017
40
5
Best to stay away from android12 roms, it looks crap anyway xD
Well you clearly haven't even given a rom a go
Developers have been doing some amazing work with Android 12 roms
And they have have pretty good performance and very few errors
Fingering and camera works on them
And many extras over stock one Ui
 

Top Liked Posts