General Android 12 update: 61.1.A.2.211 [Information, bugs and Reports]

Search This thread

Evil_Sephiroth

Senior Member
Nov 4, 2010
538
101
35
Italy
Sony Xperia 1 III
Does it matter what app is running? I get random fingerprint and screen touches when certain apps are in the foreground. I literally can't keep the phone locked while OsmAnd is running. It looks a lot like a hardware defect; electrical noise.
It's really difficult.

Even Apple offer no assistance if the problem could be related to third party app. Also OsmAnd here in the italian community is known for creating lot of problem
 

kevinmcmurtrie

Senior Member
Aug 22, 2015
165
62
It's really difficult.

Even Apple offer no assistance if the problem could be related to third party app. Also OsmAnd here in the italian community is known for creating lot of problem
That's just one example. Bromite causes lots of phantom screens taps, even on navigation buttons and the quick menu. Sometimes I pick the phone up from the table at it says I've run out of fingerprint reader attempts.

None of my apps have permission to do these things - it originates from outside the app.
 

jaseman

Senior Member
Aug 27, 2012
750
211
Spring
Anyone else with problems regarding the missing mute icon in the status bar? If i switch the ring tone to silent, no icon is shown - only if the do not disturb mode is enabled. Is that working as designed or another bug?
I do see the mute icon when enabled, as well as the vibrate icon when that is enabled. I also see the do-not-disturb icon when that is enabled. So for me it appears as if they are all working properly.
 
  • Like
Reactions: SirRobin78

RF Junkey

Member
Jun 30, 2012
23
7
I have a XQ-BC62 61.1.A.2.211 Build. The icon next to "Security Update" is red. I installed the 5.6.2 Support update and hard reset but it is still red. Before the up date it was green. The phone is tell me one thing and Sony is saying your up to date.
 

Attachments

  • Screenshot_20220409-154325.png
    Screenshot_20220409-154325.png
    416.6 KB · Views: 21
  • Screenshot_20220409-154418.png
    Screenshot_20220409-154418.png
    121.6 KB · Views: 21

hotcakes_shinku

Senior Member
Sep 27, 2016
131
41
Xperia XZ2
Thank you. Ok, so i wounder why the mute icon is missing on my device...
Are you by any chance using a third party volume control app? I observe that that if I use the third party volume app to mute, it enables do not disturb and the mute icon doesn't appear. but if i turn it off and use the built in android volume control, the mute icon appears not dnd.
 

kevinmcmurtrie

Senior Member
Aug 22, 2015
165
62
I have a XQ-BC62 61.1.A.2.211 Build. The icon next to "Security Update" is red. I installed the 5.6.2 Support update and hard reset but it is still red. Before the up date it was green. The phone is tell me one thing and Sony is saying your up to date.
That's Sony.
 

jaseman

Senior Member
Aug 27, 2012
750
211
Spring
I have a XQ-BC62 61.1.A.2.211 Build. The icon next to "Security Update" is red. I installed the 5.6.2 Support update and hard reset but it is still red. Before the up date it was green. The phone is tell me one thing and Sony is saying your up to date.
Mine is red also. Not sure why, or of it's something to actually worry about. Maybe when I get the latest update here in the US it will turn green?
 

RF Junkey

Member
Jun 30, 2012
23
7
I guess it would make sense that if Android release a update, (once keys are applied) Google Play would turn the icon red. We still have to wait for Sony to then apply the update to EU ,US, UK and so on.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I have not heard of that issue from anyone else yet.
    There is a comment literally in this thread confirming this: https://forum.xda-developers.com/t/...ation-bugs-and-reports.4407409/#post-86505295

    roadrunner_muc's original comment, still in this thread other than any random place, had a thumbs-up from another user apart from the linked user above: https://forum.xda-developers.com/t/...ation-bugs-and-reports.4407409/#post-86505091

    Can people still read these days... sike

    Btw I can also confirm this behaviour.
    2
    I wish I could roll back to Android 11. I'm dealing with annoying bug when I can't access top menu and huge, infinite notification window comes up. It's especially piss me off when I watch Youtube and somehow autorotation button switches off itself. Never had a flagship phone in the past with such annoying and still unresolved bugs.
    Use a pc and download xperifirm ware. Exe and you would be able to downgrade. But you'll lose your internal storage files
    2
    even after this update i still experience some bugs that came with android 12 - that drive me nuts. the worst has to do with the notification bar: sometimes the first swipe down after receiving a notification pulls the quick menu down all the way and not half way. that happens mostly after unlocking the device. another problem has to do with the youtube-app. when playing a video and scrolling through comments or other video suggestions at the same time, the scrollling begings to stutter. when no video is playing, scrolling is absolutely smooth. can anybody confirm - or even better, are there any solutions? thank you for your help
    2
    Another to the list (reported in the Sony community too):
    Google Photo APP won't play videos.
    Trying to open any 4K or HDR video with Google Photos (the default app gallery) makes the app to freeze, and then you can not play any type of video. Solved only by restarting the phone.
    Tried right now after reading this (i normally use the old album app from sony cause i don't like google photo app) and my google photo freeze only with 4K HDR video. with 4k only no HDR all work fine.

    No problem with old album app
    1
    Serious bug carried over - If you lock the screen while running an app that has permission to keep the screen on, the phone will randomly unlock without authentication. It may be triggered by motion, a screen tap, or by itself. The app doesn't even need to ask to keep the screen on. Bug seems to only happen when Ambient Display is completely off.