Android wear update

Search This thread

Beeko

Senior Member
Feb 5, 2010
615
407
Eureka
They pushed an update a couple months back and since I have twrp I guess it doesn't want to install.

Sent from my Incredible 4G LTE using XDA Free mobile app
 

senectus

Senior Member
Dec 14, 2004
1,326
175
Perth
any way to trick the companion app into thinking you are located in the uk?


My understanding is that its less based on geolocation but more based on hardware batches.

Because batches of hardware tend to get sold to specific geolocations , people tend to think that certain regions are getting it first. When in fact they're managing the roll out by telling the systems to push updates out to batches XXXX01 to XXXX04, then when the deamnd on resources drops they'll open it up to batches XXXX01 to XXXX08

etc etc etc
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I tried rename the package, but still stuck in error of 15%.
    A rename shouldn't solve the problem. The flashing already go 15% which means name is not the problem.

    As I guessed the problem of TWRP and root. Then I give a try.

    I tried factory reset and re-flash the rom (unrooted) to 5.0.2. Still failed.

    I then return to stock recovery (where I downloaded from here) of 48P. I don't know if the recovery version of 5.0.1 not 5.0.2 is a reason for fail..... yes fail again, but now it stopped at about 54% and I know it is some verification error (pic)

    I get stumped. There is not much I can test further. I need to wait for the official update or someone 's kind share (rom or 5.0.2 recovery). ;(
    tumblr_np20p1Ll2b1uvcr50o1_1280.png

    tumblr_np20p1Ll2b1uvcr50o2_250.jpg

    Hi, I had the same problem with my watch. Turns out the problem was that I sideloaded 5.0.2 and the rom had debug keys instead of release keys (or something like that) leading to a returned error "status code 7", with both the official OTA and the 5.1.1 update zip that I sideloaded. What I did was download the Sony PC companion, installed it, forced it to reinstall 5.0.2 on the watch, then sideloaded the 5.1.1 rom, and then factory reset if it isn't finding your phone properly (mine didn't at first).
    2
    I think this battery drain is related to wifi and Cloud sync. When I turn of Cloud sync on phone no notification when Smartwatch 3 is disconnected from phone. When turning off wifi on Smartwatch 3 same thing. I know that those 2 things helped battery life but they are neded. I don't know how is wifi working on Smartwatch 3 so I did this. I set wifi in Wifi --> Advence --> Power save on Power save after 15 minnutes and my battery is not draining for now. But I am still going to observe battery life.

    I noticed the watch run down from 100% to 82% in a matter of an hour, went on a look around and found that setting aswell. Set it to 15 minutes as well
    and battery use went back to 'normal'.


    Came here to post that discovery, but saw your post on it.

    To anyone having drain issues, try that as well as a factory reset.


    Mine seems okay with the update, but others have had similar issues, but they were resolved by resetting the watch a time or two. Don't give up yet.

    I actually didn't, it's already back to life :angel:
    2



    for whatever reasons I could make it work using this.

    These instructions worked much better for me.. YMMV
    http://www.reddit.com/r/smartwatch3/comments/37eubx/sony_smartwatch_3_ota_url/crm6aqq
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone