Annoying "connecting to MediaNet" window

Search This thread

j_ochoa

Member
Jul 23, 2008
12
0
I have several applications that access the internet every so often, and everytime one of them does it, a window pops up "informing me" that the phone is "connecting to MediaNet". It is a very annoying window because it pops up on top of anything that I am doing (for example dialing). Is there a way to turn this off? I really do not want to know when the phone connects to MediaNet.

Thanks a lot,

Juan
 

joshmoulton

Member
Mar 7, 2008
22
1
getting rid of the message in general would be fantastic. I am annoyed by it as well. even the ISP message comes up all the time too when connecting GPS
 

chiles

Senior Member
Jun 10, 2008
58
0
Yes, let's get rid of the message. I second that request for know-how. I haven't googled for it. I assume you have, original poster. Thanks for whoever has answer. Sometimes I have my media net turned off and it beeps to let me know there is no data connection. I would like that disabled as well.
 

chiles

Senior Member
Jun 10, 2008
58
0
Sometimes in the past , the messages kicked me out of S2U2. My phone stays on and does stuff like call my mom while I'm shooting the $h!7 with my buddies. :confused:
 

jglev

Senior Member
Dec 24, 2004
88
0
Philadelphia
If it bugs you, just turn it off.

If I remember correctly: Start...Settings...Sounds & Notifications. Hit the Notifications tab, navigate the drop down Event box to "Connection established" and uncheck the tick boxes (especailly the "Display message on screen" box), hit OK and it will be gone.
 

KMFM$

Senior Member
Jun 20, 2005
248
1
Ohio
If it bugs you, just turn it off.

If I remember correctly: Start...Settings...Sounds & Notifications. Hit the Notifications tab, navigate the drop down Event box to "Connection established" and uncheck the tick boxes (especailly the "Display message on screen" box), hit OK and it will be gone.

That's correct. :D
 

j_ochoa

Member
Jul 23, 2008
12
0
Thanks

If it bugs you, just turn it off.

If I remember correctly: Start...Settings...Sounds & Notifications. Hit the Notifications tab, navigate the drop down Event box to "Connection established" and uncheck the tick boxes (especailly the "Display message on screen" box), hit OK and it will be gone.

This sounds like the right answer. Trying it right now. Thanks for your help.